Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rezystory zabezpieczajace podczas uruchamiania wzmacniacza

06 Gru 2005 21:29 3185 25
  • Poziom 14  
    Podczas uruchamiania wzmacniacza pierwszy raz zastosowalem rezystory zabezpieczajace tranzystory mocy. Podłaczylem rezystory 100Ω/5W do kolektorow dla plusa i minusa zasilania. Czy spadek napiecia na rezystorach emiterowych wtedy powiniem byc w granicach 30mV, bo mi wskazuje 270mV i nie wiem czy dobrze a szkoda mi koncowek aby podłaczyć bezpośrednio napięcie. I czy te rezystorki powinny sie mocno grzac?Nie dymią sie ale sie nieźle oparzylem jak chcialem przesunąć bo topiły izolacje na kablu. Dodam że koncówka gra na słuchawkach
  • Poziom 28  
    zależy jakie te rezystory , ale wydaje mi się że jeśli wzmacniacz nie pracuje w czystej klasie A, to nieco przesadziłeś z biasem;-) proponuję ustawić jednak te 30 mV
  • Poziom 14  
    To układ wzmacniacza podobny to starych polskich wzmacniaczy np tosca.
    Wstawiłem te rezystory aby zabezpieczyc tranzystory BD911 i BD912. Staram sie ustawic prąd spoczynkowy ale najmniejszy jaki mi sie udalo uzyskac spadek na rez emiterowych to 230 mV. Rezystory emiterowe nie grzeją sie.
  • Poziom 40  
    rezystor od regulacji ma za maly zakres i trzeba zmienic wlaczony z nim szeregowy rezystor (zwiekszyc jego wartosc) wtedy bedzie regulacja od zera.

    Rezystory zabezpieczajace daje sie malej mocy a w razie zbyt duzego poboru pradu od razu sie spalaja co chroni wzmacniacz przed powazniejszym uszkodzeniem.

    To ze masz za duzy prad to jest tak jasne jak slonce. Nie wiem po co wogule o takie rzeczy pytasz.
  • Poziom 14  
    irek2. Moze i dla ciebie jasne jak slonce. Dla mnie az tak jasne nie jest. Bardzo budujące te uwagi. Jest to przeróbka japonskiego sprzetu gdzie dawno temu siedzialy pewnie jakies 2sa, 2sc. Nie wiem bo jak go dostalem to uszkodzone byly obie koncowki i juz siedzialy tam polskie BD. Załączam schemat koncowki. Jakiej wielkosci wstawic rezystor aby moc wyregulowac prad spoczynkowy? Czy rezystorki zaznaczone na czerwona sa potrzebne?Oryginalnie na schemacie przy tranz 2SA ich nie ma, jednak w polskich konowkach sa stosowane przy BD911, 912. Czy brak tych rezystorów tez moze miec wplyw na prąd spoczynkowy?
  • Poziom 18  
    Akurat przy tym rozwiązaniu trzeba zmniejszyć wspomniany przez kolegę irek2 rezystor, tutaj 3,9k zmniejsz do 1k. Zamiast diody i rez. 10Ω w emiterach tr. sterujących daj rezystory 100Ω, a te "czerwone" (nie wiem ile mają) wywal, bo zamieszczone rozwiązanie jest jak dla mnie dziwaczne, sterujące mogą nie wytrzymać. Punkt wspólny rezystorów 100Ω podłącz do wyjścia.
    Rezystory w zasilaniu przy próbach konieczne, mogą być te co masz.
  • Poziom 11  
    Jeśli chodzi o rezystory 100 om które wpinasz między kolektory a szyny "+", "-" to nie widzę powodu ich wpinania bo ich rolę pełnią rezystory w emiterach , które też by miały sens tylko gdyby były więcej niż jeden tranzystor mocy na linię zasilania (wtedy by służyły do wyrównania prądów kolektorów).
  • Poziom 18  
    Tassadar napisał:
    Jeśli chodzi o rezystory 100 om które wpinasz między kolektory a szyny "+", "-" to nie widzę powodu ich wpinania bo ich rolę pełnią rezystory w emiterach , które też by miały sens tylko gdyby były więcej niż jeden tranzystor mocy na linię zasilania (wtedy by służyły do wyrównania prądów kolektorów).

    W obu kwestiach nie masz racji.
    Rezystory 100Ω mają zabezbieczyć układ przed uszkodzeniem. Te w emiterach tr. mocy mają opór ok. 300 razy mniejszy, więc tej roli nie spelnią.
    Przy pojedynczych tr. mocy rezystory 0,33 też mają sens, kompensują w pewnym stopniu różnice charakterystyk pary komplementarnej.
    Wspomniane rezystory 100Ω lepiej włączać na zasilaniu całości, a nie w kolektorach tr. mocy. Między "elektrolitami" zasilacza a wzmacniaczem, nie między mostkiem Graetza a "elektrolitami".
    pozdr.
  • Poziom 26  
    Zrób dokładnie jak radzi Teslacoil,
    jedna uwaga odnośnie dwójnika dioda + rez. pomiędzy emiterami tranz. sterujących.
    Zostaw tak jak jest w oryginale.Sterujące nie muszą mieć rezystorów emiterowych dopiętych do wyjścia. Często nie są po to, aby uzyskać szybsze przełączanie pojemności baz tranz. końc.
    Ta dioda też jest istotna, jest dodatkowym czynnikiem kompensacji temperatury,często umieszczona blisko któregoś z tranzystorów.
    Bez (lub przy uszkodzonych) tych dwu elementach będą problemy z utrzymaniem, ustawieniem prądu spoczynkowego.
    Należałoby sie zastanowić czy pierwotne tranzystory nie były przypadkiem darlingtonami, bo pierwotna regulacja powinna jednak obejmowac różne typy tranzyst. Nie zawsze ale zwykle tak jest.
  • Poziom 14  
    Uruchamialem jeden kanal i stalo sie. Troche dymu i polecialy wszystkie nowe BD 139,BD140 i BD 137 od pradu spoczynkowego. Koncówki zachowaly sie bo byly zabezpieczone tymi rezystorami. W sumie moja wina bo robilem na szybkiego i zrobilem zwarcie. Nie pamietam jak bylo przed awaria, ale czy w tym czerwonym wielkim punkcie powinno być napiecię -40V?Co prawda to schemat od innego wzmacniacza ale moj jest identyczny tylko napiecia i wartości elementów inne. Jako Q764 siedzi A1016, zamiast Q766 C2362.
    Napięcie mierze przy usuniętych spalonych tranz Q767,Q771-774 i wypiętym R776.Dodam że na kolektorze Q764 jest napiecie bliskie 1 V.
    Czy te wszystkie tranzystory muszą byc na 100V?Mam troche tranz 2sa ale wiekszosc na 50V, np A1015.
    Pomocy!!!
  • Poziom 26  
    Pomiar z usuniętymi elementami jest bez sensu i do niczego nie prowadzi.Wzmacniacz pracuje z pętlą sprzężenia zwrotnego i jak nie ma "końca" to nici z pomiarów.Sprawdz Q764 i 766, jeśli są dobre to wklej sprawne na miejsce tych które zdymiłeś i cała zabawa od początku.
    Jeszcze jedno ten tranzystor od pomiaru prądu spoczynkowego musi mieć dużą bete, ponad 100.
  • Poziom 14  
    Wygrzebałem jeszcze 3 ostatnie tranzystory BD. Wstawilem tak:
    - BD 139 gr 16 i BD 140 gr 16 jako sterujące
    - BD 139 gr 10 o hfe 130 od pradu spoczynkowego
    - zamieniłem rezystor 3,9K na 1,1 K(połaczone równoległe 2,2K)
    - rezystory 100Ω wpięte w kolektory BD911 i 912
    I co teraz mam:
    - brak regulacji prądu spoczynkowego.
    - Prąd spoczynkowy przy takim samym ustawieniu PRka albo 0,0V albo 260 mV. Zależne od właczenia wzmacniacza.
    - rezystory zabezpieczające grzeją się i to mocno
    Jakieś pomysły co z tym zrobić?
  • Poziom 26  
    Prawdopodobna sytuacja jest taka że jest całkowity brak prądu spoczynkowego.W związku z tym niewysterowane tranzystory końcowe nie zamykają pętli i całość się wzbudza.
    Nie wiem skąd pomysł zamiany 3.9k na inny.Skoro pomiędzy bazą i emiterem jest 1.5k to pomiędzy bazą a kolektorem musi być około 4.5k - (3.9k + połowa wartości SVR 1k).Do skompensowania mamy 4 złącza i nie może być inaczej !
    Wlutuj 3.9k i ewentualnie wymień SVR. Podkówka może być 2.2k ale wtedy zamiast 3.9k daj 3.3k.
  • Poziom 35  
    wstaw sobie zamiast rezystorów żarówki sieciowe zwykłe np 100wat 230v czy nawet 60 wat 230v ...........


    qwzmacniacz sie na 100% wzbudza ............moim zdaniem łatwiej by było mierzyć ten prąd amperomierzem w szereg z żarówka .............ale jak chcesz
  • Poziom 14  
    Sorki, nie jestem elektronikiem, a raczej robie to hobbystycznie. Moge pomierzyc, polutowac, wiem jak wygladaja elementy ale teoria to juz za wysokie jak na razie progi.Jak narazie zrobilem 3 polskie sprzety, pomyslalem ze stane do walki z japonskim :-)
    ---------------------------------------
    A wiec wlutowalem 3,9K na miejsce. Na stale podlaczylem miernik pod emitery koncowek i co zauwazylem:
    - najmniejsze napiecie jest przy PK-u ustawionym na minimum, czyli miedzy baza a kolektorem opor 3,9K a napiecie wtedy wynosi 90mV
    - Po włączeniu wzmacnicza przez 2s jest 270 mV, potem spada do 40mV i powoli rosnie do tych 90mV i stoi w miejscu. Pomiary robie max 1 min bo koncowki lekko sie grzeją.
    Co dalej?

    Dodano po 13 [minuty]:

    Po napisaniu wiadomosci poszedlem aby zmierzyc raz jeszcze i znow 270 mV i brak regulacji, czyli znow sie wzbudza. Po wyłaczeniu i odczekaniu kilku sekund i ponownym właczeniu, jest regulacja i mozliwośc uzyskania 90mV. Co powoduje wzbudzanie, jak sie tego pozbyc i jak zejśc z prądem spoczynkowym do tych 30 mA???
  • Poziom 26  
    Najpierw trzeba usunąć wzbudzenie potem skorygować 3.9k aby uzyskać po kilkunastominutowym nagrzewaniu możliwość regulacji Ispocz. w zakresie od kilku do kilkudziesięciu mA.
    Trzeba sprawdzić wszystkie kondensatory mikowe oraz blokujące zasilanie! Mozna dodac pomiędzy kolektorem a emiterem 100nF w tranz. od prądu spocz.Szczególnie istotne są C766 i C772. Oraz C768/769 - można je zwiększyć kilkakrotnie sprawdzając zachowanie wzmacniacza.
  • Poziom 14  
    zamieniłem 3,9 K na 3,3K i ustawilem prąd spoczynkowy. Mam spadek napiecia miedzy emiterami 15 mV i jest stały. Co prawda niekeidy przy właczaniu jak pisalem wczesniej wzbudza sie ale po ok 2 s spada do 15mV.
    Przy kreceniu potencjometerm głośności spadek napiecią nie zwieksza sie. Nawet podłączyłem sygnał i na słuchawkach ładnie grało.

    Ten wzmacniacz ma korektor 5-cio punktowy. Podczas ustawiania prądu spoczynkowego suwaki są w srodkowym połozeniu. Jednak jak podcignę potencjometr ku górze, wzmacniacz wzbudza sie, jak cofam wraca do normy.
    Czy prócz kondensatorków wskazanych przez "twazny" na wzbudzanie sie moze miec przedwzmacniacz?Lekko jestem juz zdegustowany tym sprzęcikiem. Oporny jak mół, a chciałem tchnąć w niego drugie życie
  • Poziom 26  
    On nie jest oporny, tylko nieco cierpliwości no i niestety praktyki.
    Czy to korektor sie wzbudza? łatwo sprawdzić zwierając wejście naprawianego stopnia mocy do masy, albo jeszcze lepiej, wylutowanie na chwilę kondensatora na wejściu
    Jeśli brak efektów wzbudzania - to winny jest korektor -najpewniej potencjometr.
  • Poziom 14  
    U mnie, jak narysowalem na schemacie, do korektora czy raczej z korektora idą 2 przewody. I wzbudzanie sie przy regulacji korektorem ma miejsce przy regulacji 4-ma z 5-ciu potencjometrów. Wypnę te 2 kondensatorki elektrolityczne łaczące korektor z koncówka mocy i zobaczymy.
    Cierpliwości mi nie brakuje, bardziej mojej żonie jak widzi jak sie z tym meczę.
  • Poziom 14  
    Wypiąłem te kondensatorki i wzmacniacz przy włączeniu sie nie wzbudzał. Wzbudzał sie kiedy paluchem dotykałem miejsc po kondensatorach.
    Wstawiłem nowe kondki ale nie pomogło.
    Wypiąłem kabel od potencjometru głośności i paluchem znow robiłem próby na odłączonym kabelku. Było wszystko ok, wzmacniacz sie nie wzbudzał. Nawet podłaczyłem sygnał i było ok. Ale wystraczyło ruszyc potencjometrem w korektorze "do góry" i na mierniczku wstawionym miedzy emiterami koncówki napięcie z 15 mV skakało do 260 mV. Jak sciagałem potencjometr wracało do normy.
    W załączeniu schemat koncówki i korektora z rzeczywistymi wartościami elementów.
    Gdzie teraz szukac??????
  • Poziom 14  
    Stan wzmacniacza na dzis.
    Wymieniłem c766 (bede sie poslugiwal oznaczeniami ze schematu ja667) z 10p na 33p podobnie jak jest we wzmacniaczu ja667 i problem ze wzbudzaniem sie przy regulacją korektorem zniknął. Został tylko problem ze wzbudzaniem sie przy dotykaniu palcem do kabli przy potencjometrze lub na wejsciach pary róznicowej.
    Prosze o pomoc.
    I jeszcze pytanko czy kondensator c766 jest odpowiedzialny za pasmo przenoszenia i czy takie 3 krotne zwiekszenie do 33p nie obetnie zbytnio pasma?Gdzies czytalem o tym na tym forum.
  • Poziom 18  
    Pasmo obetnie, ale czy zbytnio to najlepiej sam osądź po odsłuchu (lub zdejmij charakterystykę). Tranzystory BD--- mogą mieć większą skłonność do wzbudzania niż 2S----- stąd potrzeba zwiększania poj. kondków przeciwwzbudzeniowych.
    Nie widać na schematach filtracji zasilania za rez. R901,902 (33Ω), jeśli faktycznie tak jest to dołóż za nimi po elektrolicie 100µ/100V i 100n/100V (najlepiej bezindukcyjny), te 100n dołóż też na głównym zasilaniu końcówki blisko tr. mocy, bo też ich nie widzę.
    To wzbudzanie to tylko "brrrrr", czy dodatkowo jakieś ćwierki, piski, itp?
  • Poziom 14  
    Zastosowałem rady Teslacoil, po rezystorach 33 ohm dałem 47uf i 100nF. Kond 100nF przy zasilaniu to dałem przy kondensatorach 4700uF, bo one są bardzo blisko koncówek. I nie pomogło. Przy dotykaniu palcem wpierw słucham buczenie niskie i wtedy spadek napiecia na rez emiter wzrasta z 15mv do 20-30mV a potem wchodza tony wysokie i nastepuje skok do 300mV. Zauważyłem jeszcze że jak podbije niskie na korektorze to słychac lekkie mruczenie, chyba 50 Hz.
    Święta za pasem a ja to robie w pokoju na podłodze. I tak sie dziwię że żona wytrzymuje
    :D
    Więc każde rady sa mi cenne.

    Dodano po 19 [minuty]:

    Kombinuje jak moge. Zmieniłem kond 3p na 8,6p , ten na wyjsciu wzmacniacza różnicowego. Co do wzbudzania to nic nie dało tylko korektor zaczał jakby lepiej działac. Wiecej wysokich przenosi.
  • Poziom 14  
    Panowie, koledzy, rodacy. Pomóżcie. Nie mam juz pomyslu na wbudzanie sie tego wzmacniacza. Zwiększyłem kondens na wejsciu. Dowaliłem 1n do ty tych 220p i dalej nic to nie dalo. Podłączyłem kolumne 8Ω (oczywiscie rezystory zabezp dalej siedzą) i przy mocniejszych basach głośnik niskotonowy zaczyna "pierdziec". Oczywiście przy dotykaniu palcem dalej sie wzbudza choc nie od razu, zalezne od sily docisku i wilgotności palca :D
    Mam 2 mierniki wiec moge pomierzyc jakies zalezności, moge nawet wyciągnąc oscyloskop, chociaz nie umiem sie zbytnio nim poslugiwac, ale chciałbym ten wzmacniacz uruchomic.

    I mam jeszcze pytanko, jak zmienic temat postu, bo troche sie zdeaktualizował a nowego nie chce zakładac.
  • Poziom 26  
    No tak, myslę że chętnych do pomocy nie brakuje, natomiast nie zawsze na odległość mozna to skutecznie uczynić. Zwłaszcza że informacja o ruchach w naprawie jest dość skąpa. Moze po kolei.
    To że głosnik pierdzi przy rezystorach zabezpieczajacych, to normalne.
    Co to znaczy dotykanie palcem. Dotykasz fizycznie do goracego wejścia czy do izolacji przewodu. W kazdym razie nie jest nienormalne takie zachowanie sie wzmacniacza.
    Czy jesli jednym palcem dotkniesz masy a drugim (tej samej reki) w poprzednie miejsce, efekt jest ten sam ?
    Sprawdż zachowanie się wzmacniacza z zamknieta (skreconą) obudową. Możesz wyprowadzić kabelki do pomiaru pradu spoczynkowego na zewnątrz. Podłącz je poprzez rezystory zabezpieczajace np po 100 ohm, aby przypadkowe zwarcie tych kabli nie uszkodziło wzmacn.
    Nic nie dotykaj tylko sprawdz czy jest wzbudzenie w różnych położeniach potencjometrów korektora.
    Jeśli nie, podaj na wejscie sygnał znamion. np z radia i niezbyt głosno (bo zacznie pierdzieć) posłuchaj czy są jakieś nienormalne objawy.
    Jesli wszystko OK sprawdz bez rez. zabezp.
    Mam wrażenie że szukamy dziury w całym.
    Powyzsze oczywiście dotyczy sytuacji gdzie zastosowałes rady z wcześniejszych postów i sprawdziłeś (podmieniłeś) wszystkie kond. itd.
    Ten wzmacniacz jest stosunkowo wrazliwy zwłaszcza w sytuacji gdzie wszystkie potencj. korektora są w górze. Wówczas jego wzmocnienie jest bardzo wysokie i nawet zbliżanie ręki w okolice baz pary różnicowej może byc słyszalne.
    W kazdym razie żadnych eksperymentów z dotykaniem przy podłączonych głośnikach. Myślę że niejeden z nas tą metoda załatwił kopułkę wysokotonową.
    Jeszcze jedna uwaga, te BD 139/140 mają Uce 80V więc przy zasilaniu +-40V pracują na styk.( Dobrych producentów ich Uce przekracza 90V).
    Nowego postu nie ma sensu zakładac, po każdej wypowiedzi i tak się wynurzy.
  • Poziom 11  
    Witam. Posłuchaj się rad kol. twazny wzbudzanie przy dotykaniu do gorących punktów może być spowodowane tym że ciałem zamykasz obwód we wy. Miałem kiedyś aplituner Sony STR-DE ok 2x50W z uwalonymi tran. mocy 2SA na jednym kan. Wstawiłem BD odpowiednie mocowo i miałem za duży prąd spocz. na rez. zabez. szeregowo z plusem i minusem z zasilacza. Wymontowałem sprawne tran. i co się okazało miały nap. BE 1,2V gdzie BD miało 0,7V przy podobnej becie. Kombinowałem tak jak Ty i wreszcie wstawiłem diody szeregowo z bazami BD i pomogło prąd zmiejszył się i po usunięciu rez. zabez. końcówka grzała się tak jak sprawny kanał. Po próbach odłuchu i dłuższych testach uznałem że kanały zbytnio się nie różnią i oddałem sprzęt.