Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt CDC-A05/777 pewne problemy, pomoc mile widziana

07 Gru 2005 17:25 2419 10
  • Poziom 15  
    Witam.

    Mam w samochodzie radyjko Blaupunkt SYDNEY RCM126W. Jest to kaseciak ale dosc wysokiej klasy, fabrycznie była razem z nim zmieniarka która niestety została wymontowana przez kogoś i pozostał mi w bagazniku tylko kabelek. Chciałbym teraz zamontować zmieniarke i mam następujacy problem:

    - widziałem kiedyś w sieci liste kompatybilnych zmieniarek Blaupunkta ale nie potrafie jej obecnie znaleźć
    - czy można podłaczyć zmieniarke innego producenta i czy będzie ona działać, nie upieram sie akurat na Blaupunkta.

    Kabel posiada duża okrągłą wtyczke, a we wtyczce jest kilka bolców, nie pamietam obecnie ile ale coś koło 10 pewno, do radia przypięty kabel jest za pomoca kostki ISO ( są tam 3 segmenty).


    Drugi problem to taki ze wyświetlacz radia nie działa poprawnie i musze sterować na ślepo funkcjami, czasami nie wyświetla wogóle nic, czasami jakies kawałke literek, po prostu swiecą sie na nim nie wszystkie segmenty. Jednak z moich obserwacji wynika ze nie jest to wina samego wyświetlacza bo segmenty raz swiecą raz nie i się zmieniają ( mówiac segment mam na myśli pojedyńcza kropke składajacą sie na cały znak).

    Prosze o pomoc przynajmniej w kwestii zmieniarki :)


    Zapomniałem dodać ze radyjko posiada system DMS do sterowania zmieniarką a wygląda ono tak (zdjecie poglądowe)

    Blaupunkt CDC-A05/777 pewne problemy, pomoc mile widziana
  • Poziom 15  
    Pojawił sie kolejny problem.

    Kupiłem CDC-A05/777 podłaczyłem i wszystko działa z pewnym ale ...
    - nie przechodzi we własciwy sposób na nastepna płyte, czasem trzeba nacisnać dwa razy no i wtedy przeskoczy o dwie
    - radio swiruje czasami przy włączaniu, włacza sie na 1s i wyłacza i ten cykl sie powtarza kilka razy az sie wyłacza całkiem.

    Do tego przez ten posrany wyświetlacz nie widze co własciwie sie dzieje...
  • Spec od car audio
    Heh powiem szczerze, że to były bardzo udane radia. Trzeba naprawić wyświetlacz (warto) a potem pomyśleć co jest nie tak.
  • Poziom 15  
    Napisalem do fachowca od naprawy wyswietlaczy i na gg i na maila ale niestety pozostało to bez odzewu, masz może do niego jakieś inne namiary ?
  • Spec od car audio
    Poczekaj, mocno pracuje i wiem, że do sieci późno czasem w nocy siądzie. Niestety dla wielu osób elektronika to tylko hobby a praca jest postawą życia.
  • Poziom 15  
    Co do problemu ze zmieniarką jeszcze jedna myśl mi zaświtała, czy możliwe jest to że wymaga ona podłączenia dodatkowego zasilania ? bo wpadł mi w rece manual montażowy do CDC-A071/072 ( któryś z tych modeli był zamontowany fabrycznie) i tam jest schemacik z którego wynika ze zasilanie +12V jest rozdzielone na radio i na zmieniarke. Może podczas włączenia radia ( jednoczesnie chyba startuje zmieniarka ? ) jest jakiś spadek napiecia czy coś takiego i radio nie moze sie włączyć ? bo po odpięciu zmieniarki załącza sie za każdym razem.
    Tak samo jak np radio pracuje, uruchamiam silnik i chwilowo dźwiek zamiera bo cały prąd idzie na uruchomienie silnika, po chwili radio normalnie grało dalej, a teraz wpada ponownie w ten cykl prób uruchomienia, jedynie w głosniku słychać takie ciche pyknięcie, czasami bedzie tak robić przez godzinie a czasmi po 5-10sekundach sie włącza.
  • Spec od car audio
    Można wyprowadzić osobno plus zasilania i masę dodatkowo, z jakiegoś powodu Blaupunkt to zrobił w nowszych modelach (tam z tego co pamiętam jest jeszcze ISO-C10 i załączenie zmieniacza brane jest ze sterowania wzmacniacza, tylko z jakiś powodów w jakiejś serii tam było 5V zamiast 12V i dlatego cięło się i z dołu brało sterowanie anteną). W każdym razie patrzyłem w instrukcję od tej serii i stoi napisane, że zmieniacz preferowany to CDC-A05.
  • Poziom 15  
    Znowu ja z moimi problemami ;)

    Rozebrałem tą zmieniaczke, pierwsza usterka jaką zlokalizowalem, prawdopodbnie przez to nie chce zastartować radio za każdym razem: w sekcji zasilania i przy interfejscie ( są na wspólnej płytce ) jest wlutowana bateria, pisze na niej ze jest na 5,5V a na mierniku miałem na początku 2,01V i stopniowo malało aż przy 0,89V dałem sobie spokój. Czy te próby właczania sie radia mają coś wspólnego z tą baterią ? czy ona sie ładuje w jakiś sposób i dopiero wtedy pozwala na uruchomienie radia ? w sumie to przeciez ogniwo tego rodzaju sie nie ładuje.

    Czy moc lasera da sie zwiększyć ? to ze cd nie chciał czytac kolejnych płyt to jak na mój gust wina lasera, soczewka wygląda na czystą, płytki tłoczone czyta idealnie, gorzej własnie z CD-R, mimo ze nagrywałem z małą prędkoscia żeby były "wyraźne"

    Ze spostrzeżeń dodam ze laser, interfejs z zasilaniem są produkcji Kenwooda
  • Poziom 15  
    Koledzy naprawde nikt nie ma jakichś sugestii ? jedna rzecz zwróciła moją uwage, ta niby bateryjka ma podaną pojemność 0.047F moze to rzeczywiscie ma prawo sie tak szybko rozładować i może ona nie stanowi problemu ? pomiar robiłem po około 30min od odłączenia w samochodzie.

    zrobiłem fotki tego wynalazku, sorki ale macro wymięka w moim aparacie :)

    Blaupunkt CDC-A05/777 pewne problemy, pomoc mile widziana

    Blaupunkt CDC-A05/777 pewne problemy, pomoc mile widziana

    A tutaj widać skad wylutowałem ten element

    Blaupunkt CDC-A05/777 pewne problemy, pomoc mile widziana

    Dodano po 4 [godziny] 48 [minuty]:

    Oki wiemy juz że jest to kondensator wielkopojemnosciowy, podtrzymujacy, prawdopodobnie przez niego zmieniarka nie chce zastartować, wkońcu przy jego pojemności te kilka dni spoko powinno sie utrzymac ządae napiecie

    Dodano po 4 [godziny] 13 [minuty]:

    Czy można tymczasowo wrzucić tam jakąś zwyczajną baterie ?
  • Poziom 15  
    Panowie nikt nic nie wie ? nie rozczarowujcie mnie