Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Creative P580 nie działa

shaft 13 Dec 2005 10:51 2425 6
Tespol
  • #1
    shaft
    Level 12  
    Witam wszystkich:) Mam problem dotyczący zestawu Creative P580 a mianowicie chodzi o to że zestaw nie gra, nie jest to jednak wina końcówek mocy. Wydaje mi sie że wine ponosi magiczny układ RC455BP który najprawdopodobniej jest służy jako przedwzmacniacz (najprawdopodobniej gdyż nie mogę znaleźć żadnej informacji o nim w necie i tak samo schematu wzmacniacza) Jeżeli ktoś miałby coś na ten temat to bylbym bardzo wdzięczny.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Tespol
  • #2
    KaeRTe
    Level 13  
    Jak sam wiesz producenci zazwyczaj zabojczo strzegą swoich schematów. Mam pytanie: próbowales przesledzic tor sygnalu? moze to co powiem wyda sie niktórym dosc komiczne ale gdy zabraklo mi schematu do wzmacniacza realistic to w ciagu pol godziny przy pomocy jednej sluchawki przesledzilem caly tor sygnalu. Dosc prymitywne i nieprofesjonalne, ale jak inaczje sie nie da (nei mialem wtedy oscyloskopu). Podalem sygnal audio na wejscie, przylutowalem do masy jedne z przewodów a drugim po kolei sledzilem tor sygnalu. Moze tak sprobujesz. Postaram sie dowiedziec czegos na temat tych creatiwow nie raz je sprzedawalem, .... moze rozbiore jakis zestaw
  • Tespol
  • #3
    shaft
    Level 12  
    Już przesledzilem tor sygnalu i wine za wszystko ponosi uklad od regulacji glosnosci M51132L z tym ze mam teraz problem gdzie taki układ można kupić . Bo z tego co co narazie szukałem to rewelacji nie ma:(
  • #4
    coyot
    Level 17  
    Witam

    Zastanawiam sie jak tam sprawy, czy udało sie naprawić ??

    Ja mam takie same tyle że po przepięciu w sieci nie grają Centralny przody i Bass tyły grają ok.
  • #5
    shaft
    Level 12  
    Witam kolege:) Naprawic nie naprawilem ale doszedlem do tego dlaczego sprzet nie gra. Wiec wine ponosi uklad regulacji glosnosci ktorego sa w subie 3 sztuk lecz kosztuja one 75zl za szt i nie oplacilo mi sie ich wymieniac. Dwa uklady sluza do regulacji: satelit i drugi do centralnego i suba natomiast trzeci prawdopodobnie sluzy do sterowania dwoma pozostalymi. Nie chce tu niczego mowic na 100% gdyz nie posiadam schematu a uklad sciezek nie nalezy do prostych. Zycze udanej naprawy:)
  • #6
    miloon
    Level 19  
    witam
    mam podobny problem, otoz zestaw glosnikow creative nie startuje, napiecie jest na wzm operacyjnych, koncowkach mocy, etc. Jest tam kilka ukladow m51132l i na zadnym z nich nie ma zasilania... jakie byly objawy uszkodzenia tych ukladow?
  • #7
    miloon
    Level 19  
    Problem rozwiazany, pisze bo moze ktos jeszcze skorzysta,
    otoz zestaw (dokladnie) INSPIRE 6.1 6700, uszkodzony byl tranzystor q5 (H945)