Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze stacja dyskietek

Monter 15 Kwi 2003 14:21 3450 35
  • #1 15 Kwi 2003 14:21
    Monter
    Poziom 12  

    Witam!
    Po przeinstalowaniu systemu co jakis czas stacja dyskietek zaczyna warczec jakbyc chciala cos czytac. (Nawet jesli komputer jest nieuzywany). Moje pytanie jest nastepujace: Czy jest jakis program ktory moglby mi powiedziec co powoduje zalaczanie flopa. Jak sprawdzic co jest przyczyna?
    Pozdrawiam
    Monter

    0 29
  • #2 15 Kwi 2003 14:29
    kss213
    Poziom 19  

    przede wszystkim sprawdz w msconfig'u sprawdzanie napedu a przy starcie systemu podejrzewam ze masz win98 i wystarczy to odznaczyc,
    chociaz dziwi mnie ze tak dlugo mieli ta stacja

    0
  • #3 15 Kwi 2003 14:57
    elektryk
    Poziom 42  

    Może to jakiś dziwny antyvir.

    0
  • #4 15 Kwi 2003 15:01
    Monter
    Poziom 12  

    Mielenie dyskietka zdaza sie nie tylko zaraz po wlaczeniu komputera tylko co jakis czas (W ciagu dnia kilka razy). msconfig sprawdzilem

    M

    Antywira mam Nortona 2000. Ale wczesniej tak sie nie dzialo a mam go juz od dawna



    Tekst dwóch wiadomości został scalony w jedną.
    LEM

    0
  • #5 16 Kwi 2003 02:40
    Aktor
    Poziom 17  

    Ja mam ten sam problem. Jak komputer jest długo włączony, to mimo że w stacji dyskietek nie ma dyskietki, i nawet jak się nic nie robi, to co jakiś czas zaczyna hałasować stacja dyskietek. Pomieli trochę i spokój a za jakiś czas znowu to samo. Nie wiem dlaczego tak się dzieje i też chętnie bym się dowiedział.

    0
  • #6 16 Kwi 2003 12:23
    Eagle
    Poziom 23  

    Nie jest to zjawisko bynajmniej normalne !!!

    Odpowiedzcie na pytanie czy uzywacie jakiegoś programu antyviusowego

    Jeśli tak spróbójcie go odinstalować i zobaczyć czy prestało ( choć w to wątpię, żeby była taka logika antyvira żeby bez powodu szukał :) )

    Jeśli nie macie żadnego antyvira to proponuję jakiegoś zainstalować bo najprawdopodobniej jakiś robal stara się nagrać na dyskietkę

    P.S.

    Wsadzcie czystą dyskietkę i zobaczcie co sie nagra :)

    0
  • #7 16 Kwi 2003 14:16
    Monter
    Poziom 12  

    Posiadam Nortona 2000 z nowymi bibliotekami z tym, że przeinstalowywalem system wiele razy i zawsze go urzywalem i nigdy przedtem tak sie nie działo. System sprawdzilem - nie ma wirusów. A swoja droga ciekawe jak wloze dyskietke czy sie cos nagra...
    Monter

    0
  • #8 16 Kwi 2003 14:49
    MCbx
    Poziom 28  

    Wirusy czasem mają takie funkcje, jak mielenie napędem, ale to tylko te starsze wiry. Ponadto to z reguły jest jakiś cykl, np. 42 razy lub 5 razy na godzinę. Miałem podobny przypadek na MCafee ViruSafe.

    0
  • #9 16 Kwi 2003 17:06
    Aktor
    Poziom 17  

    Ja np. nie mam zainstalowanego żadnego programu antywirusowego. Sprawdzałem komputer skanerem antywirusowym on-line ale nic nie wykrył. Ciekawa sprawa z tą stacją dyskietek. Jak zacznie mielić to włożę dyskietkę i zobaczę czy się coś nagra.

    0
  • #10 16 Kwi 2003 17:29
    Monter
    Poziom 12  

    Nic nie dagra. Wydaje ni sie ze ona cos chce odczytać...

    0
  • #11 16 Kwi 2003 21:55
    MCbx
    Poziom 28  

    Włóż dyskietkę systemową, to na moim Virusafie czytało dość długo. Nie jestem pewien, ale czasem stare sterowniki do jakiegoś sprzętu tak robiły (na 386 w pracy wałkowało stację 5.25 i prosiło o włożenie dyskietki z drajwerami od drukarki, z ciekawości powiem, że dyskietka ta była 3,5 cala).

    0
  • #12 16 Kwi 2003 22:16
    AdamOSA
    Poziom 13  

    Masz pewnie office i w start menu programik find....
    Otwierałeś jakis dokument na dyskietce
    A oto "rada" wyczyść wszystko z zakładki dokumenty.
    No i daj znac czy pomogło ?
    OSA

    0
  • #13 17 Kwi 2003 02:26
    robcook
    Poziom 13  

    na Nortona bym nieliczyl na 100%, mam 2002 z nowiutka baza i nie wykrył mi makro wirusa. Online niezobaczył go rowniez mksVir, znalazł dopiero Panda, lecz plik niestety "niewyleczalny"Pozdrowionka

    0
  • #14 17 Kwi 2003 02:27
    Przemyslaw
    Poziom 28  

    Ja tak kiedys mialem ale to bylo naprawde dawno. Puscilem MKSa pod dosem bo pod winda juz sie nie dawalo. Mialem pelno wirow. Po zrobieniu z tym porzadku, wszystko wrocilo do normy. A moze zrob upgrade BIOSu, moze tam sie cos pochrzanilo?

    0
  • #15 17 Kwi 2003 03:27
    Aktor
    Poziom 17  

    Zauważyłem, że jak zaczyna hałasować stacja dyskietek to wtedy zapala się też zielona dioda od stacji dyskietek. Jak stacja mieli i włoży się dyskietkę to wtedy przestaje mielić.

    0
  • #16 17 Kwi 2003 05:04
    pawlak
    Poziom 11  

    Witam

    U mnie przy zainstalowanym Nortonie AV 2002 PL też stacja się od czasu do czasu odzywa. Jednak wyłącznie przy starcie i zamykaniu systemu - nie spotkałem się z tym podczas normalnej pracy.

    Jest to zachowanie jak najbardziej normalne - jeżeli mamy włączoną funkcję Auto-Protect. W opcjach po jej otwarciu pojawia się zakładka "Zaawansowane" z której mamy dostęp do ustawień "czynności monitorowane podczas używania dyskietek" - warto tam zajrzeć 8O i może coś odznaczyć.

    Dziwne tylko, że niektórzy z Was pomimo to, że nie używają NAV-a mają podobny problem - jest to zastanawiające :? - a może inne antyviry mają podobne opcje.

    0
  • #17 17 Kwi 2003 06:35
    andrew33
    Poziom 19  

    Witam.
    Sprawdzcie w ustawieniach biosu-raportowanie flopa dla windy.
    Pozdrawiam

    0
  • #18 17 Kwi 2003 11:22
    Monter
    Poziom 12  

    Chcialem zainstalowac Pande. Wywala błąd: Niezgodna wersja procedury wejścia RPC. O co chodzi?
    Monter

    0
  • #19 17 Kwi 2003 16:17
    pawlak
    Poziom 11  

    Witam

    Nie chce Cię straszyć ale niektóre wirusy blokują możliwość instalacji programu antywirusowego. Miałem podobny przypadek z Nortonem.

    Proponuję, jeśli jeszcze tego nie zrobiłeś przeskanowanie kompa skanerem z Onetu - http://wirusy.onet.pl/.

    U mnie była to jedyna możliwość przeskanowania dysku.

    Pozdrawiam i powodzonka.

    0
  • #20 20 Kwi 2003 20:27
    Aktor
    Poziom 17  

    Witam! Okazało się, że u mnie problem z dziwnym zachowaniem stacji dyskietek wynikał z obecności wirusów w komputerze. Wirusy były niegroźne ale powodowały co jakiś czas mieszanie napędem dyskietek. Skanowałem komputer programem Ad-aware 6.0 i skanerem ze strony onetu ale to nic nie dało. Dopiero skanowanie skanerem on-line Panda znalazło 10 wirusów! I wyleczyło oczywiście. Od tej pory napęd siedzi jak na razie cicho. Ta Panda to świetny skaner jak się okazało. Polecam: http://www.pspolska.pl Pozdrawiam!!!

    0
  • #21 21 Kwi 2003 00:02
    Aktor
    Poziom 17  

    Niestety długo się nie nacieszyłem cichym napędem. Po trzech dniach znowu zamielił. Ciekawy przypadek. Czyżby to jednak nie wirusy?

    0
  • #22 21 Kwi 2003 07:21
    CKsrv
    Poziom 32  

    A co masz w
    Menu Start > Programy > Autostart?

    Zobacz (jesli mozesz w swoim OS)
    Menu Start > Programy > Akcesoria >Narzedzia Syst > Info o systemie > Narzedzia > Narzedzie Konfig Systemu >Autostart

    Ale to dlugie :) Bill'u G.

    0
  • #23 21 Kwi 2003 08:31
    xsmoczek
    Poziom 2  

    Ze starych czasów pamiętam, że któraś z wczesnych wersji Corela mieliła stacją dyskietek zupełnie bez potrzeby i co chwilę.

    0
  • #25 21 Kwi 2003 14:44
    zaza
    VIP Zasłużony dla elektroda

    :arrow: zandi
    Może i problem jest fajny, ale to nie powód do pisania takich postów. Dokładnie zapoznaj się z regulaminem forum i na przyszłość staraj się napisać coś konkretnego. Mam nadzieję, że żółta kartka zmobilizuje cię do właściwego poruszania się po forum, a przede wszystkim nie pisanie bzdurnych postów, które zaśmiecają tylko forum.

    0
  • #26 21 Kwi 2003 19:28
    Aktor
    Poziom 17  

    Oto lista wszystkiego tego co mam w Autostarcie: 1) ctfmon.exe 2) Gadu-Gadu 3) ScanRegistry 4) SystemTray 5) LoadPowerProfile 6) Voodoo Banshee 7) Zasobnik systemowy 8) TaskMonitor 9) CricitalUpdate 10) InstantAccess 11) LoadPowerProfile 12) SchedulingAgent 13) MDM 7 14) MOSearch 15) Autostart pakietu Microsoft Office 16) microsoft find fast 17) uruchamianie pakietu office 18) run= To wszystko! Co ciekawe, jak miałem wirusy to mielenie napędem zdarzało się często a po ich usunięciu sporadycznie ale jednak nadal czasami zamieli. Usunięcie wirusów sporo pomogło ale jednak nie do końca. Pozdrawiam !

    0
  • #27 22 Kwi 2003 00:51
    CKsrv
    Poziom 32  

    O ... qwa
    ja.. ale rozrzutnosc ogromna heheh co Ty masz 20GB RAMU?
    Hm nie krytykuje Cie - absolutnie ale czy ci to wszystko potrzebne?
    Nie lepiej niec sprzet typu smigacz?
    Np tylko:
    Norton Auto-Protect
    SystemTray
    ScriptBlocking ?
    Ja to mam tylko i NIC wiecej.
    Pewnie ponad minute Ci sie komp odpala? Albo wiecej.
    Wywalam z rejestrow ten caly szajs co mnie nie interesuje.
    Mozna tez odznaczyc z listy w konfig syst >autostart i tez wywalic z paska menu start.
    A .. rozpisalem sie, jak potrzebne komus info o tym jak se zrobic torpede :) nie dopalajac i bez BlueScreenów (przynajmniej u mnie) to prosze PostUlujCie. :)

    0
  • #28 22 Kwi 2003 01:21
    Aktor
    Poziom 17  

    Mnie też się wydaje, że dużo tego mam ale nie jestem pewien do czego służy część tych wpisów w Autostarcie i dlatego ich nie usuwam. Które z nich są konieczne do poprawnego działania kompa a które w takim razie mogę śmiało wyrzucić? PS Mam tylko 64 MB ramu.

    0
  • #29 22 Kwi 2003 02:19
    CKsrv
    Poziom 32  

    1) ctfmon.exe - nie wiem Creative?
    2) Gadu-Gadu - nie koment ( mozna w ust progr -POLECAM)
    3)ScanRegistry Niech bedzie (ja nie mam)
    4) SystemTray ("glosniczek" na pasku)
    5) LoadPowerProfile niech bedzie- jak nazwa wskazuje
    6) Voodoo Banshee - ok
    7) Zasobnik systemowy <wywal z rejestru to tez systray
    8)TaskMonitor <wywal to z rejestru z c\win\taskmon.exe tez
    9) CricitalUpdate - nie wiem co to ale niepotrzebne :) !
    10) InstantAccess
    11) LoadPowerProfile - juz bylo-to 2 raz - wywal !
    12) SchedulingAgent - wywal konserwe!
    13) MDM - machine debud manag. - wywal!
    14) MOSearch - nie znam
    15) Autostart pakietu Microsoft Office - na zlom to zamulacz!
    16) microsoft find fast - jak wyzej na zlom!
    17) uruchamianie pakietu office 1- na zlom!

    0
  • #30 22 Kwi 2003 02:47
    zort
    Poziom 14  

    moim zdaniem to Find Fast mikrogówna tak miesza... po prostu chce zindeksować co sie znajduje na dyskietce... wyrzuć ten link z autostartu...

    0