Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips Gamma 3

mailo 14 Gru 2005 09:33 10268 15
  • #1 14 Gru 2005 09:33
    mailo
    Poziom 26  

    Miałem do wyboru 2 kody 1396 i 1369 ( bo niepamietalem jaki )
    Wpisałem 1369 potwierdzam M+VF i nic sie niedzieje.
    Wpisałem 1396 potwierdzam M+VF i wskakuje SAVE 1 .
    odczekałem swoje i wpisałem 1369 i M+VF i nic sie niedizeje, dalej pisze 1369.

    w czym problem

    pozdrawiam

    0 15
  • #2 14 Gru 2005 10:39
    TYTUS...
    Poziom 32  

    Pamięć jest zawodna i masz zły kod

    0
  • #3 14 Gru 2005 10:46
    TYTUS...
    Poziom 32  

    Jest dużo informacji ale to radio jak na nauke w "radio code" to jest zatrudne. Łatwo go ubić a sprzęt całkiem sympatyczny

    0
  • #4 14 Gru 2005 11:35
    mailo
    Poziom 26  

    ja rozumiem i wiem jak sie za niego zabrac

    ale dlaczego jak wpisze kod 1369 i wcisne M+VF to niechce go przyjąć jak i odrzucic
    jak byłby zły to wyswietliłby SAFE 2 a nic sie niedzieje

    pozdrawiam

    0
  • #5 14 Gru 2005 11:42
    djlj24
    Spec od car audio

    No właśnie dziwne, bo powinno pojawić się SAFE 2 i po puszczeniu radio powinno grać. A dlaczego zapytało o kod - odłączałeś akumulator i może potem zaiskrzyłeś i zrobił się porządek w radiu.

    0
  • #6 14 Gru 2005 11:50
    mailo
    Poziom 26  

    porządek ??
    czyli EEPROM 24C02 & 24C04 przeprogramowac ??
    a radio niemoje wiec niewiem co sie stało

    pozdrawiam

    0
  • #7 14 Gru 2005 12:03
    piotr
    Poziom 23  

    tak jak opisales, kochany eeprom , przeprogramuj i powinno zaskoczyć,
    ostatnio przy takim radyjku mialem uszkodzony kondensator w +5v zaniżał i robił zwarcie, oczywiscie eeprom do robienia :D
    pozdrawiam
    piotr

    0
  • #9 14 Gru 2005 15:54
    djlj24
    Spec od car audio

    Chyba to nie wina kodu - kod może być dobry ale procesor nie wie co ma zrobić jak dostanie dobry kod.

    0
  • #10 14 Gru 2005 20:49
    robert74
    Poziom 17  

    Sprubuj zrobić bez kodu,może ruszy.Pod warunkiem że 1369 to dobry kod.

    0
  • #11 02 Sty 2006 10:19
    dannnb
    Poziom 10  

    Odłączałem aku aby resetnąć kompa i przy okazji zablokowało się radio. Zgadywałem kod do radia bo nie miałem go przy sobie a byłem poza domem i źle wpisłaem dwa razy. Po pierwszym razie było SAFE 1 po drugim SAFE 2. I to SAFE 2 zostało. Radio nie reaguje na ponowne wciśnięcie dwu klawiszy - nie wyświetla możliwości wpisania kodu "1000". Co z tym fantem zrobić.

    Radio jest w samochodzie Audi A3 z 97r. Na radiu z przodu napisane jest "Audi beta autoreverse"

    Co z tym zrobić

    0
  • #12 02 Sty 2006 10:51
    damiancz
    Moderator Radia Samochodowe

    :D To nie ten temat , ale jak już było wiele razy napisane nacisnąć klawisze wejścia do kodu , poczekać przy włączonym zapłonie 1h , zniknie 2 z napisu SAFE , jeszcze raz nacisnąć klawisze wejścia do kodu , wprowadzić poprawny kod i cała filozofia :D

    0
  • #13 29 Kwi 2008 14:06
    mailo
    Poziom 26  

    Witam.
    Czy z TMP47P860N można odczytać kod ?

    pozdrawiam

    0
  • #15 30 Kwi 2008 09:58
    mailo
    Poziom 26  

    To biorę sie za podpięcie do programatora.
    A ktoś z forumowiczów (@SlaweK) podpowie gdzie on jest ( znaczy sie kod ).
    Oczywiście wszystko w celach nauki !

    0
  • #16 30 Kwi 2008 10:02
    _PREDATOR_

    VIP Zasłużony dla elektroda

    Nie te forum!
    W celech 'dokształcania' jest PW/ są komunikatory!

    0
  Szukaj w 5mln produktów