Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna Gigabyte k8n ultra-9

14 Gru 2005 10:47 1295 9
  • Poziom 14  
    Witam
    Mam pewien problem z komputerem. Kupiłem czas temu nowy komputer i niestety po poskładaniu nie działał. Po małym zastanowieniu oraz wymianie karty graficznej na inną(PCI) oraz przetestowaniu pamięci u kolegi(ale tylko w sposób działa/nie działa - jedno uruchomienie windowsa), postanowiłem ze zepsuta jest płyta główna. Testy wykonywałem tylko z elementami niezbędnymi (bez dysków i innych kart rozszerzeń). Pamięć u kolegi działała. Płytę wysłałem do serwisu i wczoraj do mnie wróciła(pisze ze naprawiona) wiec ponownie złożyłem całość i już się uruchomiła. No wiec instaluje windowsa XP i juz na samym początku blue_screeny z różnymi kodami błędów. Dla linuxa zwis komputera(próbowałem na Knoppixie 3.4). Wiec odłączyłem wszystko i zacząłem testować pamięć memtestem86 i wywala bardzo dużo błędów (nawet i 100000). Wiec teraz moje pytanie co jest nie tak, płyta główna ?? Mam znów ją odesłać?? Ja w sumie i mój kolega bardzo wątpimy żeby pamięć zwierała aż tyle błędów. No może być jeszcze coś nie tak z procesorem, ale nie mam jak go przetestować.

    Na koniec omawiana konfiguracja:
    płyta: Gigabyte K8N Ultra-9
    procesor: AMD 64 Venice 3200+
    pamieć: Geil UltraX CL2 2x512 MB
    karta graficzna: Gigabyte 6600GT 128 MB
    zasilacz: Tagan TG420-U01 420 W
    dysk: Seagate 160 GB SATA2
  • Spec od komputerów
    Przetestuj pamięć Memtestem u kolegi.Sprawdź ustawienia pamieci w biosie ( ustaw domyślne by SPD ).Jaki masz zasilacz ? On też może byc przyczyna takiego zachowania.
  • Poziom 30  
    pamiec moze zawierac tyle bledow. z tego co napisales masz dwie kosci pamieci sprobuj test najpierw z jedna poznij z druga koscia sprawdz czy na pewno maja takie samo taktowanie tak j/w przetestuj pamiec na innym kompie, i sprawdz zasilacz
  • Poziom 14  
    Zasilacz jest dobry( w innym komputerze działał dobrze ). Testowałem pamięci zarówno razem jak i osobno i dalej tak samo. U kolegi pamięci się nie wywaliły(myśle ze jakby miały aż tyle błędów to nawet windows by nie wystartował).
  • Spec od komputerów
    Uparty jesteś.Podaj jaki masz zasilacz,jak masz mozliwość to miernikiem pomierz napiecia.Sprawdź pamięć u kolegi Memtestem.Dopóki nie podasz coś konkretnego nikt nie bedzie ci wstanie pomóc.
  • Poziom 14  
    Witam. Ty też jesteś uparty, przecież wszystko podałem. Pamięć dziś przetestowałem i jest sprawna.
  • Spec od komputerów
    Zajrzyj do manuala albo na strone producenta płyty i sprawdź czy nie ma coś na temat dedykowanych pamięci do tej płyty,lub pożycz pamięć od kolegi i sprawdź jego pamięć na swojej płycie.Może płyta nie bardzo chce współpracować z tymi pamięciami.Jak z innymi pamieciami też będą błędy to serwis.
  • Poziom 14  
    Witam
    Problem się już rozwiązał, zarówno pamięć jak i płyta jest sprawna. Problem polegał na tym, że domyślnie płyta dawała za niskie napięcie na pamięci. Zwiększyłem o 0,2 V i już działa.
    Ale pojawił się inny problem Windows XP nie widzi mi dysku, próbowałem już wszystkich sterowników i nic.
  • Spec od komputerów
    No to podaj jaki dysk,partycje założone?
    Panel sterowania-narzedzia administracyjne-zarządzanie komputerem-zarządzanie dyskami i zobacz czy tu też go nie ma? Bios wykrywa dysk ?
  • Poziom 14  
    Witam
    Problem już został rozwiązany. Dziękuję wszystkim za odpowiedzi. Problem polegał na złym doborze sterowników do dysku twardego(niejasny opis w instrukcji).