Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Multiswitch - problem

terminux 17 Gru 2005 10:40 2420 6
  • #1 17 Gru 2005 10:40
    terminux
    Poziom 23  

    W instalacji miałem multiswitch Terry - niestety, szlag go trafił (dosłownie). I teraz postanowiłem trochu oszczędzić i chyba przesadziłem. Zestaw wygląda tak:
    konwertery Quatro
    multiswitch 9/8 Dokładnie taki
    tunery ferguson 3018
    TV naziemna.
    Problem:
    1 przy podłączeniu TV naziemnej brak odbioru TV SAT - zlikwidowałem prowizorycznie tłumiąc sygnał TV naziemnej,
    2 nie przełącza na konwerterach np. z polaryzacji H/H na żadną innączasem udaje mu się przełączyć na V/H. Zauważyłem, że problem występuje przy podłączonych wszystkich wyjściach konwerterawystarczy odłączyć 3 wyjścia, czwarte działa bezproblemowo. Czy może to być spowodowane przesterowaniem multiswitcha? Pozimy są skręcone na minimum bo przy większych w ogóle zatykał się i był brak jakiegokolwiek odbioru.[/url]

    0 6
  • #2 17 Gru 2005 15:41
    SlaweK
    Poziom 43  

    Jak i czym oddzieliłeś sygnał TV naziemnej od SAT ?
    Czy w instalacji jest wzmacniacz do anteny naziemnej ?

    Co przez to mam rozumieć ? "1 przy podłączeniu TV naziemnej brak odbioru TV SAT - zlikwidowałem prowizorycznie tłumiąc sygnał TV naziemnej"


    SławeK

    0
  • #3 17 Gru 2005 18:20
    terminux
    Poziom 23  

    SlaweK napisał:
    Jak i czym oddzieliłeś sygnał TV naziemnej od SAT ?
    Czy w instalacji jest wzmacniacz do anteny naziemnej ?


    Anteny naziemne są "wpuszczone" do wzmacniacza aws-34 gdzie sygnał jest sumowany, wzmacniany a następnie przesyłany do multiswitcha.


    Slawek napisał:
    Co przez to mam rozumieć ? "1 przy podłączeniu TV naziemnej brak odbioru TV SAT - zlikwidowałem prowizorycznie tłumiąc sygnał TV naziemnej"


    Eeee no, po prostu - jak jest podłączony sygnał wyjściowy ze wzmacniacza do multiswitcha to kompletny brak odbioru z satelity. Odłączam kabel z TV naziemnej i odbiór powraca. Więc wstawiłem tłumnik sygnału między wzmacniaczem aws-34 a multiswitchem i jest odbiór jednego i drugiego.

    Pozdrawiam

    0
  • #4 17 Gru 2005 19:19
    kasprzyk
    Specjalista elektryk

    Witam

    Multiswitche te, nie lubią wysokiego sygnału z TV naziemnej - chyba według instrukcji przyjmują do 80dBmikro/V do tego wzmacniają sygnał na wyjściu jakieś 6-8dB.
    (licząc rozgałęźnik wewnętrzny to jakieś 20dB)

    Sprawdzałeś bez wzmacniacza - może nie będzie on potrzebny ?

    0
  • #5 17 Gru 2005 19:46
    SlaweK
    Poziom 43  

    To by znaczyło że wzmacniacz wali takim poziomem sygnału lub wzbudza się, że mimo że w takich switchach jest dość przyzwoita separacja to jednak nachodzi na satelitarną. Taki urok instalacji ze wzmacniaczami, dobrze mieć możliwość płynnej regulacji poziomu i jego pomiaru.
    Nadal nie wiemy jak zasilasz ten wzmacniacz i jak rozdzielasz sygnał na sat i tv.
    A pytam dlatego, bo większość tutaj pytających, jak się dokładnie przyjrzeć, robi jakiś prosty błąd, wynikający z prostej niewiedzy.

    SławeK

    0
  • #6 20 Gru 2005 07:43
    terminux
    Poziom 23  

    Sygnał tv/sat rozdzielany jest w gniazdkach takich.

    0
  • #7 20 Gru 2005 12:05
    SlaweK
    Poziom 43  

    Niby wszystko poprawnie. Nie znam tego wzmacniacza ale wygląda na to że masz dość duży sygnał z naziemnej i wzmacniacz nieco przesterowany lub za wysoki poziom z niego. Skoro tłumik pomógł a strat jakości naziemnej nie widać za bardzo. Dziwi mnie nico że bez tłumika nie zauważyłeś przesterowania na tv oglądając naziemne programy. Gdyby to jeden program był przesterowany to możn założyć tłumik regulowany na dany kanał. Ja na swoim terenie z za dużymi sygnałami się raczej nie spotykam, z reguły brakuje a zdarzało mi się antenę szerokopasmową pakować do multiswitcha i jakoś to szło a klient nie chciał dopłacać za lepszy sprzęt.


    SławeK

    0