Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-21S3TP tryb serwisowy

romi_65 18 Gru 2005 13:22 2709 7
  • #1 18 Gru 2005 13:22
    romi_65
    Poziom 10  

    Mam problem. Po właczeniu włacznikiem sieciowym telewizor nie startuje ale "cyka" . Led na przednim panelu zapala się i gaśniew tym samym czasie grzeje się dioda D554 ( 4AT82 ). Czy uszkodzony może być trafopowielacz ??? EL-ki wymieniłem. Nic to jednak nie dało.

    0 7
  • #2 18 Gru 2005 13:47
    rroman
    Poziom 29  

    Witam !
    Jak sprawa wygląda z napięciami sprawdź hota czy jet sprawny .
    Pozdrawiam

    0
  • #3 18 Gru 2005 13:50
    ada_m
    Poziom 17  

    Niestety nie mam schematu tego TV ale ja bym sprawdzał w takiej kolejności
    1. czy ta dioda która się grzeje nie jest zwarta
    2. czy na wyjściu tej diody nie ma zwarcia
    3. czy na wyjściu którejś z diod po wtórnej stronie zasilacza nie ma zwarcia
    4. czy na wyjściu diod wychodzących z trafopowielacza nie ma zwarcia
    Jeżeli wówczas nie znajdziesz nieprawidłowości to brałbym pod uwagę trafopowielacz.

    0
  • #4 18 Gru 2005 13:54
    WiesławL
    Poziom 23  

    Witam
    --------------
    Dioda ta jest w zasilaniu scalaka odchylania pionowego LA7840.
    Jeśli scalak jest walnięty to TV będzie się wyłanczał .

    Pozdrawiam
    WiesławL

    0
  • #5 18 Gru 2005 16:13
    romi_65
    Poziom 10  

    wszystkie diody sprzawdzane miernikiem są OK. Ale jutro podmienię układ LA7840. Zwarcia nigdzie nie wykryłem. Po zmianie LA odezwę się.

    0
  • #6 29 Gru 2005 15:46
    romi_65
    Poziom 10  

    Przepraszam, że się nie odzywałem ale czekałem na LA7840 oraz siadł mi komputer :(. Po wymianie LA7840 musiałem wymienić diodę 1SR124-4AT82 która miała zwarcie. Wszystko wróciło do normy.
    Jest jeszcze niestety problem ze strojeniem telewizora a może bardziej z zapamiętaniem wystrojonego kanału. TV nie pamięta nowych ustawień oraz zawsze z klawiatury włącza się na 9 kanale . Nie można przeprogramować kanału tzn znajduję jakąś stację ale nie mogę zapisać tego do panięci jeśli ktoś spotkał się z czymś takim byłbym wdzięczny za pomoc.

    0
  • #7 29 Gru 2005 16:43
    WiesławL
    Poziom 23  

    Witam
    --------------
    Zacznij od podstawienia pamięci z nowym bin. - na czystej nie chodzi.

    Pozdrawiam
    Wiesław L

    0
  • #8 31 Gru 2005 00:01
    romi_65
    Poziom 10  

    Niestety nie dysponuję takową pamięcią. Jeśli ktoś wiegdzie to kupić to byłbym wdzięczny za informację.

    0