Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Charczący kanał

22 Gru 2005 16:07 1706 11
  • Poziom 10  
    Witam.

    Mam wieżę (mikro) sony CMT-CP1, otwarłem ją w celu przeczyszczenia lasera, jednak po złożeniu wieży zaczął charczeć* jeden kanał (prawy - jeśli to ma znaczenie)...

    Charczeć - po podłączeniu głośnika na ten kanał wydaje on trzaski, czasami szumi (głośność ustawiona na zero - mute), gdyby pokręcę gałką to głośnik wydaje naprawdę mocny trzask że aż membranę wygina. Poprzez słuchawki wszystko działa dobrze (obydwa kanały - w tym modelu włożenie wtyczki do gniazdka daje to, że głośniki się wyłaczaja - jak w większości małych zestawów), jest tylko problem z wyjściem na głośnik prawy. Co zepsułem? Czego szukać? Z początku myślałem, że kurz, dziwne jest też to, że zależy trzask od poruszania wieżą...

    Mogę dołączyć jakiś zapis video, albo fotki jakby ktoś chciał ;p
  • Poziom 17  
    Witam , moim skromnym zdaniem te charczenie wynika ze zlego zlozenia wierzy , rozkrec ja ponownie i upewnij sie czy plyta znajduje sie idealnie na swoim miejscu od strony druku powinny sie znajdowc miejsca polaczenia z masa wyczysc je spirytusem i dobrze dokrec wszystkie srubki , podlacz wierze bez obudowy jesli wszystko bedzie ok to skrec ja do konca . powinno byc dobrze .
    Mam nadzieje ze pomoglem , jak juz to zrobisz to sie odezwij i daj znac jak poszlo , pozdrawiam .
  • Poziom 10  
    lukiifaz napisał:
    Witam , moim skromnym zdaniem te charczenie wynika ze zlego zlozenia wierzy , rozkrec ja ponownie i upewnij sie czy plyta znajduje sie idealnie na swoim miejscu od strony druku powinny sie znajdowc miejsca polaczenia z masa wyczysc je spirytusem i dobrze dokrec wszystkie srubki , podlacz wierze bez obudowy jesli wszystko bedzie ok to skrec ja do konca . powinno byc dobrze .
    Mam nadzieje ze pomoglem , jak juz to zrobisz to sie odezwij i daj znac jak poszlo , pozdrawiam .


    To nic nie dało, nie wiem czego to przyczyną może być, sekcja wzmacniacza wydaje się być ok (że działają słuchawki), coś na wyjściu musi być, jakby zwracie, z gniazda głośników poszedł dym i iskry, jak włożyłem przy włączonej wiezy kable głośnika, może to być jakiś kondensator? Przy gnieździe głośnikowym są dwa kondensatory, cewka i oporniczek...

    dalsze sugestie?
  • Poziom 17  
    Wylutuj te kondensatory i podlacz przez jakis inny , jesli to nic nie da to moze byc cos ne tak w sekcji koncowki mocy
    .
  • Poziom 24  
    zapnij głośnik bespośrednio za końcówką mocy i daj szeregowo kondensator.pominesz ewentualne zwarcia na płycie.
  • Poziom 17  
    Kolego timon125 samo podpiecie glosnika za koncowka mocy nic nie da jesli pozostawi sie na plytce elementy ktore moga powodowac zwarcie .
  • Poziom 10  
    Witam

    Przepraszam, że na bierząco nie zdawałem relacji, ale święta - mam nadzieję, że wybaczycie.

    Więc tak, wziąłem wieżę podłączyłem do głośnika i stukałem tu i owdzie, kondensatory zaraz przy gniazdku są ok, jednak trzeszczy gdy trącam kondensator na obrazku numer 2, jest on w sekcji prawego kanału i najprawdopodobniej odpowiada właśnie za głośniki.

    Obrazek 1
    http://img374.imageshack.us/my.php?image=cp1tyl5wj.jpg
    Zaznaczona sekcja kanału prawego (tego charczącego) na czerwono, na żółto nóżki felernego kondensatora

    (uwaga dość duży obrazek ponad 500kB)

    Obrazek 2
    http://img516.imageshack.us/my.php?image=cpprzod5zn.jpg
    Na żółto oznaczony kondensator.
    Jego oznaczenie
    SHL
    35V
    4700µF

    (uwaga obrazek 200kB)

    Podsumowując, czy dobrze myślę, że jeśli wymienię ten kondensator to wszystko wróci do normy? Jakieś porady jeszcze i sugestie? (ew. jaki kupić inny kondensator zamiast tego)

    Chciałbym też podziękować wszystkim za udzielone odpowiedzi i wesolych świąt :-)
  • Poziom 17  
    Moglbys moze zrobic troszke dokladniejsze zdjecie miejsca gdzie jest przylutowany ten kondensator i polaczenie jego do koncowki mocy ( widoczne sciezki ) najpradwopodobniej ten kondzie jest od zasilania wiec mozesz go wylutowac i sprawdzic czy to dalo jakis efekt jesli tak to sam znalazles usterke .
  • Poziom 22  
    Nie zalałeś płyty jakimś płynem?
  • Poziom 41  
    to wkońcy ten kondensator jest na zasilaniu czy na wyjsciu??? jak w zasilaniu to mozliwe jak w wyjsciu to słuchawki tez by charczały.. ja bym szukal jakichś pęknięć.. i napewno pomiędzy gniazdkiem na słuchawki a gniazdkiem na glosniki
  • Poziom 10  
    lukiifaz napisał:

    Moglbys moze zrobic troszke dokladniejsze zdjecie miejsca gdzie jest przylutowany ten kondensator i polaczenie jego do koncowki mocy ( widoczne sciezki ) najpradwopodobniej ten kondensatory jest od zasilania wiec mozesz go wylutowac i sprawdzic czy to dalo jakis efekt


    Na razie muszę taki sam znaleźć i przelutować go, niestety na allegro takich nie mają i muszę na mieście poszukać

    Cytat:

    jesli tak to sam znalazles usterke .


    I hope so...

    Jerzy100 napisał:
    Nie zalałeś płyty jakimś płynem?


    Płyty głównej nie zalałem bo stoi bokiem jak w PC Tower, nie ma żadnej płyty na dole poza układem CD, poza tym nie wlewałem płynu na płytę tylko lekko na ściereczkę do okularów.

    Wojtek(KeFir) napisał:

    to wkońcy ten kondensator jest na zasilaniu czy na wyjsciu??? jak w zasilaniu to mozliwe jak w wyjsciu to słuchawki tez by charczały.. ja bym szukal jakichś pęknięć.. i napewno pomiędzy gniazdkiem na słuchawki a gniazdkiem na glosniki


    Najprawdopodobniej na wyjściu głośnika, wszystkie objawy na to wskazują, pojemność tego kondesatora może też to sugerować, w końcu to 4700µF przy 35V, głośniki mają moc 20Watt, coś to musi uciągnąć a drugiego takiego dużego nie ma (poza drugim kanałem, który jest sprawny)

    Obecnie jestem na etapie, że jutro rano musze poszukać zastępcę felernego kondensatora. Czy ktoś mi moze powiedzieć co oznacza oznaczenie SHL na nim?

    ___________

    Update, uwaliłem już całkowicie wzmacniacz, buczy na ustawieniu MUTE.

    Dzieki za pomoc, trzeba kupic nowa :P

    ____________
    UPDATE

    No nie nową, oprócz kondensatorka trzeba było wymienić dwa scalaki TDA7296 :>

    Serwis zarobił :-)
  • Poziom 17  
    Niekoniecznie , co sie stalo ze ja uwaliles jakies zwarcie ??

    Czy na sluchawkacj masz nadal dzwiek i czy przy mute brzeczy ( na sluchawkach ) ?