Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z kamera cyfr. Canon MV500

22 Gru 2005 23:41 2475 5
  • Poziom 14  
    witam. mam problem z kamera canon mv500. chodzi o to ze w trybie player nie da sie przewinac tasmy wstecz, czasem nawet ciezko odtworzyc bo odrazu pokazuje sie napis "REMOVE THE CASSETTE". czy to jest wina kamery czy kasety? kasetka jest nowa. prosze o pomoc. pozdr.

    Dodano po 14 [minuty]:

    dodam jeszcze ze jak zaczyna przwijac to jest ok ale jak wchodzi na wyzsze obroty to trwa to sekunde i sie zatrzymuje i pokazuje ten napis.
  • Poziom 16  
    Masz uszkodzony mechanizm,jesli nie robiłes odpuść,musisz kamere całkowicie rozebrać,w ciemno zrobic mechanizm,poskładać i odpalic.
    Zadziała albo i nie
    Pozdrawiam
  • Poziom 14  
    dzisiaj jeszcze raz kamere uruchamialem i zachowuje sie tak:
    odtwarza. do przodu przewija do samego konca tasmy, a do tylu dojdzie np do polowy i sie zatrzyma. tak jakby miala za ciezko. kasetka kosztowa mnie 13zl wiec jest to chyba najtansza wersja.
  • Poziom 14  
    czy ktos moze mi stanowczo odpowiedziec ze te objawy sa wina kamery?
    bo ja nie mam pojecia. staram sie jak najdokladniej opisac co sie dzieje. kupilem nowa kasetke wlozylem do kamery ktora zostala mi przyslana i nagrywac nagrywa, odtwarza tylko przy przewijaniu (najczesniej wstecz) zatrzymuje sie w momencie przechodzenia na wyzsze obroty i wyswietla komunikat "remove the cassette". gdy juz wyjme kasete w momencie wyswietlenia tego komunikatu to kasetka w tym miejscu ma na 99% zawsze jakis defekt. zagniecenie, czasem bardzo minimalne ale jest. jak przewijam maxymalnie do przodu i potem do tylu to obszar kasety ktory nie byl jeszcze ani razu nagrany idzie dobrze. zauwazylem tez ze w momencie gdy wiem ze zaraz sie zatrzyma i wyswietli komunikat to timer na ktorym jest zliczany czas nagrania "glupieje" -przeskakuje zbyt gwaltownie i nierowno i wtedy jest zatrzymanie. 2 razy wciaglo mi tasme gdy chcialem ja wyjac. nie ma reguly na to wszystko bo ostatnio na tej samej kasecie (troche juz pozaginanej) przewijalem do przodu i do tylu kilkanascie razy i wszystko chodzi tak jak powinno. w istrukcji jest napisane ze ten komunikat wiaze sie z kondensacja wilgotnosci co bylo by zrozumiale gdy testowalem kamere w dniu przesylki. ale teraz? czy moze kupilem taka felerna tasme? prosze o pomoc.
  • Poziom 26  
    Witam.Faktycznie przy tym komunikacie jest możliwe że pojawiła się wilgoć,choć tak naprawdę jest tam czujnik wilgoci i wtedy wskarze inny komunikat.Czy kolega próbował na innej taśmie? Jak się otworzy,to po prawej stronie od głowicy jest rolka dociskowa taśmy która jest odpowiedzialna za przesuw.Może taśma źle zakłada się na tą rolkę,może sama rolka brudna i źle ciągnie?Lub była w niewłaściwy sposób transportowana i pod wpływem wstrząsów,coś się wychaczyło. Bądź co bądź wiąże się to z mechanicznym problemem,pod warunkiem że na innej taśmie jest też źle.Jeśli kolega nie ma wprawy to odradzam samodzielnie cokolwiek rozbierać w tej kamerce.
  • Poziom 18  
    Jest to moim zdaniem problem stykow od od tasmy mechaniki albo czujnika tasmy zamontowanego pod prawym talerzykiem albo tez czujnika pod talerzykiem.Proponuje to sprawdzic....