Elektroda.pl
Elektroda.pl
X
TestoTesto
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trilux TAP2531 TS-X

28 Gru 2005 19:52 2633 24
  • Poziom 18  
    Telewizor pracuje jest dzwiek mozna zmieniac kanaly zmieniac glosnosc ale nie ma obrazu kineskop nie zazy nie ma napiec na cewkach Napiecia sa nastepujace 15V, 26V, 150V to ostatnie powinno chyba byc 118V z tego co czytalem w wiekszosci postow,mam jedna czesc schematu z elektrody nie mam drugiej czesci bo zamieszczone archiwum jest puste wiec bede wdzieczny za kompletny schemat, napewno elektrolity w przetwornicy do wymiany, na co warto jeszcze zwrocic uwage?
  • TestoTesto
  • Poziom 26  
    Obejrzyj płyte czy nie ma zimnych lutów.
  • TestoTesto
  • Poziom 23  
    Witam. 118V jest w telewizorach 21",a w 25 powinieneś mieć ok 145V. Czyli to masz ok. Nie startuje Ci wysokie. Ja przyczepiłbym się do sterowanie HOT-em. Czyli układu IC801 - TDA8143. Sprawdziłbym zasilanie na n.3 ok 14V, elektrolity w jego okolicy ewentualnie sam układ (zdarzyło się dosyć często go wymieniać). Acha i jeszcze, czy 145V dochodzi Ci na kolektor HOT-a? Jeśli nie to pewnie będzie miał przerwę R813 (spisuję ze schematu) a to by oznaczało, że zwarty jest HOT. To na początek. Pozdrawiam.
  • Poziom 25  
    Sprawdź koniecznie elektrolit odsprzęgający zasilanie TDA8143, 3-cia nóżka, jest on często przyczyną uszkodzeń.
    Wszystkiego Najlepszego w Nowym Roku! :D :D :D
  • Poziom 18  
    Wiec na nózce 3 TDA 8143 mam 14V R813 jest ok i na obu jego koncach mam 150V na BU508 mam 150V tylko na środkowej nóżce na pozostałych nie ma nic bede wdzieczny wiem ze pytanie glupie ale okreslenie ktora nożka to emiter kolektor baza w tym tr i jeszcze jedno pytanie czy w zasilaczu siedzi kondek 47µ/25V czy 4,7 bo wyglada na to ze jest 47 a w nektorych postach widzialem ze pisano o 4,7 wiec wole sie upewnic
    Moderowany przez zdzich42:

    poziom wiedzy = początkujący serwisanci

  • Poziom 29  
    Witam!
    Tak ma być napięcie masz mieć tylko na kolektorze na bazę wchodzą impulsy H,a emiter z reguły jest na masie, a tranzystor patrząc z przodu od lewej wygląda tak:
    1-Baza
    2-Kolektor
    3-Emiter.
    Pozdrawiam.
  • Poziom 18  
    Wymienilem TDA8143 kondziorek 47µ/25 w zasilaniu tego układu, 100n/63 i 1n/400 bo byly pekniete teraz jest obraz ale przez pierwsze 10 sekund pracy sa widoczne biale linie skośne po tym obraz jest ok ale troszke za szeroki bo logo tv czesciowo wychodzi za ekran,pewnie elki do wymiany, jak wymienie dam znac jaki efekt
  • Poziom 29  
    Witam !
    Jak masz białe linie to prawdopodobnie chodzi Ci o linie powrotów to wymień elko w zasilaniu wzmacniaczy wizyjnych od 2,2µF- 22µF /250V
    Pozdrawiam
  • Poziom 18  
    ełki na pk wymienione, te w okolicy TDA8143 na 250V oraz 220µ/50V i chyba 10µ/50 rownież, w zasilaczu na zapas po stronie pierwotnej także,470µ/25 i 100µ/63V w okolicy trafopow też wymienione i wszystko elegancko działa i obraz jest super ale jest zniekształcenie które juz było przed zanikiem obrazu jest szerszy u góry tak ze logo stacji jest tylko widoczne w połowie,obraz zwęża się do środka i na dole rozszerza tak jak u góry co ciekawe szerokośc i wysokość obrazu są tak ustawione ze owego zniekształcenia nie widać przy normalnym oglądaniu tv no jedynie ze logo jest tylko częściowo widoczne, dobrze widać na telegazecie gdy wyswietlana jest jakaś reklama w kwadratowej ramce, załączam rysunek zniekształcenia(artystą plastykiem nie jestem:) i mam pytanie czy to tylko kwestia regulacji w trybie serwisowym czy jakas usterka?jesli tylko ustawienie to jak wejsc do trybu serwisowego i jak sie w nim poruszac.Z góry dziękuję za pomoc
  • Poziom 29  
    Witam!
    wymień C811, sprawdź R811Ω 2,2 jeżeli to nie pomoże to dławikL802 do wymiany, wcześniej sprawdź T801, może się obędzie bez wchodzenia wtryb serwisowy.
    Pozdrawiam.
  • Poziom 18  
    Mogłbyś mi podać wartości tych elementow bo jakos nie moge ich znalezc no poza dławikiem i tranzysorem moze w moim tv maja inna numeracje,tryb serwisowy juz wiem jak uruchomic i jak sie w nim poruszac nie wiem jakie wartosci w kwestii obrazu powinny byc ustawione
  • Poziom 29  
    Witam!
    C811to 1µF/250V kostka, z reguły Philips T801B-D242C, dławikL802 15mH,
    rezystor wcześniej Ci podałem.
    Pozdrawiiam.
  • Poziom 18  
    BD 242C jako jego odpowiednik dostalem BD244C wymienilem 1µ250V rownież c819 na nowy bo zauważyłem że jest pekniety rezystor wspomniany jest ok po właczeniu zasilania usłyszałem tylko pstryk i dym z pod trafopowielacza, elementy napewno montowane poprawnie wiec dlaczego tak sie stało?Trafopowielacz to orega 40 330-22 mozliwe ze mialem pecha i poprostu padl bo pasc kiedys musiał?
  • Poziom 29  
    Witam!!!!!!
    W tym przypadku to chyba typowy zbieg okoliczności z trafo powielaczem.
    Pozdrawiam.
  • Poziom 18  
    a miało być tak pięknie....ile kosztuje taki trafopowielacz i jakim mozna go zastąpić ewentualnie?
  • Poziom 29  
    wydaje mi się że twoje trafo to orega 40330-35, można zastąpić HR8005 lub AFS294, cena w zależności od firmy od 40- 70pln.
    Pozdrawiam.
  • Poziom 18  
    czytałem ze w przypadku AFSa cos sie przerabia a o HG duzo złego czytałem HR drogi i nie zawsze działa w triluxach za to ponoc PDX jest ok a jaka jest prawda?
  • Poziom 18  
    Mój trafo to zdecydowanie OREGA 40330-22 bynajmniej na nim jest tak napisane ponizej tych oznaczen sa takie cyferki10377340 co one oznaczaja nie wiem ale podaje bo moze cos konkretnego znacza a jaka jest różnica miedzy 40330-22 a 40330-35?
  • Poziom 29  
    Witam!
    Wg katalogu HR 11 edycja to są te same trafa.
  • Poziom 18  
    Byłem dzisiaj w serwisie i zaoferowano mi HR8005 za jedyne 75zł wiec narazie sie wstrzymuje bo wolalbym cos tanszego maja miec HG ale nie wiem czy brac czy nie bo opinie sa różne,okazuje sie ze OREGA 40330-22 i OREGA 40330-35 maja ten sam odpowiednik HR8005 i co ciekawe nowiutkie trafo jest bez kabli czyli co mam sobie stare podłączyć?niby jak to zrobic prawidłowo i bez fuszerki?

    Po przeglądnięciu kilkudziesięciu postów pewnie się zdecyduję na ten HR bo nie chce problemów póżniej, tylko czy HR w triluksie będzie chodził bez problemów?Czy podmienialiście jakies elementy(kondziorki)dodatkowo po zamianie?JAk wyregulować FOCUS I SCREEN na "cacy" jak mam tylko multimetr cyfrowy?
  • Poziom 18  
    Nalezy mi sie niezle opeer heh po wyjeciu trafa z plytyokazalo sie ze cala burza o trafo jest zbedna bo sfajczyl sie kondek 1µ/250V ponieważ jako jedyny dalem uzywany z pudeleczka a okazal sie uszkodzonym i z tad ten dym,wszystko dziala po wymianie tranzystora BD244 i kilku kondkow zniekształcenie jakby mniejsze jednak nadal jest,czy wymiana cewki 15mH załatwi sprawe?I jeszcze jedno pytanko czy ten tv ma tak ze obraz pojawia sie zaraz po wlaczeniu czy po kilku sekundach?bo mi obraz zaskakuje po 5 sekundach,układ TDA8143 ma gorący wręcz parzący radiator po 10 minutach pracy tv
  • Poziom 29  
    Witam!
    Coś sobie kojarzę że otym kondensatorze pisałem Ci już kilka postów wcześniej radiator ma się grzać oznacza to że układ pracuje, dławik do wymiany i być może jeszcze korekcja trybu serwisowego.
    Pozdrawiam.
  • Poziom 18  
    dławik wymieniony, zmiany nie ma wogole i jak bylo przed wymiana tak jest i teraz, co ciekawe w czasie ogladania telegazety na kilka sekund zniknal obraz i pojawila sie pozioma biala linia po czym znowu wskoczyl wlasciwy obraz no i brakuje kondensatorka C120 wygląda jakby go ktoś wyciął obcęgami jest on w okolicy układu TDA 9815.
  • Poziom 18  
    wymieniłem jeszcze R811 i R821 (2,2Ω) C807(390nF/250V) diodeBY228, diode BYW95B - zamiast niej wstawiona byla SFR 304 niestety nadal nic sie nie zmieniło za to miałem okazje drugi raz zobaczyć poziomą linię i po kilku sekundach ponownie normalny obraz wiec mysle ze TDA8350Q nalezaloby wymienic(w jego obwodzie elektrolity wymienione)Co szanowni koledzy na to?
  • Poziom 18  
    Wymieniłem c 705(100n/63) c706(10n/50) c704(47n/50) wczesniej c701 i c702 oczywiście scalaczek TDA8350Q, diode d702(22V), poprawiłem lutowanie na TDA8376 i wszystko gra telewizor elegancko chodzi i obraz jest idealny, obyło się bez wchodzenia w tryb serwisowy.Wszystkim dziękuję za pomoc.Pozdrawiam, temat uważam za zamknięty. Przy naprawie tego jak i innych triluxów polecam sklep

    http://www.margotplus.pl/cgibin/shop

    mają tu trafopowielacze(TVL,OREGA) jak i dławiki do tych i innych telewizorów ceny niższe niż w north poza tym w dwa dni miałem przesyłkę u siebie:)