Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon 6112 kod E000

gregoryse 28 Dec 2005 23:14 1905 10
  • #1
    gregoryse
    Level 16  
    maszyna z utwalanim foliowym.

    po skasowaniu błędu i nacisnieciu Start wywla za każdym razem E000.

    Sprawdziłem
    Folia jest cała (przebieg kopiarki 72000)
    napięcie jest podawane na utrwalanie
    grzałka nie ma przerwy

    pytanie czy to utrwalanie grzeje, gdy kopiarka jest włączona czy dopiero po nacisnięciu Start?
    Od czego zacząć ?

    Nie mam doświadczenia w canonach a zwłaszcza nie lubię tego utrwalania foliowego (nie ma to jak walek teflonowy :D)
  • #3
    gregoryse
    Level 16  
    folia "większa'

    Można go wymienić czy to jedna całość to utrwalanie?
  • #4
    xawier
    Level 29  
    A folia jest ciepła? Sprawdź wszystkie styki utrwalania i czujniki.
  • #5
    gregoryse
    Level 16  
    folia zimna

    po nacisnieciu start podawane jest napiecie 230 V
    Obwód grzalki sprawdzilem opór był okolo 50 ohm

    Dlatego dziwne dlaczego jest kompletnie zimne
  • #6
    xawier
    Level 29  
    Oprócz termistora musi być też termowyłącznik i on chyba u ciebie ma obwód otwarty - sprawdź nie sama grzałkę, ale grzałke z termowyłacznikiem - nie pamiętam gdzie jest - na pewno znajdziesz.

    Pozdrawiam
  • #7
    gregoryse
    Level 16  
    obwod sprawdzilem na przewodach zasilających utrwalanie, tak zże bezpiecznik termiczny odpada (raczej jest szeregowo z grzałką).

    To co mogłem to sprawdzilem na miejscu i wszystko wyglądalo ok.Maszyne zabralem od klienta i jeszcze sie jej na warsztacie nie rozbieralem. Na czasie posprawdzam jeszcze raz
    Po0zdrawiam
  • #8
    DŁUGI GD
    Level 12  
    Na 100% grzałka do wyniany
    Poniewarz w grzłce są dwa ternistory nie do wyniany
  • #9
    Mariusz Rogalski
    Level 16  
    Napisz czy probowales resetowac ten blad na dc controterze Czasami powstaje niekontakt na grzalce i kopiarka pokazuje ten blad za kazdym razem trzeba jednak zresetowac go w modzie serwisowym
  • #10
    xawier
    Level 29  
    W pierwszym poście jest napisane iż kasował - inaczej tego nie skasujesz jak przez - "zworkę" na płycie. Potem włacza się i wyłącza kopiarke.
  • #11
    gregoryse
    Level 16  
    uszkodzona była grzałka (dokładnie jeden z termistorów)
    Klient zrezygnował z naprawy.
    Zamykamy temat