Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

KONICA Minolta 1300W - po regeneracji drukuje pionowe kreski

Sommey 30 Gru 2005 00:44 2746 6
  • #1 30 Gru 2005 00:44
    Sommey
    Poziom 12  

    Witam !

    Mam drukarkę Konica Minolta 1300W !
    Został w niej zregenerowany toner i wymieniony chip zliczający !
    Niestety na wydrukach pojawiły się pionowe kreski !

    Mam pytanie co może być tego przyczyną ??
    Proszę o pomoc i jakąś dokładną poradę !

    Pozdarwiam

    Sommey

    0 6
  • #2 30 Gru 2005 06:55
    marek216

    Poziom 43  

    a coś więcej o kreskach ??
    powtarzają sie co określoną odległość i zawsze sa tej samej wielkości ?? jak tak to najprawdopodobniej uskodziłeś powłoke bębna - nienaprawialne


    najlepiej dołą cztu skan - bedzie łatwiej

    0
  • #3 30 Gru 2005 11:15
    gladi20
    Poziom 16  

    Wyjmij bęben sprawdź stan uszczelek, przetrzyj je szmatką,

    Nie wiem w jwki sposób był regenerowany kartridż, czy był czyszczony śmietnik czy tylko nastątpiła dosypka. proponowałbym zawsze opróżniać zużyty toner.
    Jezeli nie pomoże czyszczenie, przedmówca ma rację wina bębna:D

    Pozdrawiam Michał

    0
  • #4 30 Gru 2005 13:37
    Adampio
    Poziom 14  

    gladi20 napisał:
    Wyjmij bęben sprawdź stan uszczelek, przetrzyj je szmatką, Nie wiem w jaki sposób był regenerowany kartridż, czy był czyszczony śmietnik


    Witam,
    mozna cos wiecej o tych uszczelkach i "smietniku"?
    Bo u mnie po jakims czasie od regenracji zaczelo smuzyc na przedniej krawedzi kartki (tak od 5 do 10 mm). Jak idzie pare stron to smuzenia tylko na pierwszej. Ratuje sie liczba kopii ale nabija mi to licznik :(

    0
  • #5 02 Sty 2006 18:29
    Sommey
    Poziom 12  

    Witam !!!

    Stay toner został wysypany ale nie był wyssany odkurzaczem :-(
    Uszkodzenie bębna raczej wykluczam ponieważ jest tam oddzielnie bęben i toner !
    Toner został odpięty do regeneracji a bęben położony w bezpieczne miejsce !
    Później dołączę skan wydruku !
    Była to nawa drukarka, w której skończył się startowy toner wydrukowano około 1300 stron !


    Pozdrawiam

    SOmmey

    0
  • #6 02 Sty 2006 18:54
    Adampio
    Poziom 14  

    U mnie niewiadomo skad pojawily sie biale kreski na obu koncach bebna (po okolo 8000 kopii). To znaczy tam toner sie nie "chyta". Pozno zauwazylem bo to wypadalo na marginesach tekstu.
    A moje opisywane brudzenie wyeliminowalem wymujac sam walek swiatloczuly. Pod nim jest mechata (lub idac z duchem czasu - moherowa :) ) listwa o przekroju litery "C" w ktorej bylo mase jakichs paprochow (do Gladiego: moze to ten "smietnik"?). Po usunieciu ich pedzelkiem skonczylo sie brudzenie kartki.
    Samo wyjecie bedna wymaga troche pomyslunku i malutkiego srubokreta krzyzykowego ;)

    0
  • #7 13 Kwi 2006 10:13
    nigga2001
    Poziom 10  

    witam
    jeżeli w tonerze na wałku magnetycznym widzisz kreski to przyczyną jest brudna listew czyszcząca wałek magnetyczny. Należy wyjąć wałek magnetyczny i zdrapac z listwy stary twardy toner. Problem ustąpi.

    pozdrawiam

    1
  Szukaj w 5mln produktów