Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Termet Minimax - brak obiegu CO

marek12349 01 Jan 2006 10:58 3115 8
  • #1
    marek12349
    Level 13  
    Mam spory problem, wczoraj akurat w sylwestra wysiadło mi grzanie mieszkania w Termecie dwufunkcyjnym Minimax, tzn woda jest podgrzewana ale w obwodzie pieca - wody użytkowej (piec nie przełacza na duży obieg). Po dostaniu się do elektroniki stwierdziłem spalenie (elektryczna przerwa) rezystora R91 1W 82Ω - w torze wykonawczym przy przekaźnikach, przekaźniki pracują prawidłowo. Wymiana rezystora nie zmieniła nic. Na wyjściu sterowania pompy przy załączeniu wody uzytkowej lub załaczeniu grzania CO wystepują te same napięcia tj. ok 235V WU-N (opisy na płycie) i 260V CO-N. Bardzo proszę o sugestie bo koszty wymian całych zespołów są niebotyczne (wg serwisanta do którego wczoraj dzwoniłem płyta z elektroniką ok 700zł a pompa 450zł)
    Pozdrawiam
  • #2
    lolo.lz
    Level 13  
    witam, proponuję sprawdzić czy silnik pompy jest uszkodzony lub czy dochodzi do niego napięcie, pozdrowienia
  • #3
    marek12349
    Level 13  
    Pompa się kręci, pomiar rezystancji na płycie w miejscach wyprowadzeń przewodów (bez ich wylutowywania) dał jednakowy wynik dla wyjść CO-N i WU-N tj. nie pamietam dokładnie ale chyba ok 300Ω
  • #4
    lolo.lz
    Level 13  
    witam, powtórz bo nie rozumię czy silnik się kręci gdy dostaje napięcie, czy nie ma napięcia,pozdr
  • #5
    marek12349
    Level 13  
    Tak, silnik pompy pracuje, tylko woda nie kraży w długim obiegu CO. Ustawię jakąś tam zadaną temperaturę wody w CO to on owszem nagrzeje do tej wartosci ale w krótkim obiegu pieca. Cholender co się mogło skopać od wczoraj grzejemy olejakami. Jaka jest zasada działania tej pompy? Czy ona ma jakieś dodatkowe zawory sterujące (trójnik na jej wyjściu), czy sprawa odbywa się na drodze zmiany kierunku obrotu?
  • #6
    lolo.lz
    Level 13  
    witam, sprawdź zawór zwrotny na wyjściu pompy lub zakręcone zawory przy grzejnikach.pozdrowienia
  • #7
    DonRomano
    Level 34  
    Tam jest jeszcze zawór przełączający CO-CWU, może to on się zacioł albo uszkodził.
    Poszukaj, po rurkach dojdziesz gdzie on jest.
  • #8
    12gucio
    Level 20  
    witam, nie podgrzewa wody w ukladzie co-zablokowana dzwignia pompy zmieniajaca kierunek przeplywu wody grzewczej;odkrecic wirnik ,rozruszac dzwignie.Pozdrawiam
  • #9
    marek12349
    Level 13  
    Witam ponownie
    Usterka zlokalizowana i usunięta, nie było to zwiazane z pompą ani zaworami. Okazało się że zgrzały się styki przekaźnika sterującego obrotami pompy prawo-lewo. Wymieniłem przekażnik i spalony rezystor z układu RC prawdopodobnie polepszającego warunki pracy styków przekaźnika i będącego przyczyna uszkodzenia przekaźnika. Dziekuję wszystkim za pomoc i pozdrawiam.