Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pytanie o polaczenie PC - WIEZA i pytanie o zly dzwiek?

daro0info 01 Sty 2006 16:56 2148 14
  • #1 01 Sty 2006 16:56
    daro0info
    Poziom 10  

    Witam... nie znam sie na elektronice wiec pytam tutaj :]
    mam konkretnie 2 problemy...

    1.
    Posiadam amplituner Technics sa-dx940, w komputzrze zintegrowana karta VIA AC'97 (5.1).. chcialbym je jakos polaczyc aby uzyskac dzwiek surround z komputera... chodzi dokladnie o to, ze jak nagralem plytke z plikami mp4 to dzwiek byl niesamowity :-) jednak z komputera aktualnie idzie mi 1 kabel - jack - 2Xchinch... dlatego idzie mi tylko stereo.. w konfiguracji jest opisane, ze aby dzwiek z kopmutera byl surround to musi on wychodzic przez wszystkie 3 jacki - mikrofon, liniowe i glosniki... mi aktualnie idzie tylko przez glosniki... jak to podlaczyc?? jest moze jakas przejsciowka 3xjack czy co??

    2.
    Drugi problem polega na tym, ze dzwiek z lewej strony jest znieksztalcony... niezaleznie od glosnika/kolumny, czy nawet sluchawki... dzieje sie tak tylko gdy dzwiek puszczany jest przez komputer... gdy puszczam plyte z wiezy to dzwiek jest idealny.. z komputera lewa strona jest znieksztalcona... znieksztalcen nie slychac dopiero gdy calkowity dzwiek w komputerze sciszylem o polowe... jak to naprawic?

    Pozdrawiam

    0 14
  • #3 01 Sty 2006 17:26
    daro0info
    Poziom 10  

    przepraszam bardzo, ale chyba z pospiechu... mam karte C-media AC'97 a nie VIA... ale wszystko wyglada podobnie... ustawienie mam wrecz te same a dzwiek mimo to znieksztalcony... no coz... to juz niech bedzie na polowe sciszony...

    0
  • Pomocny post
    #4 01 Sty 2006 18:24
    Wojtek(KeFir)
    Poziom 41  

    jezeli zniekształca tylk 1 kanał .. to jets to napewno problem dźwiękówki.. na początek wymontuj płyte i poszukaj układku codcaAC (to taka malutka czarna kosteczka z logiem cMedia koło niej są (albo troszke dalej) 2 kondensatory (wyróżniają sie z tłumu tym ze są ....duze. 2 koło siebie, tej samej pojemanosci.
    prawdododobniej 1 z nich ci padł i satłe puszcza.. jezeli to nie to to pomysły mi sie skończyły


    co do podłączania.. to zaleze czy masz we wiezy oddzielne wejscia na wszytkie kanały jezeli nie to nie wykozystasz połączenia analogowego, ale jezeli wieza ma 5.1 to prawie napewno ma wejscie cyforwe i to TO właśnie wejscie radze ci wykozystać... jest to złącze opisane jako S/PIDF na tym screenie wtedy masz 1 kabel i wszytkie knały 1 kablem przesłane w postaci cyfrowej. a i wtedy odpada ci problem zniekszatłceń liniowych bo poprostu dźwiek płynie inną drogą.(nie przez przetwornik cyfrowo-analogowy)

    0
  • #5 01 Sty 2006 18:51
    daro0info
    Poziom 10  

    na tunerze mam opcje "digital input" zawsze sie zastanawialem co to i jak podlaczyc? :]

    a jak wyglada, ew. gdzie mozna kupic... kabel podlaczajacy?
    bo nawet nie wiem jak to wyglada.. to jakis specjalny kabel czy normalny jack - chinch?? bo teraz nie moge odwrocic tunera, ale wiem ze mam cyfrowe wejscie... wiec jak ten kabel wyglada?? :D

    //
    juz znalazlem... wielgasne dzieki za pomoc....

    0
  • #6 01 Sty 2006 19:23
    Wojtek(KeFir)
    Poziom 41  

    działa ładnie?

    bo to teraz efekty Dolby i inne to robi pewnie nie najgorszej jaklości Procesor w tunerze a nie kompletnie dupny procek od cmedii... (kary dżwiękowe z tym chipem kosztują 30zł....) co do połaczenia to do dżwiękówki wkładasz zwykłego jacka a do wiezy chincha.. (wykozystujesz dotychczasowy kabel ale tylko 1 wtyczke. ALE to połączenie jest wykonywane w 2 standardach.. elektrycznym i optycznym.. (sygnał jest ten sam ale moze być przesyłany kablem i wtedy to sie nazywa S/PIDF albo światłowodem i wtedy sie nazywa TOSLink) jak widziłem to w kompie masz to pierwsze a we wzmaku masz to drugie więc... problem. ale bardzo mozliwe ze nie widziałem wszytkiego bo niewyraźne zdjęcie było..

    0
  • #7 01 Sty 2006 19:33
    daro0info
    Poziom 10  

    zalaczam zdjecie tylu mojego amplitunerka... tam na gorze, po lewej sa jakies 3x optical... o to chodzi??

    przepraszam za jakosc i kat zdjecia, ale nie moglem sie tam dostac :D:D:D

    0
  • #8 01 Sty 2006 20:13
    Wojtek(KeFir)
    Poziom 41  

    mooment... a ty masz w swoim komputerze to całe S-Bracket?? (na tym screenshocie jest pokazane) tam jest gniazdko optyczne.. czyli wtedy tylko jedyne co musiz kupić to światłowód

    (nie bój się, taki kabelek juz z gotowymi końcówkami mozna kupić w sklepie z częsciami audio, w mediamarcie albo gdzieś, ale lepiej w salonie audio)
    jezeli nie masz tego panelu to gozej, ale tez sie nie martw bo mozesz go dostać tu : http://sklep.komputronik.pl/pelny.php?id=6225 i kosztuje 37zł

    no i oczywiscie wtedy wywalasz w cholere ten kabelek z czerwoną taśmą, jak sie domyslam to do kompa kabelek samoróbny? :D

    0
  • #10 01 Sty 2006 20:50
    Wojtek(KeFir)
    Poziom 41  

    NIE!

    we wzmaku nie masz na to gniazka ! masz tylko optyczne!

    Pytanie nr1 masz s-bracket? (bo mogli do płyty nie dołączyć "opcja" ) jak masz to gut, jak nie to kup z linka powyzej.

    no i kabelek jak juz mówiłem to ma byc ŚWIATŁOWÓD taki:
    http://allegro.pl/show_item.php?item=78350018

    0
  • #11 01 Sty 2006 22:37
    daro0info
    Poziom 10  

    nie mam s-bracketa :P
    kupie :P
    kabel tez kupie :P

    ech te koszty... :D:D:D

    0
  • #12 02 Sty 2006 00:06
    Wojtek(KeFir)
    Poziom 41  

    eh eh ale jakbyśiał kupować kable miedziane o "odpowiedniej" jakości to by cie to wyniosło ze 3x tyle a sbracketa i tak byś musiał kupić bo wyjscie na tylne głośniki tez na nim jest :D a swiatłowód stoi 8zł i przenosci wszytkie kanały :) no ale ma tylko 0,5m :/

    0
  • #13 02 Sty 2006 09:46
    radziejsz
    Poziom 16  

    a ja nie wiem czy dobrze zauwazyłem na tym zdjeciu widze wejscia analogowe na wszystkie kanały , wiec mogłby kupic poprostu 3xjack-chinch i podłaczyc do tegfo wzmacniacza

    0
  • #14 02 Sty 2006 14:06
    Wojtek(KeFir)
    Poziom 41  

    owszem, pisałem o tym, ale koledze nawala dźwiękówka w tym zakresie (pierdzi) i będie to drozsze rozwiązanie
    bo S-braket musi kupić i tak i tak...:/

    0
  • #15 28 Sty 2006 20:39
    daro0info
    Poziom 10  

    jeszcze banalne pytanie... bo sie nie znam... jak i gdzie podlacza sie tego s-bracketa?? mam plyte glowna P4VTC... niezbyt wiem gdzie to sie wpina... w opisie p. gl. mam panel podpisany jako JAUDIO1... tam jest 14 pinow, na brackecie jest 12 :/

    nie chce nic spierniczyc (a plycie i tak juz nic nie zaszkodzi) wiec pytam...

    0