Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

zmywarka Ariston pracuje ciągle pompa wylewowa

mercik 02 Jan 2006 12:38 9116 15
  • #1
    mercik
    Level 10  
    zmywarka Ariston LI42 wywaliła bezpiecznik główny w mieszkaniu podczas zmywania.
    Stało sie to najprawdopodobniej pod koniec cyklu pracy zmywarki (naczynia były już czyste, czuć było ciepło-parę- ze środka więc suszenie chyba chodziło, ale jeszcze stała woda więc jej nie wypompowało).


    dodałem 24.01.06
    Przebicie musiało być chwilowe bo trwałego nie znalazłem. Teraz przy uruchamianiu zmywarki włącza sie pompa wylewowa i pracuje non-stop . No i nie mogę dojść dlaczego. (więcej na końcu wątku).
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    zayzayer
    Home appliances specialist
    mercik wrote:
    Co może być przyczyną zwarcia?


    Prawie wszystko. Trzeba położyć zmywarkę na plecy, dobrać się do niej od spodu i sprawdzać po kolei: grzałkę, pompę myjącą itd.
    Najważniejsze, to do czasu naprawy nie właczać zmywarki do prądu, bo to może jej dodatkowo zaszkodzić.
  • #3
    mercik
    Level 10  
    Ale od czego zacząć sprawdzanie? Bo podejrzewam że jedne elementy są bardziej podatne na przepalenie, inne mniej.
  • #4
    User removed account
    User removed account  
  • #5
    mercik
    Level 10  
    Wymontowałem zmywarkę, wybrałem ręcznie wodę z komory, czy w misce (na dnie) była woda nie wiem - ale kiedyś na pewno była bo było b.dużo osadu z kamienia - aż pływak "przyspawał sie" do dna. Oczyściłem to, nie znalazłem też żadnego przebicia które mogło wywalić korki.

    Sróbowałem więc uruchomić.. Niestety przy włączeniu jest tylko 2 sek sygnał biiip i później cisza - nic sie nie dzieje: nie rusza pompa, nie ciągnie wody, nic. Jeśłi włączę ponownie w czasie 20s (czyli czasem pamiętania poprzednich ustawień) to jest tylko taki krótki sygnał dźwiekowy włączania i tez nic. Z tego wnioskuję że chyba płytka programowania działa.

    To zmywarka 45cm i za duzo tam na dole nie ma: na środku silnik i podłączone do niego wzdłuż elementy tworzace jedna całość.

    Odłączyłem silnik (na złączce - tej ci idą do niego dwa przewody) - sygnał dalej ten sam.

    Wlałem ręcznie do zmywarki wodę - jak się pojawiła ustarka to właśnie wtedy wywalało korki, teraz już nie wywaliło - ale sygnał ten sam i też cisza. Wodę z komory można wąskim strumyczkiem wylać przez wąż odpływowy.

    Myślałem, żeby może by jeszcze sprawdzić silnik (jego turbinką można kręcić) ale chcę się upewnić czy tak należy to zrobić: Wypiąć tę złączkę z dwoma przewodami (jeden idzie na kondensator i silnik, drugi bezpośrednio na silnik) i podłączyć pod te przewody 230V. Jak silnik ruszy znaczy jest dobry. Czy tak? Na który przewód podłączyć fazę?

    Może jakieś inne rady... help
  • #6
    zayzayer
    Home appliances specialist
    Można tak podłaczyć silnik pompy, ale jak chcesz sprawdzić czy nie ma przebicia? Poza tym czy nie cieknie tam już ta pompa?
  • #7
    mercik
    Level 10  
    zayzayer wrote:
    Można tak podłaczyć silnik pompy, ale jak chcesz sprawdzić czy nie ma przebicia? Poza tym czy nie cieknie tam już ta pompa?


    Myślałem, że jak silnik będzie kręcił to znaczy że jest sprawny, a jak np wywali korki to że nie jest czyli np ma przebicie. Czy fazę podać na ten przewód z kondensatorem?

    Na pompie nie widać żadnych zacieków. Jedynym jaki zauważyłem to taki mały na obudowie silnika stąd chce sprawdzić silnik czy nie napił sie wody.

    czy możliwość spuszczenia wody przez wąż odpływowy (takim wąskim strumyczniem) przy wyłączonej zmywarce to rzecz normalna?
  • #8
    zayzayer
    Home appliances specialist
    Zacznijmy od tego, co Ci wywala? Bezpiecznik główny, czy zabezpieczenie różnicowe? Jeżeli to drugie to możesz włączać zmywarkę i po kolei odłączać podzespoły (pompa , grzałka itd) aż trafisz.
  • #9
    samsu100
    Level 23  
    Witam
    Zmywarki Aristona z tą elektroniką są czułe na wszelkie upływności. Przede wszystkim grzałki, silnik w tej konstrukcji przy wycieku stoi w wodzie dlatego konieczne jest jego sprawdzenie najlepiej megaomomierzem ale takim induktorowym. Przy stojącej wodzie w dolnej wannie często zanurza się w wodzie wtyczka od złącza pompy wylewającej i ulega wewnątrz wypaleniu. Podobnie należy sprawdzić wtyk elektrozaworu.
    Wycieki wody trzeba koniecznie zlikwidować. Ciekną węże od pompy myjącej na połączeniach. Gdy są upływności ta elektronika nie uruchomi programu. Oczywiście płytkę programatora elektronicznego należy też obejrzeć pod kątem uszkodzeń elementów.
  • #10
    eeban
    Home appliances specialist
    w tych modelach padają grzałki i dają taki efekt.Dostają przebicia na zmywaniu.
  • #11
    mercik
    Level 10  
    No i posprawdzałem co sie dało. Jak pisałem wcześniej przebicia trwałego nie ma - musiało być jakieś chwilowe. Możliwe ze od przelania wody, bo sklejony był wyłącznik pływakowy na spodzie.

    Ten kilkusekundowy biiiip i unieruchmianie sie zmywarki były wynikiem mechanicznie zwartego przycisku reset.

    Teraz udaje sie uruchomić zmywarkę, ale.... po uruchomieniu dowolnego programu zmywarka uruchamia pompę odpływową (a jak naleję do środka wodę to ją odprowadza) tylko że ta pompa dalej pracuje i nie chce sie wyłączyć. Jak podniosę pływak na dole to po ok 2 min pompa i zmywarka stają, ale przy normalnym trybie pompa chodzi i chodzi. Żadnego błędu nie sygnalizuje - chodzi tak jakby tak było zaprogramowane.

    No właśnie:
    1. Jaki element odpowiada za wysłanie na pompę sygnału stop i przejście zmywarki do kolejnego etapu?
    2. czy to moze być błąd hydrostatu (np zamienione miejscami kabelki)? przy dmuchaniu pyka, rurka jest czysta
    3. czy możliwa jest awaria pompy objawiajaca sie jej ciagłą pracą? (pompa uruchamia w normalnym czasie startu zmywarki czyli ok 5 sek po start)
    4. triaki sprawdzałem - co prawda nie wylutowując ich - ale przebicia nie mają.
  • #12
    Topolski Mirosław
    Moderator of Electrical engineering
    1)hydrostat
    2)tak
  • #13
    lukas7
    Level 14  
    Witam w mojej jest taki
    problem że po włączeniu zmywarka wypuści starą wodę nabierze nowej i zaczyna buczeć i nic więcej...Może po ok 3min przestaje.
    Co może być uszkodzone??
    pozdr
  • #14
    andrzej-jur
    Level 17  
    Witam
    Napewno jest uszkodzona lub zablokowana pompa myjąca.
    Należy odkręcić bok zmywarki i sprawdzić?
    Pozdrawiam
    Andrzej
  • #15
    eeban
    Home appliances specialist
    andrzej-jur wrote:
    Witam
    Napewno jest uszkodzona lub zablokowana pompa myjąca.
    Należy odkręcić bok zmywarki i sprawdzić?
    Pozdrawiam
    Andrzej



    lub kondensator rozruchowy :D
  • #16
    lukas7
    Level 14  
    Witam
    sam nie naprawiałem sprzęt dostał (podobno dobry :) spec na początku sobie obliczył koszty ok 550zł-600zł(zabrał do siebie)jednak gdy dostał odpowiedź że nie opłacalne zastanowił się i jak miał przywieść zadzwonił że naprawił za 170zł ...jak ktoś ma spalony silnik w pompie to jak szukałem to w Warszawie w jakimś punkcie znalazłem za 227zł czyli można jeszcze tyle zainwestować w ten "sprzęt"
    pozdr