Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel CA10 dziwny objaw - pomocy

02 Sty 2006 13:29 3627 24
  • Poziom 10  
    Przejąłem niedawno konserwację systemu montowanego nie przeze mnie i mam następujący problem: pojawiają się nieregularnie fałszywe alarmy "sabotaż manipulatora" , sytuacja ta zdarza się przy przechodzeniu obok tego manipulatora a system jest nie uzbrojony. Nad manipulatorem wisi czujka. Ktoś mi sugerował że może płyta więc szybko podstawiłem nową ale jest to samo. Dodam może że system składa się z CA10, 2x man LCD, 1xLED i 10 czujek. Może ktoś mógłby mi pomóc. Pozdrawiam Jarek.
  • OptexOptex
  • Poziom 15  
    wjarek napisał:
    Przejąłem niedawno konserwację systemu montowanego nie przeze mnie i mam następujący problem: pojawiają się nieregularnie fałszywe alarmy "sabotaż manipulatora" , sytuacja ta zdarza się przy przechodzeniu obok tego manipulatora a system jest nie uzbrojony. Nad manipulatorem wisi czujka. Ktoś mi sugerował że może płyta więc szybko podstawiłem nową ale jest to samo. Dodam może że system składa się z CA10, 2x man LCD, 1xLED i 10 czujek. Może ktoś mógłby mi pomóc. Pozdrawiam Jarek.


    Czy od samego przechodzenia kolo manipulatora zalacza sie sabotaz?
    Prawdopodobnie ktos podlaczyl czujnik ruchu pod sabotaz klawiatury..
  • Użytkownik usunął konto  
  • OptexOptex
  • Poziom 10  
    Sprężynkę sprawdziłem i w manipulator pukałem. Alarmy są bardzo nieregularnie. Spędziłem przy nim 2 godziny i przy wychodzeniu się zdarzyło. Zaczynam podejrzewać tą czujkę nad manipulatorem???
  • Użytkownik usunął konto  
  • Specjalista elektryk
    wjarek napisał:
    . Ktoś mi sugerował że może płyta więc szybko podstawiłem nową ale jest to samo. Dodam może że system składa się z CA10, 2x man LCD, 1xLED i 10 czujek. Może ktoś mógłby mi pomóc. Pozdrawiam Jarek.


    Podstawiłeś płytę CA10 nową, i cały system zaprogramowałeś od nowa?
    Dlaczego piszesz o sabotażu manipulatora - i szukasz usterki w czujce?
  • Poziom 10  
    Jutro jadę działać dalej i poszperam w tej czujce. Teraz tak myślę że kolejność powinna być odwrotna. Tak to jest ktoś podpowie to już się nie chce pomyśleć. Aaa jeszcze nie wspomniałem że w pamięci awarii wyczytałem że niekiedy był sabotaż manipulatora a niekiedy przeciążenie manipulatorów. Wielkie dzięki za udział w tym temacie.
  • Specjalista elektryk
    Witam

    Miałem problem z CA 10 - także uruchamiał się alarm (w czasie zazbrojonym, rozbrojonym) Z odczytu manip LED wynikało, że winę ponosi sabotaż manipulatora - poprawiłem styki na mikrowłączniku, w końcu zmostkowałem - niestety po kilku dniach to samo.

    W satelu odpowiedziano mi, że winę może ponosić płyta główna (stąd moje pytanie) lub zasilacz - żeby to stwierdzić zestaw musiał zostać wysłany do serwisu (klient tak zrobił, niestety nie znam "finału" )

    W Twojej sytuacji pozostają jeszcze dwa manipulatory, które także musisz sprawdzić.
    Powodzenia
  • Użytkownik usunął konto  
  • Poziom 10  
    Czepiam się czujki bo fałszywki występują przy przechodzeniu obok manipulatora a czujka jest podłączona właśnie do niego. Moja koncepcja jest taka że ktoś zasilił ją z manipulatora(to by była przyczyna) ale muszę tam zajrzeć bo niestety wcześniej tego nie sprawdziłem(błąd przyznaje).Wieczorem będę coś wiedział więcej. PS kasprzyk nie wiem czy czytałeś od początku temat płytę wymieniłem na początek i nic. Pozdrawiam
  • Specjalista elektryk
    Witam

    Dlatego pytałem o płytę, ponieważ byłem zaskoczony, ze od tego zacząłeś.

    Musisz wszystko dokładnie przeanalizować.
    Jeżeli nawet zasilanie czujki jest wzięte z manipulatora, to jej wyzwolenie musi być wpięte pod Z1, Z2 manipulatora, które to wejścia pełnią identyczną funkcje, jak te w centrali na płycie.

    Jeżeli więc wyzwolony zostaje alarm, to na wyświetlczu otrzymasz informacje Sabotażu ( s) danego wejścia - czyli w Twoim przypadku będzie to sabotaż wejścia (clk 1 manip 1-szy) czyli wejście 9 lub 10, (clk 2 manip 2-gi) czyli wejście 11 lub 12, (clk 3 manip 3-ci) czyli wejście 13 lub 14. Jeżeli już ustalisz że jest to któreś z tych wejść, wtedy czujke podmienisz, lub zmostkujesz w niej przewody, żeby się upenić czy to robi czujka czy przewody lub wejście centrali (czyli wejście w manip)

    Jeżeli jednak, system informuje Cię o sab. manipulatora - czyt mój post wyżej.
    Pzdr
  • Poziom 10  
    Chyba się kasprzyk nie rozumiemy. Zacząłem od płyty ponieważ manipulator "głupiał" i niekiedy podawał alarm sabotażowy MANIPULATORA a nie wjścia w manip. a niekiedy przeciążenie manipulatorów a to nie jest normalne. Wiem oczywiście że czujkę się podłącza pod Z1 lub Z2 ale podejrzewałem że jeżeli czujka korzystała z tego samego przewodu do zasilania co manipulator to przy przechodzeniu kiedy jest naruszona obciąża zas. man. To była hipoteza bo teraz już wiem że zasilanie jest osobno. Co ty piszesz że jak podłącze czujkę pod Z1 lub Z2 to przy naruszeniu pojawi się sabotaż z we??? Tylko po otwarciu obudowy przy param. 2eol. To tyle wyjaśnień muszę Wam opisać co dzisiaj zrobiłem: Ponieważ w systemie są 2 LCD a tylko jeden "głupieje" to je zamieniłem, były wolne żyły to podwoiłem żyły zasilające manipulatory, Zmieniłem parametr czujki nad man. z 2eol na eol, zasilanie płyty jest 18V, aku OK. Po powrocie do domu klient dzwoni że to samo czyli przeszedł obok man i wyje alarm(tam co zawsze). CO WY NA TO. Wróciłem i odłączyłem zupełnie czujkę z nad man. Teraz pozostaje mi czekać. Teraz to tylko mi pozostaje szukać kabli pod podłogą :D Pozdrawiam.
  • Poziom 10  
    Wyglada na to ze masz uszkodzony przewod, a konkretnie jesli polozony jest pod podloga (tak pisales). Same drgania moga powodowac przerwania.
  • Specjalista elektryk
    wjarek napisał:
    ......... Co ty piszesz że jak podłącze czujkę pod Z1 lub Z2 to przy naruszeniu pojawi się sabotaż z we??? Tylko po otwarciu obudowy przy param. 2eol.


    Witam - kolego czytaj uważnie post, napisałem:
    kasprzyk napisał:
    ..........Jeżeli więc wyzwolony zostaje alarm, to na wyświetlczu otrzymasz informacje Sabotażu ( s) danego wejścia


    Rozmawiamy cały czas o alarmach z sabotażu - dlatego próbowałem wydostać od Ciebie, jak powiązałeś sabotaż manipulatora z sabotażem czujki ;) - w ostatnim poście wyjaśniłeś Twoje domysły.

    wjarek napisał:


    To tyle wyjaśnień muszę Wam opisać co dzisiaj zrobiłem: Ponieważ w systemie są 2 LCD a tylko jeden "głupieje" to je zamieniłem, były wolne żyły to podwoiłem żyły zasilające manipulatory, Zmieniłem parametr czujki nad man. z 2eol na eol, zasilanie płyty jest 18V, aku OK. Po powrocie do domu klient dzwoni że to samo czyli przeszedł obok man i wyje alarm(tam co zawsze). CO WY NA TO.


    Nadal to samo pytanie - alarm wyzwolony sabotażem manipulatora ?? - jeżeli tak, to odłączona czujka nie ma znaczenia, chyba, że jej przewody w którymś miejscu łączą się (zwierają) z przewodami manipulatora - wtedy zależność czujka - manipulator ma uzasadnienie.

    Jeżeli problem będzie nadal - zamień wejścia CLK manipulatorów na płycie, w sytuacji, kiedy ta "dolegliwość" przeniesie się na drugi manip. , będzie to świadczyło, że przewody są ok.
  • Poziom 10  
    Witam Was. Dzięki za aktywność w temacie. Odpowiadam:
    bardek - faktycznie tak pisałem ale tylko w desperacji bo nic innego nie jest możliwe a klient twierdzi że pod podłogą żadnych kabli nie ma.

    kasprzyk - zwracasz mi uwagę że nie czytam uważnie a Tobie właśnie się to zdarzyło. Jak można powiązać sabotaż manipulatora z sabotażem czujki ? nie ma takiej możliwości jak pisał ktoś wyżej. poprostu manip. ma swój styk sabotażowy i koniec. Zamieniłem już manipulatory ( nie czytałeś) i jest to samo w danym miejscu co świadczy o tym że manip. jest sprawny. Czepiam się czujki bo tylko ona wychwytuje ruch przy manip. a raporty są różne czyli i "sab. manip." i "przeciążenie manip." przy przechodzeniu obok. Dziwne prawda? Aaa jeszcze jedno teraz czasowo zablokowałem monitoring bo ochrona przyjeżdżała a jeszcze pojawiał się cichy alarm mimo że nic poza pilotem napadowym nie było skonfigurowane jako cichy alarm. Mówię Wam same dziwne rzeczy. Teraz czekam na telefon od klienta do dzisiaj cisza. Dam znać jeżeli Was to interesuje. Pozdrawiam Jarek.
  • Specjalista elektryk
    wjarek napisał:

    kasprzyk - zwracasz mi uwagę że nie czytam uważnie a Tobie właśnie się to zdarzyło. Jak można powiązać sabotaż manipulatora z sabotażem czujki ? nie ma takiej możliwości jak pisał ktoś wyżej. po prostu manip. ma swój styk sabotażowy i koniec.


    Brawo! ciesze się, że w końcu to zrozumiałeś, usilnie starałem wydostać od Ciebie, jak możesz wiązać czujkę z sabotażem manipulatora!!!
    Do tego dążyłem w postach wyżej - próbując zmienić Twój tok myślenia - w pewnym momencie to sobie wyjaśniliśmy, a Ty w cytowanym teraz fragmencie ponownie do tego wróciłeś i odwracasz "kota ogonem" - tak jakbyś kompletnie nie rozumiał tego co się do Ciebie pisze.

    wjarek napisał:

    Zamieniłem już manipulatory ( nie czytałeś) i jest to samo w danym miejscu co świadczy o tym że manip. jest sprawny.


    Brawo za wnioski!!
    Nigdy nie cytuje fragmentów, których nie czytam, tak więc ponownie przeczytaj moją odpowiedź i pytania wyżej. Spytalem się ponownie (po Twojej zamianie manipulatorów i alarmie zgłoszonym przez klienta) Jaki był typ alarmu, i napisałem jak się upewnić czy sprawna jest instalacja (przewody) do tego manipulatora.

    Pamiętaj, że osoby odpowiadające na forum, starają się pomóc i nakierować na usterkę, nie robią tego dla siebie tylko innych, dlatego należy im się wyrozumiałość i szacunek - a kiedy zwróci Tobie ktoś uwagę, nie wynika to z niegrzeczności tylko z prób pomocy.

    Pozdrawiam
  • Poziom 10  
    Witaj kasprzyk i również brawo dla Ciebie to mają być jakieś REBUSY?
    Chyba się nie zrozumiemy a na pewno sobie nie pomożemy. Montuje Satela już kilka lat więc wiem "ciut" o tym. utworzyłem ten temat bo myślałem że może ktoś to przerabiał a niewątpliwie jest to usterka a nie błąd w montażu bo działało to kilka lat. Napiszę co było na końcu. Pozdrawiam Jarek.
  • Użytkownik usunął konto  
  • Poziom 17  
    płytę wymieniałeś- czyli nie
    manipulatory zamieniłeś-czyli dobre
    sprawdziłbym dokładnie i pomierzyłbym kable i czy są dobrze podpiete i wymień oporniki parametryzujace w tej czujce
  • Poziom 10  
    Witam Was. Rozumiem że chcecie pomóc ale czytajcie co pisałem wyżej. Pozdrawiam.
  • Poziom 32  
    przesledzilem w miare uwaznie temat.Myśle ze poradziłes sobie kolego do tej pory (nic nie pisałes)Trudno jest tak na 100% przepowiedziec co to moze byc.Jesli twierdzisz ze podczas przechodzenia i naruszania czujnika to sie dzieje na próbe odłacz zasilanie czujnika lub probnie zasil go np z dodatkowego akumulatorka i postaraj sie go naruszyc.jesli bedzie dalej cos sie dzialo zablokuj programowo albo na płycie rezystorem wejscie to co jest podpiety czujnik abys na 100% był przekonany.Gdybanie tu nic nie daje tylko metoda "prób i wybuchów" jak mawiał mój kolega.Musisz dazyc do wyeliminowania zjawiska powstawania alarmu.W takiej instalacji jest WSZYSTKO mozliwe musisz zakładac rzeczy które sa zupełnie jasne i przejrzyste ze takie nie sa inaczej zasugerowany będziesz brnąc w problemie dalej.A jak zrobisz napisz nam co byo przyczyna aby ktos w przyszłosci nie musiał sie nad tym biedzić!
  • Poziom 10  
    humek napisał:
    przesledzilem w miare uwaznie temat.Myśle ze poradziłes sobie kolego do tej pory (nic nie pisałes)Trudno jest tak na 100% przepowiedziec co to moze byc.Jesli twierdzisz ze podczas przechodzenia i naruszania czujnika to sie dzieje na próbe odłacz zasilanie czujnika lub probnie zasil go np z dodatkowego akumulatorka i postaraj sie go naruszyc.jesli bedzie dalej cos sie dzialo zablokuj programowo albo na płycie rezystorem wejscie to co jest podpiety czujnik abys na 100% był przekonany.


    No czegoś nie doczytałeś. Czujnik już odłączyłem w (pisałem w poście z 3 sty godz.22 z minutami) i niestety objaw ten sam. Nie pisałem bo czekałem jaki będzie finał no ale jest zainteresowanie to jestem. Na dzień dzisiejszy uznałem że pod podłogą idą kable do 2 manipul. Ten ostatni LED odłączyłem zupełnie a Jeden z LCD podłączyłem nowym przewodem położonym prymitywnie na listwach. Narazie tylko jeden dlatego że jak ustąpi to będę wiedział który to przewód. A tak w ogóle to zwierałem przez kontrolkę zaciski manipulatora i właśnie dawał takie objawy jakich szukałem. Narazie nie wiem czy wymiana kab. jest skuteczna bo klient nie dzwoni a ja też nie miałem czasu. Dam znac co było dalej. Pozdrawiam.
  • Poziom 11  
    Ja bym stawial na przewód. Montowalem Satela raz w zyciu (tzn ja podlaczalem a klient - moj kolega) ciagnal okablowanie i juz mialem podabną sytuacje i sie okazalo ze kabel byl przytrzaskiwany drzwiami. Na szczescie okablowanie bylo na wierzku i nie bylo klopotu ze znalezieniem usterki.
  • Poziom 10  
    DJ_Specu napisał:
    Ja bym stawial na przewód. Montowalem Satela raz w zyciu (tzn ja podlaczalem a klient - moj kolega) ciagnal okablowanie i juz mialem podabną sytuacje i sie okazalo ze kabel byl przytrzaskiwany drzwiami. Na szczescie okablowanie bylo na wierzku i nie bylo klopotu ze znalezieniem usterki.


    Masz szczęście. Ja montowałem tego sporo i na początku też mnie tknęło że to kabel gdzieś przy podłodze ale klient twierdził że nie ma mowy. Nie odzywałem się z braku czasu ale właśnie się okazało że coś z kablami bo pociągnąłem po ścianach nowe przewody i cisza, ale jeździłem tam z siedem razy. teraz pozostało prucie ścian do nowych kabli. Na szczęście ja to tylko przejąłem także nie jest na mnie. Pozdrawiam wszystkich.