Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SA-GX230D Spalony transformator

02 Sty 2006 19:02 4732 13
  • Poziom 14  
    Witam.
    Posiadam w/w amplituner i ja do 01-01-06 spisywal się bez zarzutu. Gralem na nim sylwka gdzie byly podpięte do niego 2xpolaris 200, 2xScherzo 200 i jakies no name 40w w sin razem z scherzo. W takiej konfiguracji gralem juz kilka imprez i wszystko bylo ok, tym bardziej ze na ten piecyk i glosniki szly przez crossover wysokie i średnie. Aż tu nagle cisza. i okazalo się że trafo padło (zdj). Model jago to RTP1N5B013-W, niestety nie moge nigdzie takiego znaleźć. Jeśli zna ktoś odpowiednik takiego trafa to proszę o pomoc i oczywiscie co moglo być przyczyną tego że to padlo, mimio że wzmacniacz był na pół mocy.
    Dzięki
  • Poziom 38  
    Omiń zabezpieczenie termiczne i będzie działało
  • Pomocny post
    Poziom 34  
    Witam !

    Jeśli padło wtórne , to ratuje Cię przewijanie . Jeśli jest przerwa na pierwotnym , to spróbuj ominąć zabezpieczenie termiczne - masz tam trzy wejścia pierwotnego , między dwoma powinno być przejście z oporem rzędu kilku Ω .
  • Poziom 14  
    na pierwotnym patrząc od prawej 1:2-przerwa, 1:3-przerwa, 2:3 zwora. Na wtórnym od prawej 1:2-zwora, 1:3-zwora, 1:4 przerwa, 1:5 przerwa. Czyli nie wygląda to najlepiej ani na pierwotnym ani na wtórnym. Zwróćcie uwage ze na pierwotnym jest wyciek,takze niezle sie chyba topiło tym bardziej ze jak dotknąłem obudowy zaraz jak padł to chyba bym mógł coś usmażyć na niej :). Bez wymiany się chyba nie obejdzie , tylko jaki zamiennik?
  • Poziom 35  
    orginalnego takiego trafa nie kupisz bo to chińska jednorazówka i nie da sie identycznego kupić ........

    przewijać nie ma sensu to zalany śmieć zrobionby na odwal sie drut z wtórnego bedzie do wyrzucenia bo na 99% jest lakierowany a i tak pierwotne jest okradzione z miedzi i pewko samo z siebie bedzie sie grzało jak wsciekłe

    najlepiej dowiedzieć sie ile ten wzmacniacz ma mocy na ile v są kondy w zasilaczu i spróbować oszacować moc i nap tego trafa
  • Poziom 11  
    Takiego trafa napewno nie dostaniesz !! Na jakiej podstawie stwierdziłes ze to trafo poszło podłacz do niego 220V i sprawdz miernikiem czy jakies napiecie wychodzi . Kolega wczesniej napisał chinski szmelc jak bys nie zauwazył to technics jest firmą japońską i trafo do technicsa jest produkowane akurat w japonii inne podzespoły takie jak obudowa itd jest z chin a między japonia a chinami jest wielka przepaść ale to tak na marginesie . Co do przewiniecia trafo to masz bardzo nikłe szanse poniewaz to jest z kaształtowników EI które jest zaspawane no chyba ze przeciagać uzwojenie ale to jest mordęga . to trafo mozesz zastąpić innym istotne sa tylko napiecia wychodzace z transfarmotora mozna to obliczyć mniej wiecej po napieciu na kondach filtrujacych (pamietaj obliczyć ) bo jak dasz takie jak na kondach to bedzie wielkie bumm pozdro

    Dodano po 5 [minuty]:

    Jeszcze jadna sprawa amplitunery technicsa nie sa na estrade tylko do domu do słuchania muzyki jak chcesz coś do orania na estradzie to kup wzmacniacz estradowy który jest wytrzymały na przystosowany na przeciazenia albo kum technicsa na tranzystorze a nie na hybrydzie tez tak na marginesie. pozdro
  • Poziom 14  
    @Michal51
    Co do tego że padnięte jest trafo to nie ma wątpliwości bo na wtórnym wszędzie jest 0. A jeśli chodzi o oranie to raczej nie dostal za mocno bo jak wcześniej pisałem obsługiwał on tylko wysokie i średnie przez crossover i do tego był na pół mocy nastawiony.
  • Poziom 11  
    Nie wiem o co tobie teraz chodzi zastanawiasz sie dlaczego sie spaliło czy chcesz go naprawić ?? Mogło sie spalić z wielu powodów sprawdz czy diody prostownicze sa ok mogłes go przeciazyć na innych kolumnach i teraz tylko sie dokończyło mogło mieć bład fabryczny , moze padł hybryd (końcówka mocy ) Cały czas sie zastanawiam jaki musiałeś miec bezpiecznik wsadzony ze sie nie spalił tylko poszło trafo a i nie podłaczaj do trafa Amperomierza tylko voltomierz (V) i to jeszcze do pomiaru napiecia zmiennego .Mam nadzieje ze sprawdziłes bezpiecznik !!!! bo jak sprawdzałes to a bezpiecznik jest przepalony to zadne trafo nie bedzie chodziło no chyba ze podpiołeś to pod inne zasilanie .
  • Poziom 41  
    bezpiecznik termoczny cholera! obejdż go, zmierz napięcia, i kup toroida o większej mocy i tych samych parametrach
  • Pomocny post
    Poziom 34  
    morrisDJ - skoro masz przejście po stronie pierwotnej ( 2-3 ) , to prawdopodobnie masz całe uzwojenie . Po stronie wtórnej też wygląda dobrze (1-2-3 , symetryk 32V + 4-5 powinno być uzwojenie pomocnicze) . Zaznaczyłem Ci na niebiesko , jak wyglądało fabryczne podłączenie , a na czerwono - jak ma wyglądać teraz . Podaj napięcie z sieci (daj bezpiecznik) i dowiesz się wszystkiego .
  • Poziom 14  
    @jersey69, dzięki serdeczne za pomoc ale już sprawdzałem w ten sposób i na wtórnym wszędzie 0[V]
  • Poziom 14  
    Witam ponownie.
    Niestety nie mogę nigdzie znaleźć ani takiego samego trafa ani odpowiednika. Kolega Wojtek(KeFir) pisał aby wstawić toroida ale również nie widziałem takiego który miałby 2x32,8 i 2x5,7. Moc wzmacniacza to 2x80 przy 4ohm, lub 2x50 przy 8ohm. Jeśli ktoś z was zna miejsce gdzie można kupić takie trafo to proszę o pomoc. (a może opłaci się bardziej dać do przewinięcia
    Dzięki
  • Pomocny post
    Poziom 34  
    Uzwojenie pomocnicze (5,7V) jest pojedyncze , a nie symetryczne (2x5,7) . Zanieś to trafo do przezwojenia , powinno wyjść taniej .
  • Poziom 14  
    Dzięki ponownie