Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Znawcy TV philips 28 , identyfikacja plyty (foto)

bronx_XJ 02 Sty 2006 23:09 1490 11
  • #1 02 Sty 2006 23:09
    bronx_XJ
    Poziom 20  

    Witam czy ktos jest w stanie zidentyfikowac ta plyte na fotce ?
    mam problem z uruchomiemiem TV a bez nazwy plyty nie rusze...

    0 11
  • #4 02 Sty 2006 23:21
    bronx_XJ
    Poziom 20  

    Telo napisał:
    Chassis G110 lub G111.


    g110 napewno nie bo rozpieszczenie elementow jest inne.

    wiem ze bylo wyprodukowane w singapurze i wsumie nic wiecej...

    0
  • #5 02 Sty 2006 23:26
    nowy brat
    Poziom 17  

    Jest to chasis G110 z wyjętym textem.
    I z tego co widzę ten philips ma problem z zasilaczem bo jest pozystor 96011 a powinien być 96(x)12,mostek też daleko odbiega od orginału.
    Jeśli leży zasilacz to lepiej włożyć komplet naprawczy Philipsa.

    Pozdrawiam i powodzenia



    X- może być to różna cyferka byle końcówka była 12

    0
  • #7 02 Sty 2006 23:35
    bzikk
    Poziom 32  

    Witam.
    Tak z ciekawości czy ten bezpiecznik na zdjęciu jest zwatowany???

    0
  • #8 03 Sty 2006 00:03
    bronx_XJ
    Poziom 20  

    nowy brat napisał:
    Jest to chasis G110 z wyjętym textem.
    I z tego co widzę ten philips ma problem z zasilaczem bo jest pozystor 96011 a powinien być 96(x)12,mostek też daleko odbiega od orginału.
    Jeśli leży zasilacz to lepiej włożyć komplet naprawczy Philipsa.

    Pozdrawiam i powodzenia

    X- może być to różna cyferka byle końcówka była 12


    Byl kiedys w naprawie (mostek) ale pozystor - nie mam pojecia , pozatym w 2 miechy po odebraniu sie rypnal w ten sposob jak opisalem tu:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=418426&highlight=

    a ze to nie jest G110 to jestem na bank pewien bo mam ok 10serwisowek z G110 i zadna nie pasuje (wszystkie sa podobne w 95%) a u mnie na plycie rozmieszczenie elementow zupelnie inne...

    BRAT zerknij w tamten temat czy ta usterka moze byc wina pozytora (i jak to sprawdzic)


    bzikk - nie nie jest zwatowany , tak tylko wyszlo to na zdjeciu

    po konsultancji na gg jest wskazowka za G111

    0
  • #9 03 Sty 2006 00:29
    nowy brat
    Poziom 17  

    Jakie są napięcia po stronie wtórnej,czy zapala się jakaś dioda,elki po pierwotnej i wtórnej oraz przy procu.
    Czy za tyrystorem jest 5v i czy zasilacz wogóle pracuje?

    0
  • #10 03 Sty 2006 00:59
    NICAM SERWIS
    Poziom 14  

    Na 100% jest to G 111 .Występowało ono w dwóch wersjach zasilacza
    na 220-230v i 80-276 .Płyta główna jest ta sama tylko inne elementy przetwornicy + modół dodatkowy[brak na zdjęciu] w wykonaniu 80-276

    0
  • #11 03 Sty 2006 10:35
    bronx_XJ
    Poziom 20  

    nowy brat napisał:
    Jakie są napięcia po stronie wtórnej,czy zapala się jakaś dioda,elki po pierwotnej i wtórnej oraz przy procu.
    Czy za tyrystorem jest 5v i czy zasilacz wogóle pracuje?


    napiec nie mierzylem jeszcze (kolega spalil mi miernik .... :/ )
    dioda zapala sie na czerwono i podczas wkladania i wykladania wtyczki z zasilania oraz jednoczesnemu trzymaniu przycisuku (CHANNEL) zapala sie na zielono. I tak raz na ruski rok uda sie TV wlaczyc

    elki ??

    0
  • #12 03 Sty 2006 10:59
    nowy brat
    Poziom 17  

    Sprawdź kondensator i napięcia na 33 nodze proca tam jest reset POR.,bo w/g tego co piszesz o sposobie włączania to problem leży w resecie .
    Ale taki objaw może też być spowodowany za niskimi ,za wsokimi lub tętniącymi napięciami z zasilacza.Więc noprawę trzeba zacząć od wymiany elków w okolicy zasilacza pierwotna i wtórna oraz po wtórnej trafa wys.nap bo z tego też są brane napięcia do kontroli i pracy TV.
    Dalsze sugestie i porady po wymianie elków i pomiarze napięć

    pozdrawiam

    0