Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Polar PDN 885 nie wiruje.

chumik 03 Jan 2006 21:34 9807 8
  • #1
    chumik
    Level 13  
    Czy wie ktoś może dlaczego nie wiruje?
    mam schemat i jest w niej regulator obrotów a w silniku jakaś prądniczka tachometryczna? Jak to sprawdzić? Jak "pykam" redukcją obrotów 800/600 to silnik na 1s startuje a potem znowu zwalnia.
    Pomocy!

    Moderated By skryn:

    Treść tematu poprawiono.

    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #3
    chumik
    Level 13  
    Hydrostat jest ok.
    Jest to polar pdn855. Wodę wypompowuje a silnik nie startuje?
  • #4
    Paw_el

    Home appliances specialist
    chumik wrote:
    Hydrostat jest ok.
    Jest to polar pdn855. Wodę wypompowuje a silnik nie startuje?

    Witam.
    A może PDN 885, a obroty na praniu są w obydwie strony czy może tylko w jedną?
  • #6
    axxx
    Home appliances specialist
    Sprawdz pozycje wylacznika wirowki oraz sam wylacznik.
  • #7
    chumik
    Level 13  
    Wydaje mi się ze to ten regulator obrotów cva251 bo jak zmostkuje w nim tyrystor to wiruje i pierze tylko nie ma plynnego startu. Z prądniczki tachometrycznej wychodzi prąd ok 1,5V~ jak kręce bębnem recznie. Nie wiem czy tyle powinno być?
    Zamieszczam schemat.

    Moderated By POL02:

    Załącznik usunięty. Taki schemat jest już w bazie schematów AGD
    https://www.elektroda.pl/rtvforum/topic141824.html#229468
    Na przyszłość zanim coś zamieścisz sprawdź, czy już tego nie ma w bazie schematów.

  • #8
    chumik
    Level 13  
    Witam.
    Wymieniłem ten moduł i wszystko już OK.
    Widocznie coś się "powaliło" w scalaku bo na praniu było wszystko ok a przy wirowaniu silnik stał. Dziwne bo moduł czy na praniu czy wirowaniu powinien działać tak samo?

    Temat zakańczam.:D
  • #9
    chumik
    Level 13  
    Witam.
    Cieszę się że po takim czasie ktoś zainteresował się tym postem!
    Styki w moim przypadku sprawdziłem pod względem oporności i napięć,
    bezpośrednio przed i w regulatorze. Szkoda że nikt mi nie umiał pomóc ze szczegółami ale z doświadczenia postawiłem na regulator. napięcia były ok, ze wszystkich połączeń, także z cewki silnika a po zewrzeniu tyrystora (bądź tranzystora, nie wiem co to jest?) pralka wirowała. problem tkwił w programie ukłdu sterującego,
    ale bałem się wymieniać bo regulator kosztował 200zł a naprawiałem na zlecenie. Dowiedziałem się z serwisu że te regulatory padają, proste wyważanie bębna bez modernizacji pralki - oszczędność producenta.
    Ja osobiście mam starego polara, z nowym programatorem elektronicznym amiki i pompą wylewu - super już 4 lata ciągłego prania.
    Pozdrawiam!