Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
OptexOptex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

DSC 6010 - notoryczne zwisy centrali

03 Jan 2006 23:43 1729 12
  • Level 20  
    Czy może ktoś miał taki przypadek wiesza się klawiatura LCD tzn znika wszystko jest pusty ekran po ściągnięciu zasilania z alarmu wraca do normalnego stanu, zdarza się to raz co 6 miesięcy, wcześniej był tam alarm Rokonet na 96 linii i działo się to samo myślałem że to wina alarmu ponieważ klawiatura była oddalona od centrali 300m teraz już nie wiem zgłupiałem jedyny błąd to do klawiatury idzie przewód w podwójnym ekranie skrętka. Nie ma żadnych urządzeń po drodze ponieważ przewód idzie po korytarzu, jedynie w pobliżu płyty gł. jest centrala telefoniczna Slican i szafa RAK z urządzeniami aktywnymi LAN.
    Czy Twoje urządzenia IoT są bezpieczne? [Webinar 22.06.2021, g.9.00]. Zarejestruj się za darmo
  • OptexOptex
  • Level 12  
    witam
    miałem podobny przypadek,magistrala wykonana ze skrętki długość ok 180m co pewien czas napięsie combus spadało do poziomu 11V po przeliczeniu obciażen combusa zastosowałem dodatkowe zasilacze. Byłem bardo zdziwiony tym, że napięcie na 30m skrętki przy obcążeniu klawiaturą LCD spadło o 2V !. Szynę danych zostawiłem na jednej parze pozostałe połaczyłem do zasilania. Na razie mam spokój.

    pozdr.
    Sławek
  • OptexOptex
  • User removed account  
  • Level 20  
    Co do dadatkowych zasilaczy to raczej mam duzy zapas napiecie jest prawidlowe
  • Level 17  
    Witam.
    Liczyłeś oczywiście pobór prądu w trakcie alarmu dla całego systemu?Wygląda mi to jednak na spadek napięcia. Problem tylko w tym, czym jest spowodowany. Mierzyłeś napięcie zasilające klawiaturę w trakcie takiego alarmu, kiedy ona "wysiada"? Czy nie wystąpił ten problem przy tobie?
    Może powoduje to jakieś urządzenie w systemie, które robi zwarcie np. konkretna czujka w trakcie naruszenia, a w normalnym trybie takie zwarcie nie występuje. Może być umieszczona w mało uczęszczanym miejscu i dlatego taki przypadek występuje raz na pół roku.
    300 m od centralki to sporo ale nie na tyle by były problemy z napięciem skoro mówisz, że masz duży zapas w postaci dodatkowych zasilaczy. Choć miałem kiedyś problem jak przejmowałem duży system, z napięciem na odległości około 200 m ale długo by trzeba się rozpisywać na ten temat.

    Powodzenia.
  • Level 20  
    niestety wystepuje to raz na 6 miesicy alarm ma jusz rok wcze[niej byB 2 lata rokonet i tak samo si dzialo w pamici zdarzen brak jakich kolwiek problemów
  • Level 17  
    Witam.
    No to faktycznie masz problem aby dojść co jest grane. Trzeba niestety gruntownie przejrzeć cały system (sprawdzenia czujek, wszystkich urządzeń etc) i dokonać pomiarów, a i tak może się okazać, że to nic nie wykarze.
    Miałem kiedyś taki przypadek, że występowały raz na jakiś czas naruszenia z linii, ale w momemncie, gdy mnie tam nie było. Tyle że ja wiedziałem na której linii tkwi problem. Mimo, że czujka i linia były sprawne, postanowiłem wymienić czujkę i pomogło. Okazuje się, że czujka miała jakieś stany nieustalone.
    W teoim przypadku, prawie 100 linii alarmowych, trochę innych urządzeń...... nie zazdroszczę.
    Powodzenia

    Jeszcze jedno.
    A nie ma gdzieś za ścianą wzdłuż kabla do szyfratora jakiś miejsc, gdzie wiszą urządzenia wytwarzające silne pola magnetyczne? Może to jest przyczyną. Kiedyś montowałem w niewielkiej instytucji min alarm. Wszystko działało jak się patrzy, aż tu po ponad roku nagle system się sam załącza albo okazało się że klawiatura nie słucha poleceń etc. Przyczyna była taka, że pomieszczenia wynajmowane były na parterze starego budownictwa. Właściciel budynku po roku zrobił remont i za ścianą, wzdłuż biegnących kabli na 90 % ich długości znajdowała się rozdzielnia elektryczna dla całego budynku. Była tak duża, i dochodziło do niego taka ilość kabli, że wytwarzane tam pole magnetyczne zakłócało system, który czasami wariował, pozornie bez przyczybny.
    Jeszcze raz powodzenia.
  • Level 20  
    Niestety przewód który idzie do klawiatury idzie wzdluz korytarza . Razem z przewodami LAN wszystko w kat 7 podwójny ekran.
  • Level 10  
    My (w firmie) zamontowaliśmy 2 takie systemy i efekt jest ten sam.
    Jeden ma ok.150 linii 5 klawiatur i co jakiś czas jest problem z ta samą klawką - rozwiązanie było banalne : nie widzisz napisów naciśnij przycisk (zdjęcie zasilania z klawiatury); drugi był ok 10 linii 1 klawka....zmieniliśmy na 5020. Dodam że nie występują tam żadne zewnętrzne negatywne czynniki zakłócające prace systemu, pobór prądu przez urządzenia w normie etc.
    Kanadyjczykom coś raczej nie wyszło a nasz serwis aat rozkłada ręce.
    Pozdrawiam
    Marcin
  • Level 17  
    No jeśli na 2 niezależnych systemach dzieje się tak samo, to raczej musi to być jakiś błąd w oprogramowaniu, albo może procek ma jakieś stany nieustalone, można gdybać. I co ciekawe, obydwa systemy mają tą samą cechę: jest to duży system. Czyli ta centralka głupieje przy dużych systemach.
    Słuchajcie, jest to warte uwagi dla instalatorów, chcących robić duże systemy alarmowe na 6010.
    Pzdr.
  • Level 17  
    jeżeli pracował tam inny system (innej firmy )
    wymień kabel
  • Level 12  
    witam.
    czy w momecie wystapienia usterki na owej klawiaturze jest napiecie ... ??

    mialem 2 przypadki podobne..
    5020 .. zwarta czujka .. zasilanie auxa padlo (zabezpieczylo sie) .. klawiatura chodzilo tylko na keybusie, zadnych wpisow w rejestr zdarzen o usterce... sygnalizatorek wewn (bell) puszczal lekko.

    4020 ... za duze pobor pradu z powodu dopietych dodatkowych czujek i modulu) ..... centrala oddalona od modlumu rozszerzen i modulu wyjsc z zasilaczem o jakies 200m ... tam dodatkowo dopieta klawiatura ...
    pomoglo perzepiecie zasilania combusa z zasilacza wyjsc przekaznikowych.

    pozdrawiam
    RS.
  • Level 20  
    -Robo- wrote:
    witam.
    czy w momecie wystapienia usterki na owej klawiaturze jest napiecie ... ??
    RS.

    Napięcie jest tylko brak wyświetlacza. Diody LED świecą.