Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Restarty Komputera po podłączeniu modem SpeedTouch USB !

zolty77 04 Jan 2006 01:23 2684 25
  • #1
    zolty77
    Level 11  
    Od kiedy założyłem internet i podłączyłem modem (SpeedTouch USB) to zaczoł mi się resetować komputer.Kiedy odłączam modem to się nie resetuje.Resetuje się w różnych momentach:przy starcie,po 2 min. po 10 min. po 2 godź. różnie
    czasami chodzi cały dzień.
    Nie wiem czy to jest wina zasilacza, modemu, sterowników czy czegoś innego.
    Moderated By TONI_2003:

    Zmieniłem temat postu!

  • #2
    hekto5
    Level 16  
    Piszesz ze od kiedy podlaczyles modem komp sie resetuje. Jak odlaczysz to wszystko wraca do normy. Wiec to jest jasne ze to wina modemu lub USB. Zarowno sprzetu jak i sterownikow. Czy masz jakies inne urzadzenia USB podlaczone?
  • #3
    zolty77
    Level 11  
    Komputer resetuje się tylko kiedy modem jest podłączony.Jak podłącze inne urządzenia pod USB to jest dobrze.
  • #4
    longines
    Level 26  
    Masz ustawioną detekcję wykorzystania USB (np. Modemy) , usypianie/budzenie urządzeń - najprawdopodobniej w Biosie. Wyłącz to i zapodaj czy coś sie zmieniło :-)
  • #5
    Daniu_ckm
    Level 18  
    Powiem ci tak nkto zapewne by sie tego nie spodziewał ale miałem identyczny problem nic podejrzanego a tu prosze Karta muzyczna :/ CMI wtedy posiadałem i Pentim 366 a teraz ma Realteka i procka 2500+ @2Ghz :P i chula nie chudo :) Pozdrawiam
  • #6
    Damnian
    Level 34  
    Daniu_ckm wrote:
    CMI wtedy posiadałem i Pentim 366 a teraz ma Realteka i procka 2500+ @2Ghz :P i chula nie chudo :)
    Jaki ma to związek z tematem?. Dostawca internetu w umowie wyraźnie pisze, w razie jakich kolwiek problemów ze sprzętem dostarczonym do użytkownika, trzeba natychmiast powiadomić obsługę. Jeśli dokonasz jakich kolwiek zmian w sprzęcie płacisz karę. Żałuje, że nie powiedziałem nic mądrzejszego, ale w takim wypadku lepiej będzie tak jak jest napisane w umowie ;). Po za tym, moznaby sprawdzić jeszcze na innym komputerze jak się to sprawuje....
  • #7
    zolty77
    Level 11  
    A nie jest to przypadkiem wina zasilacza? może odkąd podłączyłem modem, to jest większe zapotrzebowanie prądowe.Modem przecież ciągnie te 500mA
    A mój zasilacz ma tylko 200W
  • #8
    Figi
    Level 37  
    To zależy od konfiguracji komputera, ale nie zaszkodzi wykluczyć zasilacza. Weź miernik cyfrowy, pomierz mu napięcia i wrzuć wyniki na forum.
  • #9
    sebastaian

    Level 12  
    napewno zasilacz miałem wiele takich przypadków
  • #10
    thedoctor
    Level 11  
    Witam. Mam podobny problem z komputerem, a mianowicie jego dziwne restarty podczas uruchamiania. Konkretnie to trzeba kilka razy próbować, żeby się system załadował, bo podczas uruchamiania samoczynnie się resetuje. Do tego dochodzi znikanie jakichś katalogów systemowych (co pewnie jest spowodowane tym resetowaniem podczas uruchamiania.) Nie podejrzewam systemu bo już kilka razy formatowałem dysk i na nowo go instalowałem. Sprawdziłem dysk twardy pod kątem bad sektorów i nic nie wykryło, sprawdziłem RAM, też nic nie wykryło. Powoli kończą mi się pomysły co tu dalej robić.
    (podstawowe dane komputera to: 1.0 Duron, Epox 8KTA3L+, 256 SDRAM, GF2MX200, Segate 40 GB 5400 obr/min, no i zasilacz mam 300W )
  • #11
    Figi
    Level 37  
    Do kolegi thedoctor.
    Przeskanuj system na obecność wirusów, itp.
    Poza tym może to być wina zasilacza, jeśli jest pokroju Codegenów, więc... odsyłam do mojego poprzedniego postu w tym temacie.
  • #12
    thedoctor
    Level 11  
    Wirusów nie ma bo tego akurat pilnuję. Kaspersky muli trochę system ale nie wpuszcza praktycznie nic. Zasilacz mam Mode Com LC-B300ATX

    Napięcia jakie zmierzylem podczas pracy komputera to 5.06 oraz 12.41
  • #13
    Figi
    Level 37  
    To nie są wszystkie potrzebne napięcia... Zbadaj jeszcze -12V, oraz szczególnie 3,3V.
  • #14
    thedoctor
    Level 11  
    Może nie na temat ale powiem tylko, że znalazłem przyczynę. Elektrolity na płycie głownej zakończyły swoj żywot. Dziekuje za pomoc i pozdrawiam
  • #15
    oleq_30
    Level 30  
    znam trzy przypadki restartow z tym modemem w zestawie z wlasnego doswiadczeniaza kazdym razem winny byl zasilacz
  • #16
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    thedoctor wrote:
    Elektrolity na płycie głownej zakończyły swoj żywot.

    Elektrolity same z siebie nie kończą żywota. Zazwyczaj bardzo im w tym pomaga zasilacz, podając pulsujące napięcia. Sprawdź zasilacz, najlepiej na oscyloskopie
  • #17
    zolty77
    Level 11  
    Ja zasilacz wymieniłem.Choć wciąż wydaje mi się, że jest za słaby, ponieważ ma tylko 200W. Napięcie na zasilaczu jest idealne.
  • #18
    Figi
    Level 37  
    zolty77 wrote:
    Ja zasilacz wymieniłem.Choć wciąż wydaje mi się, że jest za słaby, ponieważ ma tylko 200W. Napięcie na zasilaczu jest idealne.

    Skoro napięcie na zasilaczu jest idealne, to pochwal się, jakie dokładnie wyniki pomiarów otrzymałeś. Oczywiście będą to wyniki dokonane miernikiem cyfrowym pod obciążeniem?

    Dodano po 3 [minuty]:

    P.S. Skoro napięcia zasilacza są iealne, to zasilacz nie jest za słaby.
  • #19
    zolty77
    Level 11  
    Co prawda, nie sprawdzałem zasilacza miernikiem, tylko sprawdzałem w BIOSIE.Napięcie różniło się góra o 0.2V Ja się dziwie że mój komputer się jeszcze nie popsuł do reszty, Resetuje mi się już jakieś 3 miesiące.
  • #20
    Figi
    Level 37  
    Miarodajne są tylko pomiary za pomocą miernika. Wszystkie inne są niewiele warte. Dokonaj pomiarów miernikiem, wtedy będziesz mógł powiedzieć coś o zasilaczu.

    Dodano po 4 [minuty]:

    P.S. Mógłbyś wreszcie napisać jaki to zasilacz. Naprawdę nie ma na nim żadnej naklejki z nazwą producenta, itd.?
  • #21
    Platon
    Level 42  
    We wlasciwoscxiach urzadzenia w managerze zadan, zakladka Zarzadzenie energia, wylaczyc oba zezwolenia na zarzadzanie energia.
  • #22
    zolty77
    Level 11  
    Te zezwolenia są wyłączone cały czas.
    A zasialacz nazywa się ASTEC model ATX200-3516
  • #23
    Figi
    Level 37  
    To teraz czekamy jeszcze na pomiary napięcia pod obciążeniem wykonane miernikiem...
  • #24
    zolty77
    Level 11  
    Jestem w tym troche zielony.Napisz mi jak mam zrobić te pomiary ,to je zrobie.
  • #25
    hekto5
    Level 16  
    potrzebujesz miernika. wlaczasz normalnie komputer. mierzysz +12V (zolty kabel), +5V (czerwony), +3,3V (pomaranczowy). zrob to na wtyczcce do plyty glownej oraz ma molexach (wtyczkach do napedow). wyniki podaj na forum. zwroc tez uwage w jakim zakresie zmieniaja sie poszczegolne napiecia np w ciagu minuty.

    po tych pomiarach uruchom cos co dobrze obciazy kompa (3Dmark01 lub prime95 lub wymagajaca gra) i znowu pomierz wszystkie napiecia oraz ich wahania.
  • #26
    zolty77
    Level 11  
    Dziwne jest to ponieważ komputer jeżeli zaskoczy to chodzi przez nawet 2 miesiące z tym ze nie mogę go wogule wyłączać i jak zainstalowałem najnowsze sterowniki do grafiki to restartował się za każdym razem jak uruchamiałem wymagającą grę a jak działa na sarych to restartuje sie losowo, niezależnie od tego co jest włączone.Pomiarów nie zrobie bo nie mam juz miernika