Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Łączenie mas a przydźwięk sieciowy.

22 Kwi 2003 21:36 2192 11
  • Poziom 11  
    Witam...

    Od paru godzin próbuje się pozbyć przydźwięku sieciowego spowodowanego problemem z łączeniem mas preampa z końcówką mocy aż się zdecydowałem sięgnąć po Waszą radę...

    Otuż mam jedno trafo do którego są podłączone dwa zasilacze, które zasilają dwie końcówki mocy TDA7294 (projekt 178 z elektrody->audio). Sygnał wejściowy dostarczany jest z przedwzmacniacza opartego na TDA7318.
    I tu jest problem...w którym miejscu połączyć masę tego preampa z resztą?
    Gdy pociągne mase preampa do obu końcówek to powstaje piękna pętla mas ze względu na wcześniejsze połączenie obu mas przy trafie. Gdy pociągne mase tylko do jednego kanału to wyeliminuje przydźwięk tylko w jednej kolumnie, natomiast w drugiej nadal pozostanie słyszalny.

    Przepraszam za tak dlugi list, ale licze na Wasze sugestie w tej sprawie.

    p.,
    Ravi
  • Poziom 28  
    Kiedyś miałem podobny problem, gdy budowałem wzmacniacz. Jedyną metodą jaka udało mi się wyeliminować przydźwięk było:
    - doprowadzenie zasilania do obu końcówek oddzilnymi przewodami (prosto od zasilacza do końcówek) oraz skręceniu ich wokół siebie, tak że utworzyły skrętkę.
    - ponadto coniektóre obwody wejściowe musiałem ekranować płytkami z ferromagnetyka (metalu co go magnes przyciąga)

    Moze to nie są łatwe sposoby (przynajmniej jeśli chodzi o ekranowanie) ale przyniosły zadowalające efekty. Żeby nie one wzmak nadawałby sie na śmietnik ;)

    pozdrawiam WoŹnY i życzę miłej zabawy !! !! !!
  • Poziom 13  
    Witam
    Ja mialem podobny problem z tym ze na innej kocowce mocy ale mysle ze zasada jest taka sama. Mianowicie trzeba rozdzielic mase zygnalowa od masy zasilania na plytce wzmaka. U mnie wiazalo sie to z przecieciem sciezki w jednym miejcsu tzn tam gdzie wchodzi masa sygnałowa. Jest jeszcze jeden sposob (ktory u mnie nie zadzialal) mianowicie nie lutowc masy do plytki wzmaka tylko do plytki preamapa. Nie wiem czy dosc jasno napisalem. Przy tym pierwszym sposobie masa musi byc przylutowana do oby plytek.
    Mam nadzieje ze pomoglem
    Pozdrofka
  • Poziom 43  
    a gdyby spróbowac metody z tak zwanym wspólnym punktem masy wszystkie masy złączyc w jedno miejsce, nawet specjalnie załatwić sobie jakiś zaczep. U mnie coś takiego jest (wzmak na bd911/912 + osobna płyta z preampem). Było to bodajże zaraz przy transformatorze.
  • Poziom 24  
    Zrób tak ja pisze tremolo , albo jak masz pociągniętą masę z zasilacza do przedwzmacniacza, to nie łączysz z jednej strony ekranów w przewodach łączących przedwzmacniacz z końcówkami. Masy zasilaczy łączysz wtedy przy zasilaczach.

    Pozdrawiam
  • Poziom 26  
    Masy doprowadź do jednego punktu, najlepiej kondensatora filtrującego w zasilaczu, poprowadź je odzdielnymi przewodami. Sygnał puszczasz kablem ekranowanym, masę ekranu koniecznie podłącz tylko w jenym miejscu, albo w przedwzmacniaczu albo w końcówce, trafo jak najbardziej oddal od przedwzmacniacza i wzmacniacza mocy, możesz je nawet zaekranować miękką, grubą blachą.
  • Użytkownik usunął konto  
  • Poziom 12  
    A ja zrobilem sobie calkowicie oddzielne zasilanie do preampa z odzielnego uzwojenia na trafie .... i tez cyka :)
  • Poziom 11  
    Cześć, no i poradziłem sobie. Na płytkach tda7294 oddzieliłem masy wejściowe i połączyłem z wyjściem preampa, natomiast mase preampa z resztą mas łącze przy trafie i... jest idealna cisza ;-D

    p.,
    Ravi
  • Użytkownik usunął konto  
  • Poziom 11  
    Z pomocą czy bez niej - poradziłem sobie. Napisałem tego posta, by inni będący w mojej sytuacji wiedzieli co robić. Jeżeli rządasz podziękowania to...

    DZIĘKUJE ARCOWI!!!! :D

    p.,
    Ravi
  • Użytkownik usunął konto