Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna Gigabyte GA-K8NS stwarza problemy !

chara 13 Sty 2006 16:35 4070 32
  • #31
    tronic1
    Spec od komputerów
    Być może że to przypadłość tego egzemplarza.Na nForce3 pracuje wiele płyt i jakoś to działa.Wymień płytę,oddaj na gwarancje.Chyba nic nie wymyślimy w tym temacie,bo dziwne jest to źe trzeba wyczyscic pamięć Cmos żeby odpalic kompa.Sprawdziłes co można było sprawdzić i kwita.
  • #32
    arnoldk_20
    Poziom 35  
    krzkomar napisał:
    Tyle że te poprawki są o kant d.... rozbić. Moja porzednia płyta GB (taka na 2 PIII, nie pamiętam oznaczenia ) miała bug polegający na głupieniu płyty, jeśli nie wykryła FDD (jeśli był odłączony). Obecnie mam GA-K8NS i nie dość, że bug jest taki sam jak w starej płycie, to na dodatek potrafi nie wykryć HDD na SATA - błędy te się nie zawsze ujawniają. Nt jesli chodzi o updaty biosu to jakoś nie widzę w changelogach aby korygowali te babole (pomijając szczyt chamstwa polegający na skompresowaniu do exe plików ze wsadem, tak że wymaga windows do rozpakowania).

    Tak czy siak ta płyta jest niewypałem i można jej wiele zarzucić. Nie wiem czy to wina producenta płyty czy chipsetu (ponoć ma wiele bugów).

    Płyta K8ns jest w dwóch wersjach Socket 754 i Socket 939.
    Posiadam płytę z Socket 754 i nie man z nią żadnych problemów.
  • #33
    krzkomar
    Poziom 25  
    U mnie jest GA-K8NS z Socket 754. Pracuje z procesorem Athlon 64 3000+ i dyskiem SATA 200GB Seagate ST3200822AS. Czasami się zdarza, że dysk nie zostaje wykryty podczas pierwszego uruchomienia komputera, wystarczy wówczas reset (reset, nie włącz/wyłącz) i za drugim razem jest już wszystko ok. Były problemy ze sterownikami do karty sieciowej pod linuksem (te ze strony producenta działały ale sypały błędami), dopiero późniejsze wersje kernela miały swój własny sterownik (zrobiony na zasadzie reverse -engeering) i on działa prawidłowo. Nie wiem jak na Windows bo nie posiadam. Jednym słowem producent się nie postarał. No i czasami ten problem po odpięciu FDD :/. Całość ma już koło roku, BIOS był upgradowany zaraz po kupnie (potem długo nie było żadnych wznowień, a te co się w końcu pojawiły to nie likwidowały bolączek które mnie dotyczą, więc nie ma sensu robić upgradu).