Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie działa komputer, procesor AMD Duron 850

Jabeko 23 Apr 2003 23:10 2151 25
  • #1
    Jabeko
    Level 19  
    Kolega prosi o pomoc w sprawie AMD duron 850mghz
    Co może być że nie działa nic.Po włączeniu kompa nie pojawia się na ekranie nic.Startuje tylko stacja dyskietek ( Pozycjonuje głowicę) i dalej nic na ekranie ani nie słychać pracy dysków.
    Wentylator od zasilacza chodzi.Kontrolka od cdrom świeci
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Bodzio
    Level 16  
    a plyta daje jakies sygnaly dzwiekowe ?? opisz dokladniej !
  • #3
    Jabeko
    Level 19  
    Niestety nie.
    nawet nie wchodzi do biosu
  • #4
    tzok
    Moderator of Cars
    Po twoim opisie trudno cokolwiek wywnioskować. Może być uszkodzona płyta lub procesor, uskodzona lub nie łącząca (nie dociśnięta) pamięć, uszkodzony zasilacz albo uszkodzony wiatrak na CPU... na prawdę to może być cokolwiek z tych rzeczy.
  • #5
    Bodzio
    Level 16  
    zalatw z kas innego procka i zobacz czy pojdzie, jak nie to ram jeszce podmien. Jak nie ruszy to moze byc plyta gowna :(
  • #6
    lukier
    Level 12  
    ja bym od siebie dorzucił to iz Twoim problemem może byc jądro
    procka, AMDki nowe lubia sie kruszyc jak sie nieumiejetnie montuje
    wentylator, czasem jak jest tylko rysa lub mały różek ułamany to
    jeszcze pojdzie (ale np sie bardziej grzeje) ale czasem mozna tym
    sposobem przerobic procka na breloczek do kluczy

    pozdrawiam
  • #7
    upior
    Level 12  
    Moze plyta chodzila wczesniej z Athlonem albo ktos przestawil FSB z 100 na 133 i tak sie moze wlasnie zachowywac, oczywiscie zrestartuj BIOS, jak nie jestes pewien polozenia zworki to calkiem ja wyjmij lub sciagnij manual, na starych płytach FSB moze byc ustawiane na płycie zworami
  • #8
    jamzy
    Level 17  
    Witam !!!
    Przede wszystkim sprawdź ustawienia zworek na płycie - czy są odpowiednie. Jeżeli jest to płyta bezzworkowa to zresetuj BIOS - zwora niedaleko baterii (najczęściej) - dokładny opis w manualu.
    Jeżeli dalej nie bedzie chodził to po wyjmuj wszystkie elementy i złóż je jeszcze raz - czasem pomaga.
    Najlepiej by było abyś mógł podmienić na inne i sprawdzić każdy element komputera - to nie koniecznie musi być uwalony procesor.
    Spróbuj uruchomić komputer bez podłączonych napędów i dodatkowych kart rozszerzeń - tylko proc, pamięć, grafa i oczywiście podłączony monit i klawisze.
    Jeżeli komputer nadal będzie martwy to będziesz musiał swoje elementy sprawdzić na innym komputerze - dopiero wtedy będzie można coś precyzyjniej powiedzieć.
    I zwracaj uwagę na dźwieki wydawane przy uruchomieniu kompa - ile i jakie
    Pozdrawiam Jamzy
  • #9
    Majeś
    Level 14  
    Obawiam się że masz spalony procek lub płyte. Lecz niepokoi mnie że nic niepokazuje się na ekranie to mi się wydaje dziwne najlepiej poprubuj z inną płyta lub prockiem. napewno masz dobry wentlator lecz sprawdz też z inną kartą graficzną. Oraz czy przpadkiem masz dobrze dziajające kable do płyty. Myśle że powinieneś poprubować zanim wstawisz na ściane lub wyrzucisz do kosza.
  • #10
    Majeś
    Level 14  
    Obawiam się że masz spalony procek lub płyte. Lecz niepokoi mnie że nic niepokazuje się na ekranie to mi się wydaje dziwne najlepiej poprubuj z inną płyta lub prockiem. napewno masz dobry wentlator lecz sprawdz też z inną kartą graficzną. Oraz czy przpadkiem masz dobrze dziajające kable do płyty. Myśle że powinieneś poprubować zanim wstawisz na ściane lub wyrzucisz do kosza.
  • #11
    woyadam
    Level 1  
    sprawdz przewody od dysków, CD-ROMu, flopa, jesli sa odwrócone to da efekty takie jak opisujesz. Wtyczka odwrócona o 180 stopni pin 1 na 40
  • #12
    krzychu22t
    Level 13  
    Źle podłączone urządzenia IDE raczej nie robiły by takich problemów.A co do problemu z prockiem (może płytą) to sprawdż wszystko dokładnie.
  • #13
    Jabeko
    Level 19  
    Dzięki za porady zaraz ide do kumpla i mu to opowiem.
    Serdecznie pozdrawiam wszystkich
  • #14
    Tomek11r
    Level 22  
    Podobny objaw może być w przypadku nieprawidłowo ustawionej (zbyt wysoko) wartości AGP Driving w biosie. Jeśli to płyta Gigabyte spróbuj po włączeniu zasilania nacisnąć reset 6 razy, zwykle wstaje na wartościach domyślnych. A jak nie znajdziesz zworki do kasowania CMOS można po prostu wyciągnąć baterię na 5 minut.
  • #15
    Jabeko
    Level 19  
    Teraz się zdziwicie?
    Byłem u niego przy tym kompie i co?
    Po załączeniu tego kompa stacja dyskietek dosłownie trzeszczy.
    Chcąc wyłączyć komputer niestety się nie da.
    Po odłączeniu stacji dyskietek z szyny objaw trzeszczenia nie ustaje.
    Po odłączeniu stacji dyskietek od zasilania trzeszczenie ustaje lecz mamy tylko upragnioną ciszę.Nie da się otworzyć napędów cd rom.
    Moje zdanie to wina zasilacza.Zasilacz na 98%.
    Mam Rację??.
    A jeszcze- On go po pracy normalnie wyłączył.Jest zdziwiony że taki objaw wystąpił bez żadnej przyczyny zle moim zdaniem to przy starcie kompa dokonała się usterka.Przecież zasilacz to nic innego jak przetwornica impulsowa która potrawi brzy rozruchu narobić ambarasu.
    Czy mam rację.
  • #16
    Bodzio
    Level 16  
    jezeli nie dzialaja wszyskie napedy to zapewne tak jak twierdzisz wina zasilacza. sprawdz multimetrem napiecia
  • #17
    Tomek11r
    Level 22  
    Heh, dzisiaj w pracy miałem tą samą usterkę :wink: Od kilku dni coś mi się komputer nie chciał włączać, wprawdzie stacja nie warczała ale na ekranie nic się nie pokazało. ATX startował, komp nie piknął i nic się nie działo. Wyciągałem wtyczkę sieciową, wkładałem z powrotem i zwykle odpalał. Dzisiaj i to nie pomogło. Po takim "zwisie" wszystko było w porządku tylko data i godzina się przestawały (???) To zasugerowało mi problemy z baterią RTC i FAKTYCZNIE! Bateria litowa 3V miała 1.4V :) Wymieniłem i jest OK. Włączałem i wyłączałem komputer kilkanaście razy i problem się skończył. Celeron 366 na płycie Procomp BX. Już miałem nadzieję, może szef kupiłby mi coś nowszego ? ;)
    Tak więc przyczyn niewłączania się komputera może być naprawdę sporo. Ciężko "na szybko" coś rozsądnego odpowiedzieć na pytanie jakie zadałeś w poście.
    Sprawdź napięcia. Albo od razu zmień zasilacz, a ten podejrzany sprawdź już nie w komputerze. I powiedz koledze żeby modlił się o szczęście, zasilaczyk mógł już nieźle narozrabiać w tym komputerze.
  • #18
    seba-lilo
    Level 11  
    Też miałem taki przypadek że komp wcale się nie budził. Wyciągnołem baterie z płyty i wszystko zaczeło działać. Od tamtej pory najpierw wyciągam bateryjki potem wsystko dociskam - pamięci, grafike a jeżeli to nie pomaga to zmieniam zasilacz.
  • #20
    jankurt
    Level 12  
    A czy kolega nie wykasował sobie przypadkiem biosu.
    Ja miałem taki taki przypadek jeszcze przy P 100, chciałem wystartować kompa z dyskietki startowej ale przez przypadek wsadziłem dyskietkę z programem do upgrade biosu jak się później okazało jumper na płycie fabrycznie był tak włożony że poleciał mi bios, ale po starcie kompa flop mielił, znalazłem wtedy poradę w Chipie jak można go uratować w przypadku gdy stacja pracuje no i udało się ale to było w 96r
  • #21
    quryj
    Level 11  
    Wyciągnij procesor i sprawdź czy nie doszło do ukruszenia rdzenia. Jeżeli nie jesteś pewny swoich umiejętności idź do servisu
  • #22
    Platon
    Level 42  
    Teraz tez jak mieli dyskietka, to komp moze szukac BIOSu.
    Albo potrzeban dyskietka startowa i program flashujacy w autoexecu, albo sam wsao o odpowienidej nazwie.
    Ale jak kolega zauwazyl - chyba sypie sie zasilacz - dyskietka szura bez podlaczenia do kompa - cos nie tak z napieciami.
  • #23
    lktoja
    Level 2  
    Sprzedaj na Allegro :roll: Będiesz miał pare groszy
  • #24
    Jabeko
    Level 19  
    Koledzy to tak jak mówiłem nic innego jak tylko zasilacz.
    Przecież to jest przetwornica impulsowa a jak byście coś wiedzieli na temat pracy przetwornicy impulsowej ( zasilacz) to nie pisaliście by na temat prtocka :twisted:
  • #26
    opelr
    Level 29  
    Przecież to już było rok temu,a i tak Jabeko nie napisał czy w końcu wymiana zasilacza pomogła,więc proponuje zamknąć temat bo za chwilę będzie 100 odpowiedzi na temat dośc stary (bo nikt nie zauważy daty a każdy będzie chciał coś napisać)