Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

trzaski w subwooferze przy włączaniu radia

kuba_982 09 Jan 2006 20:05 2675 10
  • #1
    kuba_982
    Level 15  
    Witam!
    Zrobiłem sobie ostatnio subka aktywnego na tandemie dwóch LW800 ze wzmacniaczem niewiadomej marki wyjętego kiedyś z auta szwagra. Do subka podciągnąłem zasilanie bezpośrednio z akumulatora i połączyłem audio kupionym kablem RCA, radio Panasonic CQ-DFX602N z oddzielnym wyjściem na subwoofer. Gra nieźle ale przy uruchamianiu radia słychać głośne trzaski w subie(głośność zależy od tego na jakiej głośnośći zostawiliśmy radio przed wyłączeniem). Trochę to przeszkadza, mi w sumie nie aż tak ale jak się ma pasażerów to nie robi to dobrego wrażenia wręcz przeciwnie! Może ktoś się orientuje jak to usunąć?
    Z góry dziękuję za odpowiedź!
  • #2
    mukade
    Level 31  
    Dużo już o tym było. Użyj szukaja. Ja bym zaczął od filtra odkłucającego sygnał, bo to pewnie wina radyjka, a jego raczej nie będziesz wymieniał? Pozdro.
  • #3
    Dee Jay Gucio
    Level 20  
    Możesz też poszukać coś na temat opóźniacza załączania głośników.
  • #4
    crazy_88
    Level 42  
    daj jakis filt przeciw zakluceniowy i po sprawie
  • #5
    denzi
    Level 19  
    masa z aku czy z karoserii???
  • #6
    senso
    Level 20  
    Dokładnie,wzmak nie ma opóźnienia załączania głośników.
    pozdro
  • #7
    raveland
    Level 28  
    jezeli wzmak nie ma tzw. miekkiego wlaczania to jest dosyc mocny stuk przy wlaczaniu (i chyba wylaczaniu tez ale nie jestem pewny) u ciebie moze to sie objawia poprzez trzask
    niech jakis kumpel ci pozyczy radyjko do samochodu podlacz i zobacz czy trzask wystepuje jezeli tak to nic raczej nie zrobisz (chyba ze wymienisz wzmaka najprostsze rozwiazanie) jezeli nie to pozostaje wymiana radyjka na nowe :)
  • #8
    senso
    Level 20  
    Chyba że jak nie masz zamiaru wymieniać wzmaka.Jesli znasz się to otwieraj wzmaka zlokalizuj scalaki sprawdz ich noty i wepnij konda (elektrolita) równolegle do nóżki z którą łaczysz rmt,wielkość konda dobierz doświadczalnie,napewno powyżej 220uF.
    pozdro
  • #9
    davegbass
    Level 10  
    wiesz co ja mam tak samo na tubie i pisalem odpowiedzieli mi jak wyzej tobie zebys zalozyl filtr moze to pomoze ja tez musze to zastosowac wiec powodzenia jak zrobie i wyemilnuje te trzaski to napisze :) pozdrowionka
  • #10
    senso
    Level 20  
    Mialem to na skrzyni aktywnej i filtorwanie sygnalu nie wiele dalo,zawsze na wzmaku pojawi sie trzask zaraz po wlaczeniu w momencie duzego impulsu zasialnia,opoznienie glosnika powoduje ze sygnal ze wzmaka dociera na glosik poziej,pozbawiony impulsu,Najprosciej do kup przekaźnik na 12V 10A daj na cewke konda lub diode+NPN bc...100mA i ustal czas zamkniecia na ok 2sec,tylko ze to wyeliminuje trzaski przy wlaczaniu a pozotana te przy wylączaniu,je usuniesz dajac diode zeby rozladowac konda przy NPN.
    pzdro
  • #11
    Antonio22
    Level 2  
    Mialem to samo zmienilem akumulator i przestalo trzaskac może akumulator masz juz padnięty ? :)