Elektroda.pl
Elektroda.pl
X
AdexAdex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Matiz po wymianie silnika.

12 Sty 2006 10:55 6584 9
  • Poziom 15  
    Byłem szczęśliwym posiadaczem Matiza przez kilak lat. Skutkiem mojego zaniedbania doszło do awarii silnika.
    Kupiłem inny silnik i "domowym sposobem" dokonałem wymiany. Majster, który go wymieniał mówi, że niemożliwym byłoby pomylenie się z podłączaniem przewodów do wymienionego silnika. Wtyczki, długość i umiejscowienie przewodów jednoznacznie identyfikują miejsca przyłączenia. Problem polega na tym, że po wymianie auto nieprawidłowo się zachowuje.
    Pierwszy problem:
    Bez kluczyka w stacyjce (po podłączeniu akumulatora) świecą się czerwone kontrolki na desce rozdzielczej. Te kontrolki w normalnej sytuacji zapalają się dopiero po włożeniu i przekręceniu kluczyka w stacyjce. U mnie cała różnica polega na tym, że po przekreceniu kluczyka lekko się rozjaśniają.
    Drugim objawem nieprawidłowej pracy jest ciągła praca pompy paliwowej- dołaczam akumulator do instalacji i pompa pracuje.
    Trzeci objaw: bez kluczyka w stacyjce, albo z kluczykiem w pozycji wyłączony przełączenie przełącznika kierunkowskazów w położenie "lewo" lub "prawo" powoduje bzyczenie przekaźnika dobiegające z lewej strony kierownicy (kierunkowskazy nie chodzą) i jednoczesne zapalenie się żółtej kontrolki "check" z symbolem samochodu. O ile dobrze pamietam ta kontrolka zapala się zawsze po włączeniu zapłonu i gaśnie po uruchomieniu silnika.
    Od momentu demontażu silnika do montażu nowego upłynął prawie rok.
    Auto jest wyposażone w alarm FOX F900, który sprawdziłem w pierwszej kolejności. Wygląda, że z nim jest wszystko OK.

    Wiecej grzechów nie pamiętam, proszę o pomoc.
  • AdexAdex
  • Pomocny post
    Poziom 28  
    Zeby zlokalizować miejsce gdzie przedostaje się zasilanie ciągłe na obwody "po stacyjce" zacznij od wyjęcia tych bezpieczników które mają zasilanie siągłe i obserwuj czy kontrolki zgasną.
    Winny może być przerywacz kierunkowskazów-awaryjnych, radio, zegar i inne urządzenia mające zasilanie ciągłe i po stacyjce.
    Jak to nie pomoże to rozepnij kostke wyłącznika zespolonego pod kierownicą i inne kostki (przy silnkiu też)ciągle obserwując czy kontrolki zgasna.
  • AdexAdex
  • Pomocny post
    Poziom 21  
    Wiecej grzechow nie pamietam, za wszystkie serdecznie zaluje i poprawe obiecuje.
    Tak wiec, majster ma racje. Firmy stosuja konektory, ktore zabezpieczaja przed odwroceniem wtyku, staraja sie, aby sie nie powtarzaly. Wyglada na to, ze, sa jakies niekompatibilnosci, miedzy starym silnikiem a tym nowym, w podzespolach. Musisz zlokalizowac, opisac konektory. Kierunkowskazy, itd, i indywidualnie rozpoczac ich analizowanie. Ale zaczalbym od uzycia dobrego spraja do czyszczenia polaczen elektrycznych. Porazlaczaj gniazda i wyczysc je. Potem obaczym co dalej.
    Kazik
  • Poziom 24  
    Witam! Sprawdz moze czy masz dobra mase pomiedzy silnikiem a kasta auta, akumulatorem a kasta, akumulatorem a silnikiem. To jest pierwsza rzecz do ktorej bym sie doczepil (ewentualnie je popraw).
    Pozdrawiam, powodzenia!!!!
  • Poziom 19  
    A ja bym bardzo dokładnie sprawdził alternator, kiedyś miałem podobny przypadek u kolegi i okazało się ze alternator był źle złożony.
  • Poziom 15  
    Tomek665 napisał:
    Zeby zlokalizować miejsce gdzie przedostaje się zasilanie ciągłe na obwody "po stacyjce" zacznij od wyjęcia tych bezpieczników które mają zasilanie siągłe i obserwuj czy kontrolki zgasną.

    Sprawdziłem:
    W plastikowej obudowie z bezpiecznikami w komorze silnika jest jeden oznaczony jako ECM. Na tym bezpieczniku jest "nieczyste" napięcie (w przeciwieństwie do wszystkich pozostałych gdzie jest 0 lub "czyste" napiecie z akumulatora).
    Przy włożonym bezpieczniku na obu końcówkach jest 10,2V.
    Po wyjęciu bezpiecznika na jednej końcówce jest 10,2V a na drugiej 1,7V. Czerwone kontrolki na desce rozdzielczej gasną a zapala się żółta kontrolka "check engine".
    Może pomożecie mi z odpowiedzią co to jest "ECM".?
    Jaki obwód zasila ten bezpiecznik?
  • Poziom 24  
    ECM - elektroniczny moduł sterujacy praca silnika
  • Poziom 15  
    Radeon 24 napisał:
    Witam! Sprawdz moze czy masz dobra mase pomiedzy silnikiem a kasta auta, akumulatorem a kasta, akumulatorem a silnikiem. To jest pierwsza rzecz do ktorej bym sie doczepil (ewentualnie je popraw).
    Pozdrawiam, powodzenia!!!!

    Masy są OK- sprawdzone.
  • Poziom 28  
    Tym bezpiecznikiem (ECM) napięcie powraca na obwody po stacyjce. Już coś wiadomo.Popróbuj jeszcze znaleźć miejsce gdzie jest zasilanie tego "uszkodzenia", wyciągając bezpieczniki mające pełne "czyste" napięcie bez kluczyka.Tym razem kontrolki powinny zgasnąć a check sie nie świecić. Spróbuj też rozłączać kostki w okolicy silnika alternatora itp. obserwując kontrolki.
  • Poziom 15  
    "Usterka" została finalnie usunięta w fachowym warsztacie samochodowym. Nie znam dokładnego opisu. Z informacji jakie otrzymałem wynika, że dwa z przewodów sterownika silnika zostały zamienione miejscami. Ponieważ ich umiejscowienie wyklucza możliwość, że stało się to przypadkiem stąd wniosek, że najprawdopodobniej zostały one zamienione w warsztacie demontującym silnik, jako zabezpieczenie, że montaż nowego silnika odbędzie się w tym samym miejscu, bez kłopotów...

    Pozdrawiam i dziękuję wszystkim, którzy starali się mi pomóc.