Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

radio philips

kudemac 12 Jan 2006 20:10 3122 20
  • #1
    kudemac
    Level 13  
    po wlaczeniu radia na wyswietlaczu wyskakuje mi napis call dlaczego tak sie dzieje
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    maxmax77
    Level 23  
    radio ma taką funkcję która po podłączeniu pod zestaw głośnomówiący w czasie połączenia wycisza radyjko i pisze call lub tel. sprawdź czy przewód od tej funkcji nie zwiera ci do masy
  • #3
    kudemac
    Level 13  
    a jaki to moze byc kolor przewodu albo jak ta funkcja jest oznakowana
  • #5
    kudemac
    Level 13  
    radio philips a samochod golff 2 i co moge z tym zrobic aby po wlaczeniu zalapywalo radio
  • #6
    WojRz
    Level 13  
    W radiu musi być opcja ustawienia INIT. W tej opcji jest opcja PHONE. Powinny być ustawienia LOW,HIGH i NO. Trzeba ją ustawić na NO i radio bedzie działać.
  • #7
    kudemac
    Level 13  
    tak wszystko jasne tylko nie moge wejsc w meni jego niewiem jak
  • #8
    SlaweK
    Level 43  
    Oj, bulba, uczepiłeś się tego meni (menu, jeśli już) jak rzep psiego ogona a nie chciało Ci się sprawdzić co jest podłączone w kostce zasilającej w aucie. To że kostki są takie same to nie znaczy że sygnały w nich są też tak sam. Wiele radii ma styk MUTE do telefonu a jestem niemal pewien że Twoje auto ma w tym miejscu sygnał GALA który powoduje Ci wyświetlenie takiego komunikatu. Proste? To znajdź ten styk i odczep się od meni.

    SławeK
  • #9
    kudemac
    Level 13  
    dobrze odczepiam sie tego meni i poradz mi co mam zrobic zeby bylo dobrze
  • #10
    SlaweK
    Level 43  
    Obrazkami mam Ci to narysować ? Przecież napisałem Ci dokładnie. Gdybyś przeczytał instrukcję obslugi auta to wyczytałbyś tam że producent auta oferuje radia dedykowane do tego auta i montaż innych zaleca tylko specjalistycznym zakładom, więc jeśli robisz coś sam to to się nie dziw że masz problemy. A jeśli chcesz je rozwiazać to albo się trochę podszkol albo zleć to specjaliście. Złoszczę się jak trzy razy muszę powtarzać to samo.


    SławeK
  • #11
    kudemac
    Level 13  
    dziekuje za wyczerpujaca odpowiedz i przepraszam
  • #12
    SlaweK
    Level 43  
    Nie przepraszaj tylko sprawdź to co napisałem dokładnie, w końcu jesteśmy na forum elektronicznym a nie etycznym a jak czegoś nie rozumiesz to pytaj. Ale najpierw wykaż trochę własnej inicjatywy i przeczytaj dokładnie dwa razy co napisałem.

    SławeK
  • #13
    kudemac
    Level 13  
    w samochodzie jest wyciagniety plus,masa i do podswietlenia .a z wtyczki z radia to samo i jeszcze antena mam tylko tyle kabli ktos przedemna chyba cos tam kombinowal
  • #14
    SlaweK
    Level 43  
    Już lepiej. Większość radii potrzebuje dwóch plusów. Jednego stalego i drugiego przez stacyjkę i oczywiście masy. Tyle wystarczy do pracy więc skoro jest jeden plus to trochę za mało. Poza tym pojawia się jeszcze jeden plus ale dopiero po włączeniu świateł w aucie, jest on brany z podświetlania deski rozdzielczej a służy trochę różnie, zależnie od radia ale w większości radii do podświetlenia włącznika gdy radio jest wyłączone byś w nocy nie musiał go szukać po omacku. Poza tymi czterema standardowymi przewodami jest jeszcze wyjście z radia do sterowania anteną automatyczną, nie które auta mają wbudowany wzmacniacz antenowy i właśnie z tego wyjścia jest on sterowany.
    O ile dwa plusy (stały i po kluczyku) można połączyć razem to niezawsze jest to wskazane, niektóre radia rozładowują akumulator pobierając na wyłączonym dość dużo prądu i dlatego jeden z nich musi być odłączany kluczykiem.

    Jeśli teraz rozumiesz znaczenie tych przewodów które są standardem choć ich ułożenie w kostce czasem się trochę różni to przejdziemy do pozostałych. Wiele radii ma wejście wyciszania MUTE dla telefonu. Jest ono różnie robione, na różnych stykach występuje w kostce zasilającej. Na stronie Studio24 masz rozrysowane różne kostki ISO. Nadal nie napisałeś jaki to model radia, więc trudno coś sprawdzać dokładnie jak to jest w danym modelu radia. Zwykle jest naklejka na radiu z opisem styków, jeśli jej nie ma to jest trochę trudniej. Sprawdź które styki kostki masz podłączone i co na nich jest. Spróbuj to może rozrysować lub posłużyć się numeracją styków z tej strony którą podałem to może dojdziemy do tego czy wszystko jest dobrze podłączone i jak to wyjaśnimy to dopiero będzie można jasno stwierdzić uszkodznie radia. Radio prawidłowo podłączone ma grać a nie blokować się! Ale radia nie będziemy już tak naprawiać bo zajęło by to nam rok albo dłużej. Normalnie , na żywo sprawdziłbym to w 2 minuty ale na odległość...
    Wiele radii jest uszkodzonych w różny dziwny sposób przez różnych domorosłych elektryków przez podłączanie kostek bez sprawdzenia co się na nich ma znajdować a potem się dziwią że są takie objawy. Specjalnie jako przykład wyróżniłem taki temat. Rzuć na niego okiem https://www.elektroda.pl/rtvforum/topic427843.html to jako jaskrawy przykład ze najpierw należy wszystko sprawdzic dokładnie nim się włoży wtyczki.


    SławeK
  • #15
    kudemac
    Level 13  
    to jest tak zaczynam od poczatku radi philips rc 308 kostke mam oz naczona na radio ;plus,masa,podswietlenie,antena,12vakumulator,remote,remote masa,tel mute .z wtyczki wychodzi plus , masa 12v akum,antena teraz mo malutku co i jak dobrze podlaczyc zeby bylo dobrze
  • #16
    WojRz
    Level 13  
    Jednak z twojego opisu jest tak jak myślałem. Załączam gniazdo które zapewne wygląda tak jak napisałeś. 1 - tel mute(podłączenie zestawu głośnomówiącego; 2 - remonte control masa ( podłączenie zdalnego przewodowego pilota Philipsa); 3 - remonte control ( podłączenie drugiej końcówki zdalnego przewodowego pilota Philipsa); 4 - podłaczenie "+" 12v na stałe z akumulatora ( zasilanie pamięci radia, żeby zaprogramowane stacje nie rozprogramowały się) ; 5 - podłączenie anteny elektrycznej ( po włączeniu radia pojawia sie na tej końcówce "+" 12v); 6 - podłaczenie "+" z obwodu świateł pozycyjnych (jest to tzw. iluminofonia, która powoduje podswietlenie np. przycisku POWER jeżeli radi jest wyłączone a włączone są światła samochodu); 7 - podłaczenie "+" 12v ze stacyjki ( pojawia sie poprzekreceniu kluczyka w stacyjce) ; 8 - masa ("-")
    W zwiazku z tym, że zestawy głośnomówiące w czasie ich używania podają jedne "-" drugie "+" w radiu jest opcja która przełącza na taki zestaw który odpowiada użytkownikowi. Jest to INIT. Włącza się go trzymając ponad 3-4 sek klawisz BND lub SRC ( to trzeba doświadczalnie sprawdzić gdyż twojego radia nie znam. Jezeli pojawi sie napis INIT to innymi klawiszami szuka się opcji PHONE i jeszcz innym klawiszem zmienia się na LOW,HIGH lub NO. Bardzo często jest tak, że radio nie połączone do zestawu głośnomówiącego pokazuje CALL jezeli nie nastawiona jest opcja NO. Tyle mogę powiedzieć i życzę udanego poszukiwania odpowiednich klawiszy
  • #17
    WojRz
    Level 13  
    Aha. Jeszcze jadna wazna wiadomość. Zmianę ustawienia zatwierdza się tym samym przyciskiem za pomocą którego pojawił się napis INIT także trzymając go kilka sekund. Z reguły zatwierdzeniu zmian towarzyszy dźwięk.

    Dodano po 2 [minuty]:

    Jeszcze jadno. Bardzo często zmiany robi sie tym samym klawiszem którym włącza się INIT tylko naciskając krótko. Powodzenia.
  • #18
    kudemac
    Level 13  
    nie moge sie polapac w przyciskach jak przytrzymam bnd to tylko pasma mi przeskakuja wcisne scn to mi zaczyna migac i jak wcisne I to mo wyskakuje jakas NOTA a jak wcisne AST to mi to samo wyskakuje na wyswietlaczu wiecej nic nie wyswietla zadne INIT
  • #19
    kudemac
    Level 13  
    przetrzymywalem dzisiaj wszystkie przyciski dluzszy czas i za zaden napis INIT i nic nie wyszlokombinowalem jak moglem
  • #20
    WojRz
    Level 13  
    Sprawdź jeszcze raz dokładnie jaki masz symbol na radiu?
  • #21
    SlaweK
    Level 43  
    A ja nadal z uporem maniaka twierdzę że radio jest uszkodzone. RC308 to taki chiński Philips choć styl Philipsa jest zachowany to jednak seria 90RC czy 69RC trochę się różni od 22DCxxx. Może nie mieć takiej funkcji o której kolega pisze. Właśnie przeglądałem schemat 90RC408 i z analizy schematu wynika że nie ma możliwości wybierania sterowania TEL MUTE stanem wysokim lub niskim, musi być stan niski by uaktywniło się TEL MUTE i wyświetliło PHONE, CALL, MUTE zależnie jak to jest w danym modelu. A konstrukcja tego wejścia w RC408 jest dość wrażliwa na uszkodzenia i wejście jest słabo choronione, jedynie jeden tranzystor w smd dzieli je od procesora. Myślę że ktoś podłączając je podłączył TEL MUTE do plusa i uszkodził ten tranzystor na wejściu.W RC408 jest to T721 BC847 ale 308 nie mam schematu więc będziesz musiał znaleść go samemu przy pomocy miernika. Jeśli w RC308 ten układ jest podobny to na przewodzie oznaczonym TEL MUTE powinno po włączeniu być napięcie rzędu kilku woltów, jesli go nie ma lub jest niższe niż 2-3V to myślę że ten tranzystor o którym piszę jest uszkodzony.

    SławeK