Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z DiSEqC+Ferguson (nie przelacza LNB)

jammiq 12 Sty 2006 23:04 1901 4
  • #1 12 Sty 2006 23:04
    jammiq
    Poziom 11  

    Witam.
    Na wstępie zaznaczam, że użyłem opcji szukaj i przeczytałem tematy z ostatniego roku, jednak nie znalazłem rozwiązania problemu.

    Posiadam następującą konfigurację:
    Ferguson 3018SE
    Antena 90cm
    konwertery GoldenInterstar chyba 201 - 0.2dB
    kierunek główny - Hot Bird (jakość sygnału 90-99%)
    zez - Astra (jakość 99%)
    (jakość sygnału podana z pominięciem diseqc)
    przełącznik diseqc 2.0 2/1 Vector
    15 m kabla.
    Wszystko nowe.

    Problem w tym, że po podpięciu konwerterów przez przełącznik i ustawieniu odpowiednich portów w menu 'Ustawienia Anteny' najprawdopodobniej ferdek albo przełacznik nie przełączają LNB.
    Zamieniałem również wejścia miejscami. Chodzi tylko konwerter podłączony do wejścia LNB1. Natomiast gdy do przełącznika DiSEqC podłączony jest tylko jeden konwerter to działa on niezależnie od tego czy podpięty jest pod wejście LNB1 czy LNB2 przełącznika. Jakość sygnału spada o około 10% (do poziomu 80% na HB, 90% na astrze) w stosunku do podłączenia bez przełącznika więc to raczej nic nie związanego z siłą sygnału. Zmiana numeru portu diseqc w ustawieniach anteny powoduje jedynie zmianę siły sygnału z konwertera podpiętego pod LNB1.
    W czym może tkwić problem? Może ktoś podsunie jakieś rozwiązanie?
    Z góry dziękuję za pomoc.
    Pozdrawiam.

    0 4
  • #2 12 Sty 2006 23:28
    tenap
    Spec od TV

    Witam!
    Z opisu wynika, że uszkodzony jest przełącznik Diseq. Musisz sprawdzić tuner na innym zestawie antenowym z diseqiem lub wymienić przełącznik Diseq.

    0
  • #3 12 Sty 2006 23:44
    jammiq
    Poziom 11  

    Niestety nie mam możliwości sprawdzenia innego przełącznika. Cóż wymienię/kupię jutro inny przełącznik - w końcu kosztuje grosze - i zobaczę co będzie. Chyba, że ktoś wcześniej zasugeruje inną przyczynę problemu.
    Pozdrawiam.

    0
  • #4 13 Sty 2006 00:01
    misio72
    Poziom 21  

    Witam w 99% ze masz uszkodzony diseq piszesz ze wszystko jest nowe to idz tam gdzie kupiles i wymien go na nowy
    Pozdrawiam

    0
  • #5 13 Sty 2006 16:12
    jammiq
    Poziom 11  

    No i wyjaśniło się co było przyczyną problemu. Uszkodzony był przełącznik diseqc. Pojechałem dzisiaj i wymieniłem - teraz wszystko działa w porządku i bez strat jakości sygnału.
    Pozdrawiam i dzięku za sugestie.

    Zamykam temat.

    0
  Szukaj w 5mln produktów