Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic NV-J35-brak obrazu

14 Sty 2006 15:02 2297 7
  • Poziom 10  
    Zdecydowałem się założyć nowy temat po przejrzeniu wszystkich postów abym nie dostał od razu bana za brak chęci. Dodam, że wszystkie kondensatory w zasilaczu wymieniłem.
    Problem polega na tym, że magnetowid ogólnie działa tzn. przyjmuje i włącza kasetę, przewija w lewo i prawo ale tutaj zaczynają się schody. Mianowicie, po wystartowaniu kasety nie ma obrazu (bardzo duże zakłócenia) oraz licznik stoi jak również podczas przewijania. W trakcie przewijania na podglądzie do tyłu kasety nie następuje automatyczne wyłączenie funkcji przewijania w przeciwieństwie podczas próby przewijania do początku kasety.
    Dla potwierdzenia przeglądania tematów:
    https://www.elektroda.pl/rtvforum/topic389533.html
    https://www.elektroda.pl/rtvforum/topic331067.html
    https://www.elektroda.pl/rtvforum/topic288767.html
    Znawcy tematu piszą o:
    -przelutowaniu układu scalonego BA6435S-ale nie mogę tego znaleźć.
    -wyczyszczeniu dysku VEH0385-tak zrobiłem i nic.
    -hybrydzie i elkach ale gdzie to jest?
    Proszę o ewentualne wskazówki i pozdrawiam.
  • Pomocny post
    Poziom 15  
    Dokładnie sprawdż okolice układu BA6435 i elki przy tym us. Miałem kiedyś uszkodzenie które objawiało się kołysaniem fonii i nierównym
    przesówem.Uszkodzony był właśnie BA a stoi pod radiatorem.
  • Poziom 10  
    Konart napisał:
    Dokładnie sprawdż okolice układu BA6435 i elki przy tym us. Miałem kiedyś uszkodzenie które objawiało się kołysaniem fonii i nierównym
    przesówem.Uszkodzony był właśnie BA.


    Ale gdzie ten układ jest, bo tak jak pisałem, nie potrafię go znaleźć. Czy to chodzi o radiator na płycie głównej. Proszę, podaj wartości tych kondensatorów to może znajdę "zagubiony" układ. Pozdrawiam

    Dodano po 31 [minuty]:

    bastia napisał:
    Konart napisał:
    Dokładnie sprawdż okolice układu BA6435 i elki przy tym us. Miałem kiedyś uszkodzenie które objawiało się kołysaniem fonii i nierównym
    przesówem.Uszkodzony był właśnie BA.


    Ale gdzie ten układ jest, bo tak jak pisałem, nie potrafię go znaleźć. Czy to chodzi o radiator na płycie głównej. Proszę, podaj wartości tych kondensatorów to może znajdę "zagubiony" układ. Pozdrawiam


    Znalazłem ten układ, ale tak jak wyczytałem na forum, zmyliło mnie to, że miałem org. oznaczenie XRA6435S. I jeszcze jedno, na które elki trzeba zwrócić uwagę. Dodam, że mogę tylko wykonać sprawdzenia wzrokowo.
    Pozdrawiam
  • Pomocny post
    Poziom 14  
    Witam,
    no i pozostaje jeszcze sprawdzić elektrolity na hybrydzie.Hybryda jest to taki moduł porcelanowy który jest zamontowany na płytce elektroniki-patrząc od frontu urządzenia to jest to po prawej stronie.jest on zamontowany na płytce która od góry wideo jest widziana od strony druku.hybryda ma ok 12 nóżek w dwóch rzędach.charakterystyczne jest to ze jest zmontowana na białej porcelanowej płytce.znajduje sie scalaczek zalany czarną masą oraz wspomniane elektrolity SMD.wymień je-tylko uważaj bo rozlany elektrolit powoduje ze ciężko jest je odlutować.pozdrawiam
  • Pomocny post
    Poziom 10  
    Śledzę ten temat i mam problem żeby dotrzeć do hybrydy.
    Panowie, gdzie ona mi się schowała. Może ma symbol albo coś po czym można ją poznać. Tylko proszę bez uszczypliwości.
    Pozdrawiam
  • Pomocny post
    Poziom 14  
    witam,
    kolego wysłałem Ci wiadomość na PW.czekam na reakcje.pozdrawiam
  • Poziom 10  
    bastia napisał:
    Witam.
    Proszę o pomoc, gdzie na dołączonych zdjeciach jest hybryda oraz elki na niej smd.
    Pozdrawiam.


    Odznaczyłem okienko o prowizji a tu widzę, że trzeba oddać punkty, gdyby ktoś chciał mi pomóc zaglądajac do zamieszczonych plików. Co znowu zrobiłem źle. Proszę o wskazówki, aby to zmienić.