Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Pioneer SX-1500L -pali bezpiecznik

tomek.luz 14 Jan 2006 15:47 1207 5
  • #1
    tomek.luz
    Level 12  
    Witam, mam kolejny problem tym razem ze wzmacniaczewm(tunerem) PIONEER SX-1500L. Wprowadzę pokrótce w sytuację. Moja mama podłaczyła kiedyś w kuchni stara zamrażarkę, i za każdym razem gdzy ta się właczała lub wyłaczała w głośnikach było słychać trzask. No i tak było do momętu, aż kilka dni temu trzasnęło i przepalił się w moim wzmacniaczu bezpiecznik (1,25A). Więc wziąłem i wymieniłem go na podobny i podłaczyłęm wzmacniacz do prądu i po naciśnięciu przycisku POWER wnów stało się to samo - błysk i bezpiecznik się spalił.

    Mam teraz problem bo nie wiem co mogło się stać. Nie posiadam, ani schamatu, ani nawet opisu wyprowadzeń jego transformatora (zebym mógł sprawdzic napiecia) - Trafo to: BANDO ATS1024 A-BE3-GGP.

    Prosze o pomoc w tej kwestii, albo podpowiedzi co mogło się popsuć, albo jeżeli ktoś posiada schamat lub inną pomoc. Z góry bardzo dziękuje za pomoc i pozdrawiam :)
  • #2
    creepingdeath
    Level 24  
    Prawdopodobnie masz zwarty mostek Gretz'a (możliwe że jeszcze z jeden lub dwa elementy) spradź to. Najpierw zobacz omomierzem czy masz zwarcie. jak tak to wymieniaj diody lub scalony mostek (w zalezności od rodzaju). Potem popatrz jeszcze czy wokół mostka nic "nie wybuchło"
    Powodzenia.
    Pozdrawiam
  • #3
    tomek.luz
    Level 12  
    Witam. Wylutowałem ten mosteg Gretz'a tylko teraz nei bardzo wiem jhak go sprawdzić. Wiem, ze muszę porównać ze schematem diodowym takiego stabilizatora, no i jak na moje "pomiary" to jest OK. Niżej zamieszczam obrazek z wynikami pomoiarów. Prosze o komentarz czy rzeczywiscie jest on dobry i dalsze propozycje co moglo sie popsuć.

    Pioneer SX-1500L -pali bezpiecznik

    Zastanawia mnie taki dziwny "kondensator" na wyjściu 230V~ ze wzmacniacza (jest takei wyjście, którego nie można obciążać więcej niż 100W, ale nie używałem go). Tam jest pomiędzy zaciskami faza-zero taki dziwny niebieski kondensator. Po co on jest? Prosze o komentzrze, dziekije z góry.[/url]
  • #4
    creepingdeath
    Level 24  
    O kurczę stary,... Ale zamotałeś... :)))
    Zróbmy tak....
    Na tym mostu pewnie są znaczki: "~" "~" "+" "-".
    Zobacz czy między "~" a "~" nie ma zwarcie (rezystancja 0Ω) i czy między + a - nie ma zwarcia...
    W tej tabeli 0Ω to oznacza zwarcie. Czy to była przerwa w obwodzie (oporność nieskończona). Jeżeli omomierz pokazywał Ci 0Ω między nóżkami to wymieniaj mostek.
    Jak nie masz scalonego możesz podlutować 4 diody w układzie mostka gretza też będzie działało. Tylko o odpowiedniej wydajności prądowej. Ale myśle że standardowe 1A powinny wystarczyć. ewentualnie pacnij tam 2A. W okolicy mosta nic więcej nie padło?? zobacz omomierzem na zaciskach wyjściowych mostka czy nie ma dalej zwarcie (na płytce).
    Pozdro
  • #5
    tomek.luz
    Level 12  
    Witam, między nóżkami ~ a ~ nie ma zwarcia, między "+" a "-" też nie ma, ale jeżeli podepne pod "-" styk plus od omomierza, a pod "+" podepne COM to wtedy pokazuje rezystancje 1368& Omów; tzn, jes wszystko dobrze, nie? ;) W okolo mostka wszystko jest OK.
  • #6
    Andrzej_B
    Level 19  
    Witam .Proponowałbym Ci odłączyć zasilanie końcówki mocy .Podłącz i zobacz co sie wówczas dzieje.Czy w tym zamacniaczu zastosowano tranzystory czy STR w stopniu końcowym wzmacniacza?Mostek uszkadza się na ogół wtedy jak już kilka elementów dobrze się uszkodziło. I już gołym okiem widać co się stało>