Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

kyocera KM-1530 słąbe zaczernienie

15 Sty 2006 00:18 1383 9
  • Poziom 15  
    wiec tak, facet ma cos takiego kopiarka owszem kopiuje tylko nie osiąga czerni takiej jak powinna. Wygląda to tak, jak robie czarną kopie (na podniesionej pokrywie) to górna częsć jest powiedzmy czarna a dolna szara. bawiłem sie troszke wałkiem magnetycznym i zero efektu. nie wiem juz czego sie czepic, jak ktos juz to przerabiał to prosze jakąś podpowiedz.
    kopiarka nie jest juz nowa ma około 700k przebiegu, beben i dv mają okolo 105k teoretycznie powinny jeszcze pochodzic.

  • Poziom 43  
    teoretycznie masz racje - zależy na jakim tonerze to pracowało przez te 100k
  • Poziom 27  
    Można wyczyścić laser.
  • Poziom 15  
    kopiarka pracuje już od około 200k na orginalnym tonerze, laser był czyszczony jakieś 6 miesiecy temu. ale jeszcze spróbuje.
  • Poziom 16  
    Przeczytałem post i proponowałbym sprawdzić rolke transferową. Te modele maja to do siebie że czasem wyrabiaja się zawleczki na końcach rolki takie białe plastiki rolka wtedy nieraz wypada z tuleji a objaw na kopi jest taki jak w opisie.
  • Poziom 17  
    Witam,

    w tej maszynie developer jest właśnie na 100 tys. kopii i nie zalecam badania dłużej "praktycznej wydajności" :).

    Jeżeli bęben jest jeszcze dobry, to wymień przynajmniej listwę bębna i sprawdź rolkę elektrody (2AR93421 - "main charger assy").


    pozdrawiam




    buli -konrad napisał:
    wiec tak, facet ma cos takiego kopiarka owszem kopiuje tylko nie osiąga czerni takiej jak powinna. Wygląda to tak, jak robie czarną kopie (na podniesionej pokrywie) to górna częsć jest powiedzmy czarna a dolna szara. bawiłem sie troszke wałkiem magnetycznym i zero efektu. nie wiem juz czego sie czepic, jak ktos juz to przerabiał to prosze jakąś podpowiedz.
    kopiarka nie jest juz nowa ma około 700k przebiegu, beben i dv mają okolo 105k teoretycznie powinny jeszcze pochodzic.
  • Specjalista - kserokopiarki
    a tak przy okazji - sprawdziłeś, czy jest wypoziomowana?
  • Poziom 19  
    Jest to problem rolki transferowej na 100%. To co napisał kolega "m1b". Niekoniecznie musi to być jednak problem wyrobionych plastikowych "tulejek" rolki. Ale nic więcej konkurencji nie podpowiem. Życzę powodzenia.
  • Specjalista - kserokopiarki
    no to ja podpowiem- bo od tego jest to forum- ścierają sie zaczepy blokujące tulejki, dystanse i zębatke na osi rolki transferowej i wtedy z jednej strony wypada tulejka rolki, pozycjonująca rolkę w obudowie, - rozwiazaniem doraźnym może być zasąpienie plastikowych zaczepów - plastikowym C-ringiem o odpowiedniej wielkości - docelowo oczywiście wymiana, z drugiej strony, przy tym problemie maszyna powinna zaprasowywać papier przy A3
  • Poziom 15  
    witam okazało sie ze jednak laser. jak raz go otwozymy to nie stety co jakis czas trzeba go wyczyscic.