Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Fujitsu-Siemens i problem z HDD

15 Sty 2006 02:20 2365 3
  • Poziom 22  
    Mam problem z twardzielem Fujitsu 40GB Model:MHT2040BH.
    Był zainstalowany na nim Win XP SP2 PL i wszystko latało jak w bajce do czasu kiedy mój znajomy (kompletnie zielony w kompach) zapragnął zrobić system od nowa,więc poprosił mnie o pomoc. Zaznaczam że system chodził idealnie bezproblemowo w biosie wszystkie napedy łącznie z dyskiem są widziane, w opcji HDD Pasword jest Disable.I to by było na tyle.Teraz konkrety po włożeniu płyty bootowalnej Win XP zaczyna się normanly proces ładowania sterowników z płyty(ustawiłem w biosie rozruch nanapęd CD),po całkowitym załadowaniu wszystkiego i po pojawieniu się komunikatu:nowy system enter naprawa systemy przy pomocy konsoli odzyskiwania -R i zakończeniu F3 tradycyjnie wciskam Enter i pojawia się okno że nie ma żadnego zainstalowanego dysku twardego i tak próbowałem kilka razy bez skutku.Po normalnym odpaleniu systemu jeszcze działającego i włożeniu tej samej płyty CD próbowałem zainstalować system z pokładu windy wyświetlił się nastepujący klomunikat że system wystepujacy na HDD(Win XP)jest nowszy od tego który chce instalować i nie może kontynuować i tego nie rozumiem?Na dysku nie ma żadnych antywirusów wszystko zaostało odinstalowane.Następna próba instalacji systemyu przy starcie komputera była przy pomocy bootowalnej płyty Win Milenium,i tutaj udało się bez problemowo usunąć patrycje NTFS założyć dwie nowe ustawić aktywną partycję i potem je sformatować na FAT 32,i tu byłem ścęśliwy bo myślałem że jestem już w domu-włożyłem płytę Win Xp i myślałem że wszystko przebiegnie normalnie lecz pojawiło się okno z komunikatem że nie ma dysku HDD,z kolei przy próbie z płytą WIN ME wszystko było ok do momentu kiedy komputer miał kopiować pliki systemowe, czarny ekran zero jakiego kolwiek kursora dioda HDD i CD przestała mrugać i tak w nieskończoność przy każdej próbie.
    Mam wielką prośbę i pytanie czy ktoś spotkał się z takim przypadkiem i jest w stanie mi pomóc, moim zdaniem jest jakaś blokada HDD lub faktycznie jest hasło na HDD zaznaczam że laptop nie jest kradziony jest z legalnego źródła kupiony pare lat temu a jedyny problem to ten że gdzieś się zagubiła oryginalna płyta CD z wszystkimi sterownikami itp.itd.
    :cry: P/S Podobno program Fakel.exe może mi pomóc lecz gdzie go szukać , moje próby skończyły się fiaskiem :cry:
  • SterControl
  • Pomocny post
    Poziom 24  
    ja by było hasło to by nie pozwolił zainstalowac tego ME.
    można spóbowac programem Mhdd stwierdzic czy jest hasło, ten program jest takze w formacie ISO, bootowalny z płyty.
    jak znajomy ma win xp bootowalnego z płyty to też można odpalić i zobaczyć status dysku.
    program fakel trudno znależć w sieci, do działania potrzebuje działającego Wina !!!
    Załączniki:
  • SterControl
  • Pomocny post
    Poziom 14  
    A jesteś pewien, że XP nie potrzebuje dodatkowych sterów do SATA, bo dysk jest SATA prawda??. Nagraj stery na dyskietkę i na pooczątku instalki windy naciskaj F6, żeby ststem doinstalował dodatkowe stery do SATA. Myśle, że to rozwiąże twój problem :)

    Pozdro
  • Poziom 22  
    Postąpiłem ja napisał "Slawkoa" i wszystko gra.