Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technics SH-8044 nie działa analizator widma.

15 Sty 2006 19:03 4481 24
  • Spec od car audio
    Zakupiłem sobie korektor (i tuner) Technicsa, może już nawet pełnoletnie ale niestety korektor jest nie do końca sprawny. Sam korektor pracuje poprawnie jednak na analizatorze widma nic nie ma. Stwierdziłem jedynie, że żażenie jest poprawne (widać linie żażenia), zasilanie jakieś ma (tyle co mogłem ustalić czyli 4V na żażenie, jakieś wysokie dochodzi, podobnie jak +/-15V na wzmacniacze operacyjne). Jednak nie mogę się doszukać sygnały wejściowego audio - idzie tasma od płytki głównej korektora i tam jest masa oraz zasilanie +/-15V i coś jeszcze - jednak tam audio nie słychać tylko jest składowa stała ok. 15V. Może ktoś męczył podobny przypadek i ma jakieś wskazówki? Chciałbym uruchomić tego zabytka. Acha urządzenie rozbierałem jako pierwszy więc wykluczam uszkodzenie przez kogoś.
  • Specjalista AGD
    a ile ma tego wysokiego bo z regóły te wysokie na wskażnik musi mieć z około -25v i na jakim układzie jest zrobione sterowanie tego wyświetlacza ??
  • Spec od car audio
    Wysokie niby na mój gust jest ale nie ma jak tego zweryfikować (nie mam aplikacji do układów przy samym VLF). Z tego co zrobiłem przegląd to jest tam HA12010 oraz M54832 - może dobrze odczytałem bo są pod "szkłem" i bokiem patrzyłem. Wygląda mi na to, że napięcie żażenia i zmienne wysokie wchodzi w płytę analizatora (kanapka z 2 płytek na sobie) i tam jest stabilizator właśnie tego ujemnego. Na jednej płytce mam kilka układów TA7559 i wydaje mi się, że to są wzmacniacze operacyjne chodzące jako filtry.
  • Spec od car audio
    Udało mi się ustalić, że HA12010 to driver LCD i powinien mieć zasilanie -24V. Niestety na której nodze już nie udało mi się nic znaleźć. Problem dalej aktualny - chciałbym uruchomić to sympatyczne urządzonko.
  • Pomocny post
    Poziom 36  
    Do tak starego Technicsa schematu brak ale w innych nowszych padał kondensator w szeregu zasilania katody tuby (-Vp).Z trafa na ten kondensator i dopiero na prostownik. Jest to około 100uF na 25 lub 50V.Napięcie niby na układzie jest ale nie ma dostatecznego prądu i elka trzeba wywyalić.Musi być -25 ÷ -30V.
  • Spec od car audio
    Masz może chociaż fragment schematu, gdzie byłby rozrysowany układ stabilizacj? Jakiegokolwiek korektora Technicsa bardzo by mi to ułatwiło zadanie. Postaram się odszukać kondziołka ale czuję, że w tej kanapce będzie trochę problem. Dzięki za podpowiedź.
  • Pomocny post
    Poziom 36  
    Niestety nie mam skanera aby coś podać Tobie zbliżonego do tego modelu.Weź jakiś schemat wieży z wyświetlaczem fluorescencyjnym i zobacz sposób zasilania.Np. su-ch700 tu: https://www.elektroda.pl/rtvforum/download.php?id=4925
    Elektrolit tuż za trafem przed diodą prostowniczą.
    Obejrzyj inne schematy jakie posiadasz i poznasz sposób zasilania -Vp.
    Trudno mi więcej pomóc bez schematu.
  • Spec od car audio
    Niestety dowcip w tym korektorze polega na tym, że część zasilacza jest na płycie zasilacza i tam w zasadzie jest tylko prostownik i zasilacz 12V a wysokie idzie dalej na płytę korektora i jest jakiś na mój gust dziwny układ stabilizacji na tranzystorach (inaczej niż przywykłem w nowszych sprzętach gdzie jest prostownik i elektrolit, czasem zenerka). Niestety nie mam pionologi układów wyświetlania (szczególnie tego HA12010 - wiem tylko, że do pracy ma być gdzieś na nim 24V ale przecież na wyjściu też powinno być coś na zbliżonym poziomie).
    Jednak mam podejrzenia, że problem jest w wejściu sygnału - bo na mój gust powinien być gdzieś tam sygnał audio (do podsłuchania) a nie mam nic.
  • Spec od car audio
    Bardzo cenny link, dzięki śliczne. Może na schemacie znajdą się też te zabytkowe wzmacniacze operacyjne.
  • Spec od car audio
    Przysiadłem wczoraj trochę na tym korektorem i nie jest dobrze. Ustaliłem, że HA12010 steruje wierszami na wyświetlaczu za pomocą tranzystorów (otwiera je stanem wysokim ok. 12V i podaje przez to ok. -30V na lampę). Sam HA12010 jest zasilany 12V (napięcie przychodzi na nogę 15 ładnie z zasilacza gdzie jest 7812). Na wejście sygnałowe podany jest komutowany sygnał z przełącznika opartego na M54832 (to robi jako generator też z tego co widzę). Część audio pracuje (udało mi się namierzyć filtrowane sygnały), przełącznik też, sygnał dochodzi do HA12010, ten układ jest zasilany i co - nic nie daje na wyjściu. Próba podnoszenia stanów na wyjściach tego układu za pomoca rezystora 1kOm powoduje zapalanie odpowiednich wierszy. Wynika zatem, że HA12010 jest ubity :(. Niestety zakup jego jest niemożliwy, myślałem o zastosowaniu LM3915 ale jest 2 problemy (LM3915 ma aktywny stan niski na wyjściu, może by dało się to nawet odwrócić i tylko 10 wyjść a trzeba 12). Może u kogoś leży niepotrzebny ale sprawny HA12010?
  • Spec od car audio
    Nie znałem tego sklepu ale faktycznie jest. Wielkie dzięki - trzeba zamawiać i naprawiać.
  • Użytkownik obserwowany
    Witam,
    Poznałem ten sklep gdy przyszło mi wymienić HA w scanmotorze w mojej HP LJIIIP.
    Stąd też skojarzyłem iż sklep posiada HA :D
  • Spec od car audio
    No i na nic. Zrobiłem zamówienie i firma odpisała mi, że nie ma już dawno HA12010 (wycofali go). Czyli jednak nadal szukam :(.
  • Spec od car audio
    Nie wiem jak to się stało ale wydaje mi się, że w Impelu sprawdziłem i nie było. No nic zapytam się bo od nich akurat lubię brać.
  • Spec od car audio
    No koledzy (i koleżanki jak takie są tu na forum) jest nadzieja, w Impelu mają układ i ponoć już paczka poszła. Czekam i jak będzie to wielki test. Swoją drogą to ostrożnie z zamówieniami w wielu sklepach - najpierw warto pytać a potem dopiero zamawiać.
  • Użytkownik obserwowany
    Witam,
    Ostrożnie owszem !

    Jutro po raz drugi będe reklamował trafopowielacz, który zamówiłem w firmie Impel z grudniu ub. roku.
  • Spec od car audio
    W Impelu się jeszcze nie naciąłem, mało tego raz tylko kolega zamówił laser co był z nim problem ale sprawa została załatwiona szybko i pozytywnie.
    A co do trafa - pewnie kupiłeś tani odpowiednik i dlatego są problemy (tak jak z tanimi STK, laserami itp.). Niestety nie każdy się tani nadaje :(.
  • Użytkownik obserwowany
    Owszem jest to (jak usłyszałem od właściciela firmy) "pełnosprawny odpowiednik" gdyż firma prod. oryginały już nie istnieje.
    Szkoda tylko, że w cenniku firmy brak jest informacji o tym, że trafo oferowane jest kiepskim odpowiednikiem.
    Niestety pierwsze zamówienie jakie w tej firmie złozyłem i przez to narażenie się na koszty przesyłania uszkodzonych traf jak i świecenie oczami przed klientem.
  • Spec od car audio
    Otwórz tego linka podanego przez kolegę tik_tak http://www.electro-tech-online.com/viewtopic.php?p=54495 i ściągnij sobie schemat Pioneera SA-520 i masz wszystko co trzeba. A ten moduł co pokazujesz na fotce jest chyba właśnie z Pioneera. U mnie sterowanie jest trochę bardziej zagmatwane bo wyjście nie idzie bezpośrednio na segmenty tylko za pośrednictwem tranzystotorów.
  • VIP Zasłużony dla elektroda
    Moduł pochodzi z jakiegoś magnetofonu (bodajrze NIPPON czy cos w tym stylu), co do schematu to kompletny znalazlem na elce ;) ... zaraz po sesji troszke go pomeczę
  • Spec od car audio
    Przyszedł mi układ HA12010 z Impela, założyłem, złożyłem do kupy (bo bez tego ciężko uruchomić), podałem sygnał audio, włączyłem zasilanie i... pięknie zamigotał analizator widma. Ślicznie działa - jak złożyłem to nie mogłem oderwać oczu. Dziękuję wszystkim za pomoc.