Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

amator 2 stereo-problem z basem

Trainer 18 Jan 2006 17:03 2546 25
  • #1
    Trainer
    Level 12  
    Niedawno dostałem od kumpla radio amator 2 stereo. I wszystko bylo by ok gdyby nie to że gdy dam to radio glosniej z basem na polowie to podswietlenie przygasa i w glosnikach nieslychac nic prucz basu.
    Wymienilem jedną koncówkę bo myslalem że są spalone ale to nic niedało i niewiem co mam dalej robic.

    Radio wygląda na malo "kopane".
    Może ktos wie co z nim nie tak?
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    olaf x
    Level 32  
    zacznijmy od tego ze w amatorze bas i sopran dzialaja nadzwyczaj efektywnie, bas ustawiony na zero czyli w polowie wysokosci potencjometru jest juz zupelnie wystarczajacy. przy zbyt duzym basie masz zbyt wielkie obciazenie zasilacza i spada napiecie, skutkiem czego jest przygasanie oswietlenia.
    przede wszystkim zmien elektrolity w zasilaczy, sa ze starosci zbyt slabe.
    druga sprawa ustaw bas na polowie skali.
  • #3
    Trainer
    Level 12  
    Chętnie bym wymienił te elektrolity, tylko które to są?
    Jeszcze niejestem zawodowym elektronikiem i niebardzo wiem o co chodzi więc gdyby mnie ktos naprowadzil był bym wdzięczny.
  • #4
    olaf x
    Level 32  
    wedlug schematu to jest c505 wartosc 2200mikro. najwiekszy i o najwiekszej srednicy ze wszystkich niedaleko transformatora. na schemacie nie ma na jakie jest napiecie, ale ze jest na nim 36Volt, to zapewne na 40 lub co prawdopodobniejsze 63V

    dawne elektrolity byly przy tej samej pojemnosci duzo wieksze objetosciowo niz wspolczesne, mozesz w zwiazku z tym wstawic wieksza pojemnosc, nie bedzie bledu w sztuce jak wstawisz np.3300 albo 4700, oczywiscie na to samo napiecie, sprawdz co na starym pisze. ogranicza cie praktycznie ilosc miejsca po starym
  • #5
    Trainer
    Level 12  
    Ja mam taki kondensator z inego amatora i pisze na nim 40V i 2200 mikro. A gdy dam większy kondensator to czy wzrosnie jkość dżwięku lub głośność?
    A czy mogą też być winne kondensatory koło końcówek? Radio ma też za wysoki bas ale to chyba normalne w radiach Diory.

    Ile może kosztować taki kondensator?
  • #6
    olaf x
    Level 32  
    taki bas bywal tylko w amatorach, tak zaprojektowana korekcja....
    glosnosc nie wzrosnie, bo moc bedzie ta sama, kondensator magazynuje pojemnosc, a w momentach wiekszego zapotrzebowania, np. przy uyderzeniu basu on oddaje swoja energie przez co bas sie nie gubi i nie charcze lub znacznie mniej.
    jesli to kond z amatora to rownie starego jak i ten co w twoim.
    chodzi o wymiane na NOWY, nie jakis z wylutu, i nie nowy nieuzywany, ktory polezal 15lat na polce tylko NOWY.
    to juz wiesz na ile voltow, ja bym dal dla bezpieczenstwa na 50 V, przy 36 V na nim to pracuje na granicy, dosc bezpiecznej (10%), ale....
    jak juz pisalem wspoczesne sa mniejsze gabarytowo, spokojnie namierzysz 3300/50V i nie powinien byc wiekszy od starego
  • #7
    Trainer
    Level 12  
    Radio też charczy gdy dam bas na minimum i idzie tylko na samych sopranach. A kondensator kupie jutro nowy.Acha mam teraz w nim założony na lewym kanale GML-026/2 , a na prawym GML-026 i czy musze je zmienić na dwa takie same?
  • #8
    olaf x
    Level 32  
    po 1. to ten sam uklad dokladnie, wiec luuuz
    po 2. to zmienia postac rzeczy, nie pisales ze zawsze charczy, tylko ze przy basie. a sprawdz czy po podaniu sygnalu przez gniazdko jest tak samo, czy tylko przy odsluchu radia tak sie dzieje.
  • #9
    Trainer
    Level 12  
    Podobno znamionowo gml-026 ma 13 w i 8Ω, a gml-026/2 ma 10w 4Ω i 8Ω.

    A na wtyku charczy po podaniu mocniejszego sygnału.
    Acha musiałem zrobić zworkę na wtyku z 5 pinu na 4 chyba.
    Radio jeszcze niejest w pełni przestrojone bo niewymieniłem kondensatorka w głowicy FM i mam połowę skali, ale to chyba nic nierobi.

    Jutro wymienie te kondensatory i zobacze co się będzie działo.
  • #10
    olaf x
    Level 32  
    do czego ta zworka????
    jesli juz to 5 i 4, generalnie jesli sygnal podajesz mono to wlaczasz przycisk "mono" i zwieraja sie wejscia obu kanalow.
    przestrajanie glowicy nie wplynie na "charczenie basu" jesli tak slychac i przy podaniu sygnalu na gniazdka wejsciowe, ale podzialaj teraz troche, zmien elektrolita,przestroj i daj znac.
  • #11
    Trainer
    Level 12  
    Tą zworkę dałem przez to że miałem dźwięk mono przy standardowym podłączeniu czyli na pinach 1 3 5.Kanał prawy jest podawany na 1 pin a lewy na 5 pin a 3 to + czy jakoś tak.
  • #13
    Trainer
    Level 12  
    ja mam kable z 1, 3 i 5 pinem które były dawane przy zakupie radia Elizabeth Hi-Fi i to są kable które były stosowane do przekazu dżwięku stereo chyba że w amatorze jest inaczej.
    Ale dzięki tej zworce ja mam dżwięk stereo bez zmiany kabla i niemusze używać przycisku mono
  • #14
    Trainer
    Level 12  
    Wymieniłem ten kondensator na kondensator o parametrach 50v 2200µf innych nie było. Radio nadal charczy tylko ze mniej i skala tak nie przygasa co mam robić dalej??

    Acha jeszcze mocno zaczął się grzać opornik (R603) między tym kondensatorem a bezpiecznikiem od końcówki mocy.
  • #15
    olaf x
    Level 32  
    sprawdz napiecie miedzy kondensatorem,a opornikiem, zaloze sie ze teraz jest naprawde kolo 36V, a wczesniej slaby kond nie dawal rady tyle podbic, bo stracil swoja pojemnosc. a wiec teraz pobor pradu w teg galezi jest nadal kolo 50mA, co przy roznicy 10V na oporniku powoduje odkladanie sie na nim okolo 0,5W mocy , czujesz ze sie grzeje, ale zdaje sie ze fabrycznie jest na moc 1W, wiec bez obaw, na pewno wizualnie jest wiekszy i grubszy od wiekszosci opornikow w radiu. wlasnie dlatego. tak ma byc:)
    sprawdz dla pewnosci miernikiem napiecie po obu stronach opornika:) tylko nie spal czegos przypadkowym zwarciem.
    nastepny krok: sprawdz napiecia na scalakach, czy sa zgodne ze schematem, czyli okolo polowa zasilajacego na wyjsciu, napiecia na nozkach 4,5,6,8, czy nie odbiegaja zbytnio od wartosci na schemacie, tu spradzaj jeszcze ostrozniej, najglupsze zwarcie nieodpowiednich nozek do siebie lub innego elementu przez obsuniecie sie koncowki pomiarowej i... tobie nic sie nie stanie, a koncowka sie sfajczy, ciezko dostac, a jak juz sie uda to paredziesiat zeta do tylu. napiecia mierz od gory od elementow, a nie od spodu, zlap drugim krokodylem za pewna mase i jedziesz. jesli napiecia nie halo, grzebiesz wokol scalaka, elementy dochodzace do nozek, sciezki, ew, wymiana elektrolitow sprzezenia, odsprzezenia, ale jesli napiecia odbiegaja. jesli nie odbiegaja, odlaczasz od potencjometra sily dzwieku wejscie , podlaczasz w to miejsce kabelek ekranowany glowna zyla, ekranem do masy i podajesz na poczatek sygnal z generatora, jesli masz-jesli nie podpinasz sie pod wyjscie chinch z jakiegos tunera, magneta,nie pod kompa, bo mozesz miec tak duzy sygnal z karty muzycznej i masz wtedy tylko koncowke mocy z potencjometrem. potencjometry jesli trzeszcza potraktuj "kontaktem", ale nie tak zeby plywalo wszystko, tylko troszke. jesli nie bedzie charczec, podlacz przez gniazdo po wlutowaniu kabelka wejsciowego na potencjometr, jesli bedzie rzezic-problem w plytce korektora.
    na poczatek sprawdz czy podajac sygnal na gniazdo nie byl wlaczony klawisz w pozycje gramofon magnetoelektryczny, to wejscie potrzebuje minimalny sygnal, podanie duzego z takich zrodel wielokrotnie przesteruje dzwiek.
  • #16
    Trainer
    Level 12  
    Napięcia pomierzyłem i wyszło mi że na oporniku mam 39V a za nim 29V, na scalaku na nóżce 4 mam 36,5V, na 5 mam 21-24V(spada przy mierzeniu), na 6 mam 11V, a na 8 mam 16V.Mam niedokładny schemat ale wg niego te napięcia są zaniżone :( . Niewiem czy takie napięcia mogą być więc wole się poradzić.

    Klawisza od magnetofonu magnetoelektrycznego niema, są tylko 2 wejścia na magnetofon szpulowy i chyba mikrofon.
  • #17
    olaf x
    Level 32  
    albo ci miernik zawyza, albo na tyle ci podbilo napiecia na nowym elektrolicie. zobacz czy np.bateria 1,5V nowa, albo 9V tyle pokaze na mierniku, najlepiej na tym wlasnie zakresie, ktorym mierzyles w radio i bedzie jasna sprawa:D

    Klawisza od magnetofonu magnetoelektrycznego niema
    takiego to na pewno ni ma. ale fakt, pokrecilem, sa dwa gniazda: magnetofon i gramofon, z przodu klawisz: gramofon, ale na pewno sadzac po schemacie NIE magnetoelektryczny, wiec problem odpada.
  • #18
    Trainer
    Level 12  
    Faktycznie miernik mi zawyza i to nawet bardzo :( przy napięciu 9V pokazal mi 13. Kupie nowy i zmierze jeszcze raz.
  • #19
    h jaworski
    Home appliances specialist
    w amatorze może być 39v zasilania bo był robiony na 220v a teraz działa na 230v czyli każde zasilanie z trafa też podskoczy w układzie gml026 ważna jest noga 3 to zasilanie i noga 2 to wyjście z końcówki mocy i ma tam być połowę zasilania czyli jak masz zasilanie 39v to na 2 będzie 18,5v w czasie grania na dużej mocy zasilanie spadnie i spada też napięcie na wyjściu ale zawsze to powinno być 1/2 v zasilania
  • #20
    m.marrcin
    Level 14  
    Pozwolę sobie podczepić się pod ten temat, mam następujące pytania:
    Posiadam amatora (pierwsza wersja - DSS 101) i jest problem z jednym kanałem - tzn. gra on wyraźnie ciszej. Co mogę sprawdzić, co wymienić, żeby to poprawić. Powymieniałem już kondensatory, które wydawały mi się na oko do wymiany (dwa 1000uF przy wyjściiach głośnikowych i jeden 470 UF umiejscowioiny pomiędzy końcówkami mocy, z braku identycznego po ręką zamiast niego wstawiłem 1000uF - nie przyniosło to zmiany ani na lepsze ani na gorsze)
    Zdaję sobie sprawę, że uszkodzona może być końcówka mocy, która jest nie do dostania obecnie (UL 1405), ale znalazłem schemat końcówki mocy na tda2030 i opis jak to wstawić do amatora, niestety jak dla początkującego w opisie jest zbyt malo informacji jak to podłączyć - jestem takim amatorem, że muszę mieć pokazane konkretnie co do czego przylutować.
    Proszę się nie śmiać ze mnie, wiem że to bardzo stary sprzęt i za parę złotych można kuppić o klasę lepszy, albo kupić drugi taki sam za 10 zł, ale nie w tym rzecz. Odbiornik dostałem za darmo i czysto hobbystycznie chciałbym go mimo wszystko naprawić (UKF już przestroiłem i bardzo fajnie to gra).
    Druga sprawa to głośniki, cóż wygląd mają ładny, nic nie popękane, no po prostu jak nówki, ale charczą straszliwie, przy większej głośności, na jakie można by je wymienić? Jakieś dwudrożne to są czy średniotonowe? A może charczenie ustanie po wymianie jakiegoś kondensatora?
    Pozdrawiam
  • #21
    Trainer
    Level 12  
    Dobra mam nowy miernik i pomierzyłem wszystko jeszcze raz:
    2-17,7V 3-37V 4-35,4V 5-26,5V 6-14,2V 8-15,2V

    Mnie się wydaje że to jest coś z korektorem bo gdy odepne jeden głośnik i dam radio na 9 i reguluje głośność balansem to w głośnikach słychsć charczenie choć nie grają głośno. Niewiem co dalej mam robić bo nieznam sie na tym zbyt dobrze.

    Pan który ma też problem z amatorem powinien najpierw sprawdzić kable przy potencjometrach, mi sie zrobilo lekkie zwarcie i tez jeden kanał grał ciszej, a to że głośniki charczą to nie jest ich wina. Napewno charczeniu toważyszy przygasanie skali tak jak u mnie.

    Przepraszam że pokręciłem z tym wtykiem (pisałem po kolei a nie wg oznaczeń) zworkę dałem na 3 i 5 pin ponieważ niegrał mi prawy kanał przy sygnale stereo i dzięki tej zworce gra stereo (może coś sie spaloło i przez to niedochodził sygnał), a z opisem podłączania tego wtyku się jak najbardziej zgadzam :) .
  • #22
    m.marrcin
    Level 14  
    Dziękuję Panie Trainer za sugestie. Sprawdziłem, to nie była wina potencjometrów (ani kabli przy nich), u mnie są w dość dobrym stanie jak na ten wiek.
    Niemniej jednak usterkę udało mi się usunąć po wymianie kolejnej parti 6 kondensatorów 10uF. Nie wiem teraz, który to był konkretnie, ale z pewnością był ściśle powiązany z prawym kanałem.
    Charczenie głośników rzeczywiście związane było w znacznej części z kondensatorami zasilacza, po wymianie największego (2200 uF) nastąpiła zdecydowana poprawa, choć lampki jeszcze przygasają przy max głośności (w planach wymiana pozostałych kondensatorów zasilacza). Dziękuję wszystkim za cenne uwagi.
    Pozdrawiam
  • #23
    Trainer
    Level 12  
    Ja chyba też wymienie wszystkie kondensatory w tym radiu i tak kiedyś padną.
    Mam jeszcze jedno pytanie czy zamiast "siwych" kondensatorów moge wstawić "niebieskie" i jaka jest między nimi różnica. Elektroniką zajmuje się od niedawna i jeszcze wszystkiego niewiem :( .
  • #24
    m.marrcin
    Level 14  
    Byle miały takie same pojemności i napięcie. Napięcie może być większe, nie może być mniejsze. Pojemność w niektórych przypadkach może być większa i jest to nawet pożądane (poprawa dźwięku), ale ja niestety nie powiem Ci w których miejscach warto dać kondy o wiekszej pojemności, bo za mało wiem. Warto może dać kondensatory lepszej jakości i na 105 stopni C.
    Pozdrawiam
  • #25
    Trainer
    Level 12  
    Wymieniłem już większość elektrolitów na najlepsze jakie były i nadal charczy :( . Przy okazji znalazłem kilka wad fabrycznych takie jak źle przylutowany kabel z wyjścia, odlutowane oporniki, itp. Może wina siedzi w tych najmniejszych kondach których jeszcze nie wymieniłem? A może trafo jest nadpalone? U mnie dość mocno przygasa skala.
  • #26
    poqraka
    Level 17  
    Hej,
    w czasach "Amatorów" nikt nie grał na maxa, w dodatku z CD, dlatego nie było problemu z przygasaniem skali (no, chyba że na prywatce?{party})
    pozdro