Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Vw transporter tdi 1998-nie działaja żadne wskażniki

sekuta 21 Jan 2006 09:47 8809 16
  • #1
    sekuta
    Level 13  
    Witam, mam taki problem z transporterem nie działają żadne wskażniki kontrolne , kompletnie nic sie nie wychyla ani temperatura wody , ani paliwo , ani kilometry tak jaklby nie było zasilania. Nie wiem czego szukac . Prosze o pomoc
  • #2
    adamo
    Level 21  
    witam sprawdz zasilanie i masy potem + po stacyjce jest tam stabilizator napięcia często pada i jest dosc drogi Pzdr
  • #3
    Jacek79
    Level 37  
    albo ktos cofal licznik i go uwalił
  • #4
    sekuta
    Level 13  
    licznika nikt nie cofał , gdzie znajduje się ten stabilizator i na których pinach sprawdzić te napięcia
  • #5
    adam.p123
    Level 19  
    sam tam pan nic nie zrobi
  • #6
    sekuta
    Level 13  
    nadal prosze o pomoc
  • #7
    Jacek79
    Level 37  
    stabilisator znajduje sie w liczniku, zobacz bezpieczniki w samochodzie.
  • #8
    sekuta
    Level 13  
    bezpieczniki są oki , jak wygląda ten stabilizator
  • #9
    dragon400
    Level 14  
    stabilizator jest kwadracikiem z trzema nozkami i jest przykrecony od tylu licznika ,tylko ze on przedewszystkim tylko jesli jest uwalony powinien oszukiwac paliwem i temperatura silnika tylko te wskazniki beda zle dzialaly tyle z mojej praktyki Pozdrawiam
  • #10
    ponar
    Level 21  
    Czy to nie wersja ze znanym elmosem w liczniku.
  • #12
    ponar
    Level 21  
    Elmos to taki ciekawy układ scalony który montowany był w licznikach passata i T4 zawsze się sypał.
  • #13
    r12456
    Level 11  
    Mam taki sam przypadek.Stwierdziłem że powodem sypania się
    tego elmosa najprawdopodobniej jest kond.el. 220Uf 6,3V w prostowniku
    za trafem przetwornicy, którą też steruje ten ELMOS 10417A.U mnie miał brak pojemności,ale po wymianie zachowuje się jakby działało zabespieczenie nadprądowe albo nadnapieciowe.Układ ten chyba też geneuje RESET.
    Szukam deski!!!!
    Pozdrawiam.
  • #14
    kleemm
    Level 11  
    mam też 98 tyle ,że 1,9 i mrugała kontrolka od oleju przy jakiś tam obrotach,też nikt nie wiedział gdzie szukać.Grzebali,grzebali aż zaczęła świecic cały czas na wolnych obrotach.połączyłem nową diodę w miejsce starej tylko podłączyłem ją tak jak to było kiedyś ,masa od czujnika a plus od licznika i jest ok.
  • #15
    MAREK74
    Level 20  
    myślał ktoś nad częściowym uruchomieniem takiego licznika?
    czyli obejściem ELMOSa ,z tego co wiadomo to on jest driverem dla krokowych,stabilizatorem i ukłedem resetu,te dwie ostatnie funkcje można by spróbować obejść i powinnny odpalić LCDki
  • #16
    SP7SEC
    Level 28  
    chcesz elmosa moge ci podaełać , mam pare liczników od audików moge wyćągnąć
  • #17
    MAREK74
    Level 20  
    ma ktoś może jakieś bliższe informacje odnośnie sposobu sterowania silnikami przez elmosa , czyli co on dostaje od uPC
    u mnie wyświetlacze już chodzą