Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Buderus Logamatic R 2105 SO ustawienia

krajech 21 Sty 2006 17:45 10413 19
  • #1 21 Sty 2006 17:45
    krajech
    Poziom 17  

    Nie wiem jak mogę zgrać ustawienia czujników z parametrami rzeczywistymi. Mianowicie faktyczna temperatura w budynku jest 22 stopnie C a sterownik pokazuje 19 stopni. Podobnie jest z temperaturą zewnętrzną - przekłamania są rzędu 6 stopni tzn sterownik pokazuje wyższą niż jest. Jak dokonać korekcji i czy dużo z tym zachodu ? Proszę o jakieś wskazówki.

    0 19
  • #2 23 Sty 2006 16:05
    znx
    Poziom 12  

    po wejściu kluczem serwisowym jest dostępna funkcja ofset
    tym możesz skorygować te temperatury

    0
  • #3 23 Sty 2006 16:33
    krajech
    Poziom 17  

    Czyli jednak można tylko co to za klucz serwisowy i czy z poziomu użytkownika mogę sam to zrobić czy muszę wzywać serwis ?

    0
  • #4 25 Sty 2006 15:00
    makczo
    Poziom 10  

    przy sprawnym sterowniku i module wewn. tak duże różnice raczej się nie zdarzają w tym kotle
    pomiar temperatury wewnętrznej wykonaj na ścianie gdzie jest zamontowany sterownik to rzeczywista temperatura jaką "widzi" , podobnie zewnętrzną (duże nasłonecznienie , okna itp.)
    stałą korektę można zrobić tylko z poziomu instalatora
    jeżeli temperatura przy czujnikach będzie zgodna ze sterownikiem to pozostaje przemontowanie czujników w inne miejsce lub korekta temperatury na sterowniku , ew.poziom instalatora (do przestawienia :ofset,temperatura nadrzędna dzień i noc , izolacja budynku)

    0
  • #5 31 Sty 2006 10:12
    alpa eco
    Poziom 13  

    Czy zawsze wskazanie temperatury jest nieprawidłowe czy tylko przy dużych mrozach? POZDRO

    0
  • #6 31 Sty 2006 20:26
    vivaford
    Poziom 12  

    Sprawdz jakimi przewodami to podłączone może oporność przewodów kłamie.

    0
  • #7 02 Lut 2006 21:33
    krajech
    Poziom 17  

    Co do wskazan temperatury zewnętrznej to działa jakby w środkowym zakresie nie pokazuje mocno ujemnych i latem pow 20 stopni. Co do temperatur wewnątrz, sterownik pokazuje max 19-20 stopni pomimo że w budynku jest ponad 25. Ale przy większych mrozach mimo tych samych ustawień grzeje znacznie mocniej co jest odczuwalne wewnąrz .Tzn mam ustawione na pilocie 20 stopni ale na zewn. jest ok 0 stopni to w domu termometr pokazuje ok 18-19 stopni i podobną temp pokazuje sterownik - przy tych samych ustawieniach pilota ale temp. zewn. - 15 stopni, to w domu mam ok 24 a sterownik pokazuje mi 19 stopni. Czy np. uszkodzenie przwodu od pilota np. podczas prac remontowych mogło wpłynąć na wskazania (jeden z przewodów był chyba lekko przewiercony przez ekipę remontową) ?

    0
  • #8 13 Lut 2006 20:17
    znx
    Poziom 12  

    nic nie napisałeś o miejsu zamontowania czujnika i pilota parametry
    opisane są w instrukcji dostępnej na stronie Buderusa
    charakterystyka czujników jest w istrukcji serwisowej
    klucz serwisowy to po prostu lewy dolny klawisz i naciśnięta czymś cienkim dziurka ale zanim tam wejdziesz dokładnie przeczytaj instrukcje

    0
  • #9 13 Lut 2006 22:25
    krajech
    Poziom 17  

    Dzięki za podpowiedz ale wezwałem juz serwis i mi troche poregulowali tzn. zmiejszyli offset oraz temp kotła i jest narazie ok róznice jeżeli są to rzędu 1 stopnia - chodzi o temp wewnątrz i ta ktrą pokazuje sterownik. ZNX szkoda że dopiero teraz napisałeś jak wejść w serwis tydzień temu podpatrzyłem to u serwisantów. Aha usługa była gratis . Jeszcze raz dzięki za zainteresowanie !!!

    Dodano po 17 [minuty]:

    Byłem na stronie buderusa ale nie ma szans aby coś ściągnąć - trzeba sie zalogować tylko jak skoro nie ma okna rejestracji / szkoda bo jest sporo plików

    0
  • #12 05 Lut 2010 19:52
    wawrzeczko_t
    Specjalista - systemy grzewcze

    krajech napisał:
    Byłem na stronie buderusa ale nie ma szans aby coś ściągnąć - trzeba sie zalogować tylko jak skoro nie ma okna rejestracji / szkoda bo jest sporo plików


    Logując się anonimowo masz dostęp do różnych instrukcji obsługi.

    1
  • #13 14 Paź 2010 23:31
    jacentym10
    Poziom 12  

    Kolego wawrzeczko-t mam pytanie posiadam nowy sterownik HS 2105 jeszcze go nie podłączałem czy do sterowania temperatury pomieszczenia muszę dokupić moduł BFU czy można jakoś podłączyć zwykły termostat pokojowy EUROSTER taki posiadam pozdrawiam serdecznie i proszę o odpowiedź.

    0
  • #14 15 Paź 2010 11:27
    wawrzeczko_t
    Specjalista - systemy grzewcze

    Tylko BFU.

    0
  • #15 24 Paź 2010 21:06
    jacentym10
    Poziom 12  

    Witaj kolego piszesz że tylko BFU a w instrukcji pisze że można podłączyć bez BFU tylko wtedy temperatury i czas pracy trzeba ustawić na sterowniku tylko co ma sterować tym sterownikiem ( czy czujnik NTC jeżeli tak to jaki i gdzie go podłączyć czy w miejsce BFU czy w inne ) i jeszcze jedno pytanie przy jakiej temperaturze ma zadziałać ogranicznik temperatury bezpieczeństwa STB.

    1
  • #16 29 Lis 2010 13:44
    krajech
    Poziom 17  

    Temat powrócił i jest aktualny. Po kilku latach od napisania tego tematu znów mam przekłamania w odczycie temperatury. Buderus Logamatic R 2105 SO pokazuje mi temperaturę w pomieszczeniu 19 stopni nawet jak 27 . Po kilku minutach podskoczy do 20-21 stopni i na tym koniec. Wciąż nie mam serwisówki z dokładnym opisem regulacji tych parametrów. Może ktoś z kolegów mnie oświeci i poda krok po kroku jak skorygować temperaturę rzeczywistą i tą wskazywaną przez sterownik. Czujka na zewnątrz jest 1 metr od termometru od północnej strony w zacisznym miejscu i różnica jest rzędu kilku stopni ( zawyżona na Buderusie).

    0
  • #17 30 Lis 2010 05:13
    wawrzeczko_t
    Specjalista - systemy grzewcze

    Odczytu z czujki zewn. nie da się skorygować. Temp. wewnętrzną da się (tryb serwisowy -> offset)

    jacentym10 napisał:
    Witaj kolego piszesz że tylko BFU a w instrukcji ...

    BFU lub nic. STB=103 st.C

    0
  • #18 01 Gru 2010 10:37
    krajech
    Poziom 17  

    W trybie serwisowym ( obieg grzania I, offset mam ustawiony na -2 ) jak powinna być wartość aby wskazania były prawidłowe. Może ktoś dysponuje serwisówką z prawidłowymi ustawieniami - po polsku. Charakterystyka grzania też jest chyba przestawiona (wartość -10).

    0
  • #19 06 Gru 2010 11:03
    krajech
    Poziom 17  

    Czy może mi ktoś pomóc jak poustawiać parametry w tym sterowniku ? Zmieniłem offset na 0 i dalej to samo , przestawiłem na +2 i przeglądałem pozostałe parametry i nie pamiętam abym coś przestawił ale w tej chwili piec grzeje bez opamiętania. Pokazuje temperaturę prawidłowo ( wskazania mniej więcej zgodne z temp. w pomieszczeniu) ale włacza się co chwilę mimo nastawy na ( pokrętło do ustawiania temp. w pomieszczeniu) na 18 stopni. Ma ustawione 18 stopni a grzeje do 23 !!! Dlaczego tak się dzieje, co mogłem przestawić ? Jak powinna być ustawiona charakterystyka grzania mam cały czas -10 ale wskazania temperatury przy tym ustawieniu są za każdym razem inne. Jaka wartość musi być w parametrze WPŁYW POM u mnie jest 5. Rodzaj obniżenia - OBNIZ ZEW. Jaki jeszcze parametr mógł zaważyć na tym że mimo zadanej temp. 18 stopni grzeje do 23 ? Pozdrawiam

    0
  • #20 13 Sty 2013 18:31
    Phoo
    Poziom 1  

    Witam
    Ja również mam problem ze sterownikiem - nie bardzo wiem co oznaczają te ustawienia serwisowe np wpływ pompy.
    Pytam dlatego, że jakiś czas temu piec pracował tak jak chciałem tzn - Zima czy nie, pompa pompująca wodę przez kaloryfery załączała się tylko gdy temp w pomieszczeniu była niższa niż ustawiona na sterowniku w pomieszczeniu (przeniosłem czujnik temp zewn. do garażu więc pompa nie włączała obiegu zabezpieczającego przez zamarznięciem nawet gdy na zewnątrz był mróz - to działało rewelacyjnie obniżając znacznie koszty ogrzewania w zimę a dom dobrze ocieplony z rurami wewnątrz a nie w ścianach) -- Natomiast od jakieś czasu pompa prawie nigdy się nie wyłącza nawet gdy w pomieszczeniu z czujnikiem jest ponad 20st a czujkę ustawię na 15.
    Jakie ustawienia sprawdzić? Na co wpływa ustawienie WPŁYW POMPY i IZOLACJA BUDYNKU? Offset ustawiony jest na 0, obniżenie wewn. (cóż to jest?). Serwisant sprawdzał wszystko przy mnie i ustawienia te wyglądały prawidłowo ale nadal pompa się nie wyłącza.
    Dziękuję

    0