Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Grundig DAVIO T55 4201/5.

21 Sty 2006 22:13 1973 7
  • Poziom 2  
    Witam Wszystkich,jestem tu nowy na forum więc proszę o wyrozumiałość i z góry dziękuję za zainteresowanie.

    Problem mój leży w telewizorku TV Grundig DAVIO T55 4201/5.
    W/w telewizorek ma juz 2 latka i do tej pory wszystko było OK.
    Wczoraj gdy postanowiłem go włączyc,przygasła tylko dioda od standbuy i to było wszystko.Po chwili wróciła "ona" do swiecenia pełnym swiatłem,tzn. tak jak gdyby telewizor nadal był "na czuwaniu".Próbowałem włączyć go wielokrotnie,ale objaw powtarza się cyklicznie.
    Dzis rozkręciłem "dziada" i zapobiegawczo wymieniłem wszystkie elektrolity w przetwornicy.Objaw jednak pozostał.W przetwornicy pracuje BU808DF.Wiem,ze mozna sprawdzic przetwornicę zarówką,nie wiem jednak czy ten tranzystor ma byc wogóle wyciągnięty i wtedy zarówka pomiędzy kolektor a emiter czy tylko odpiąc nóżkę emitera.
    Wtedy byc moze ruszy zasilacz i da się pomierzyc jakies napięcia i wykluczyc niekóre rzeczy.Proszę o odpowiedz
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 22  
    Witam!
    Proponuję na wstępie nie od razu w sam środek puszczy, bo można się zgubić. Poznajmy najpierw otoczenie. Podaj ze ścianki tylnej jakiego typu jest chassis tego TV. Nie mam na jego temat prawie żadnych materiałów. Czy po włączeniu są jakieś napięcia wyjściowe?
  • Poziom 36  
    Mozna sprawdzic na zarowke ale tranzystor przetwornicy musi byc!,inaczej nie bedzie pracowac.Odlacz BU ale z WN i wtedy sprawdzisz zasilacz,jesli pracuje to usterka jest prawd. na wysokim,BU,trafo pik itp.Ruszaj.Powodzenia.
  • Poziom 2  
    Czy chassis to to: G. BA 13 00.
    Jesli chodzi natomiast o napięcia to jeszcze ich nie mierzyłem bo nie wiem które mam pomierzyc.Moze jakaś podpowiedz??
  • Poziom 22  
    Zapomniałem od razu napisać, chassis w Grundigach zaczyna się od CUC i 3 lub 4 cyfry, np.CUC 6300.
  • Poziom 2  
    dzis wyminiłem profilaktycznie tranzystorki w przetwornicy BU808 df i P3NB60 i nadal nic.

    Przy próbie włączenia słychac jak WN startuje na chwilę (około 0,5 sek) ale chyba po chwili działa zebezpieczenie i przetwornica wraca do stand buy.

    Co do tej zaówki to rozumiem ze mam odłączyc tylko kolektor i wstawic tam zarówkę (pomiędzy emiter a kolektor tak) ??
  • Poziom 27  
    Witam.
    Podnieś trochę Ug2 i zerknij na ekran, może masz uwaloną ramkę.