Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic TX-29AS10

Rekin73 22 Sty 2006 12:32 1658 9
  • #1 22 Sty 2006 12:32
    Rekin73
    Poziom 14  

    Mam problem z jednym TV po kilku minutach obraz przechodzi w kolor
    zielony. Po wymianie w przetwornicy STRF 6656 i elektrolita obok mialem 5 dni spokój teraz po 4h jest powtórka. Obraz zmienia barwy na zielone i sa coraz ciemniejsze.

    Prosze o szybka pomoc (klijent jest juz troche nerwowy)

    Zgóry dziekuje i pozdrawiam.

  • #2 22 Sty 2006 12:41
    HenrykB
    Poziom 22  

    Witam!
    Z konstrukcji gramatycznej postu wynika,że leczyłeś usterkę wymianą STRF i elekrtolita w zasilaczu. To bardzo nie tędy. Tak myślę i będę się przy tym upierał.

  • #3 22 Sty 2006 12:43
    Rod 57
    Poziom 15  

    To nie wina zasilacza a raczej kineskopu.Obejrzyj PK.
    Stawiałbym na uszkodzenie kineskopu.

  • #5 22 Sty 2006 13:36
    jareks11
    Poziom 18  

    Witam. Z dużym prawdopodobieństwem można zakładać uszkodzenie kineskopu. Jednak zanim go podstawisz lub pozbędziesz się telewizora wymień , lub tylko zamień miejscami tranzystory (3 szt. 2SA1767) automatyki na płytce kineskopu oraz przeczyść wyprowadzenia z szyjki. Bardzo często taki zabieg pomaga. Powodzenia

  • #6 22 Sty 2006 17:56
    Rekin73
    Poziom 14  

    Myslisz o tych 3 ukladach scalonych RGB na plytce z kineskopu to juz wymienlem na nowe. Ta usterke juz przerabialem juz rok temu wtedy tez myslalem ze to cos na lini zielonej, ale niestety dopiero po wymianie STRF ruszyl, gadal doklanie rok jak zwykle krótko przed swietami sie to powtórzylo.
    Co do kineskopu niema za wiele doswiadczenia, czy to jest normalne okolo 4h gra bez problemu potem dopiero zaczyna szwnkowac czy to sa objawy zepsutego kineskopu!
    Bez tylniej oslony ten czas poprawnego pracy znaczniej sie wydluza to tak wyglada jak by sie cos przegrzewalo.

    A moze to jestem tranzystor od powielacza.

    Koledzy co mam sprawdzic bo jestem z tego zielony

    Ach Klijent to mój szwagier to jak by TV byl tez mój.

    Pozdrawiam i czekam niecierpliwie

  • #7 22 Sty 2006 18:16
    Rod 57
    Poziom 15  

    Spróbuj delikatnie ostukac szyjkę kineskopu w momencie gdy
    zaczyna zmieniac barwę i obserwuj kolory na telewizorze.
    Zaobserwuj czy w trakcie ostukiwania nie robi sie dobrze.

  • #8 24 Sty 2006 21:17
    Rekin73
    Poziom 14  

    Niestety to pukanie po szyjce olówkiem nic nie dalo. Czyscilem tez te styki od kineskopu tez nic .Niewiem od czego teraz zaczac ?
    Moze którys z kolegów ma jakies lekarstwo na mój problem

    Pozdrawiam

  • #9 25 Sty 2006 19:10
    Rod 57
    Poziom 15  

    Trudno tak na odlegośc nakierowac Ciebie.Wydaje mi się że powinieneś
    porównac tor zielony który szwankuje z dwoma pozostałymi poprzez
    pomiary napięc ,wartości oporników.Zamień chociażby tor zielony
    z jakimś innym kolorem i czy wtedy będzie zieleniał.Jeżeli tak to
    winny jest kineskop.

    Dodano po 4 [minuty]:

    Może jak masz aparat cyfrowy dołącz zdjęcie tego zielonego TV.

  • #10 26 Sty 2006 19:00
    Rekin73
    Poziom 14  

    Jak najlepiej to zrobic (przewody zamienic), czy cos innego?
    A zdiencia bede mial na jutro wieczorem.

    Pozdrawiam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME