Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z czujnikiem zaniku faz

LuCkYs 28 Sty 2006 20:07 16102 24
  • #1 28 Sty 2006 20:07
    LuCkYs
    Poziom 11  

    Mam następujący problem:
    sosuję czujnik F&F zaniku 3 faz i przynajmniej 1 w miesiącu wymieniam go na nowy, a po starym zostaje niewiele:) (popalone przewody 3 faz, a ostatnio nawet "wypluło" pokrywę od skrzynki :D ).
    Czym to może być spowodowane?
    Czy mogę zastąpić go innym, innej firmy?
    Czy to pomoże?

    Dodam, że czujnik pracuje z silnikiem 40kW gwiazda-trójkąt przy dużych obciążeniach.

    1 24
  • Relpol
  • Relpol
  • #3 28 Sty 2006 21:28
    Los_sandalos
    Poziom 27  

    Prawdopodobnie przy wyłączaniu silnika powstają badzo duże przepięcia i stąd problemy. Gdzie masz włączony CKF, masz ochronniki przepięć?

    0
  • #4 30 Sty 2006 00:42
    LuCkYs
    Poziom 11  

    Silnik sterowany jest ręcznie. (Start i Stop, 3 pokaźne styczniki i czasówka).
    Czujnik włączony jest bezpośrednio pod szynę zasilająca, żadnych zabezpieczeń przepięciowych nie widziałem. Jeśli to pomoże to jakie przykładowe zabezpieczenie mogę zastosować(rodzaj, firmę)??

    Właśnie sie dowiedziałem ze CZF wywala nie przy pracy, czy nawet załączeniu silnika, tylko przy samym włączeniu zasilania głównego na całe pomieszczenie, w którym jest jeszcze kilka urządzeń. W całym pomieszczeniu jest tylko jeden CZF. Można zastosować jakieś zabezpieczenia, ochronniki, które temu zaradzą?

    0
  • #5 30 Sty 2006 20:27
    k3048
    Poziom 37  

    CZUJNIK ZANIKU FAZY SZYNA/WYJŒCIE:2PX5A CZF-331 F&F AS001
    CZUJNIK ZANIKU FAZY SZYNA 2 MODUŁY CZF-B F&F AS002
    CZUJNIK ZANIKU FAZY 1Z I=10A OBUD. HERMETYCZNA CZF F&F AS925
    CZUJNIK ZANIKU FAZY 1Z I=10A 2 MODUŁY CZF-B F&F AS926
    CZUJNIK ZANIKU FAZY 1P I=10A165-180V 1 MODUŁ CZF-311 F&F AS927
    CZUJNIK KOLEJNOŒCI I ZANIKU FAZY 1Z I=10A OBUD. HERMETYCZNA CKF F&F AS928
    CZUJNIK KOLEJNOŒCI I ZANIKU FAZY 1Z I=10A 2 MODUŁY CKF-B F&F AS929
    CZUJNIK KOLEJNOŒCI I ZANIKU FAZY 1P I=10A 165-180V 1 MODUŁ CKF-317 F&F AS930
    CZUJNIK ZANIKU FAZY Z KONTR. STYCZNIKA 1Z I=10A CZF-2 F&F AS931
    CZUJNIK ZANIKU FAZY Z KONTR. STYCZNIKA 1Z I=10A 2 MODUŁY CZF2-B F&F AS932
    CZUJNIK ZANIKU FAZY Z KONTR. STYCZNIKA 1P GALWANICZNIE IZOLOWANE 3 MODUŁY CZF-332 F&F AS933
    http://www.combo.net.pl/tab_13.html
    który z powyższych stosujesz, czy czf chroni tylko silnik ,czy może jest wpięty w obwód cewki stycznika zasilającego całe pomieszczenie,piszesz że czf '' wywala '' po podaniu napięcia-co to znaczy ,że ulega uszkodzeniu ,czy powoduje przerwanie obwodu cewki stycznika, podane przez ciebie objawy wskazywałyby na dużą asymetrię obciążenia poszczególnych faz ,przjmując że czf zamontowany jest prawidłowo i jego prąd sterujący jest większy od prądu cewki stycznika.Jakiej mocy odbiorniki pracują w tym pomieszczeni ,być może przysiad napięcia w chwili załączania powoduje zadziałanie czf ,ale po to on tam jest by reagować na brak fazy ,asymetrię ,czy też zbytnie obniżenie napięcia ,by można ci było skutecznie pomóc podaj wiencej szczegułów,typ czf ,schemat układu w którym pracuje ,typ i rozkład obciążenia w pomieszczeniu itd.

    0
  • #6 31 Sty 2006 15:15
    LuCkYs
    Poziom 11  

    Stosuje zwykły F&F CZF z identyfikacją faz Un 3x 400V I=10A:

    http://www.fif.com.pl/index.php?cPath=45_46

    Czasami po włączeniu zasilania (Wył. Główny) uszkadza sie CZF. Wcześnie paliły sie tylko rezystory z diodą LED (pokazano na rysunku),a ostatnio nie było nawet co zbierać z czujnika:) (chyba coś się zwarło między fazowo). CZF chroni tylko ten jeden silnik. I raczej prąd sterujący przekaźnika jest wystarczający, bo tam sie nic nie pali. Palą sie natomiast przewody które są podłączone do faz.

    Można zastosować jakieś filtry lub coś podobnego??

    0
  • #7 31 Sty 2006 18:03
    modlinp
    Poziom 14  

    Przychodzi mi taka głupia mysl do głowy czy podłaczenia tego czujnika doonywał elektryk praktykujacy. Co mi sie jeszcze narzuca to wstawić zabezpieczenie o wartości mniejszej niż 10 amper w obwód sterujący stycznikami no i ten czujnik powinien mieć styk swój podłaczony szeregowo z przekażnikiem termicznym. Dobry byłby jeszcze schemat rozwinięty układu sterowania, wtedy można było by wykluczyć błąd podłaczenia.
    pozdrawiam

    0
  • #8 02 Lut 2006 12:03
    LuCkYs
    Poziom 11  

    Na rysunku pominąłem bezpieczniki, jest to rysunek poglądowy, jak podłączony jest CZF. CZF jest raczej dobrze podłączony, spełnia on swoja funkcje, jak zniknie faza. Tylko co jakiś czas potrafi sie spalić.
    Jak zaznaczyłem na rysunku najczęściej palą sie elementy od identyfikacji FAZ, a nie od sterowania przekaźnikiem.

    Czy to jest jakaś wada produktu??

    Możecie zaproponować CZF jakiś podobny, innej firmy??

    1
  • #9 02 Lut 2006 12:48
    bzaku
    Poziom 2  

    A czy tylko na tej fazie dochodzi Ci do spalenia czujnika? Jesli tak to moze wina lezy po stronie silnika? Moze ktoraz faza bierze wiekszy prad?Spróboj zamienić fazy ( oczywiście tak zeby kierunek był zachowany:))

    0
  • #10 12 Lip 2007 21:07
    janhen
    Poziom 21  

    Witam
    Kilka lat temu miałem podobne przypadki uszkodzeń przekaźników kontroli faz innego typu. A nawet zobaczyłem wyładowanie piorunowe w odl.ok.6 km. a za 2 godziny miałem telefon z informacja o braku wody.W hydroforni odległej ok. 3 lub 4 km. od miejsca uderzenia pioruna uszkodziły się 2 przekaźniki. Wymieniłem diody Zenera .Zamiast 1 -12V dałem 2 - 6V połączone szeregowo. Do zacisków przekaźników k.f. przyłączyłem warystory S20250.Wytrzymują wg.producenta 8kA.Po pewnym czasie podczas wycinania gałęzi doszło do zwarcia przewodów linii napowietrznej na terenie tego zakładu i spalił się jeden z warystorów z powodu zbyt dużego napięcia w sieci,ale żaden z przekaźników nie został uszkodzony. To wystarczyło aby zabezpieczyć te przekaźniki od przepięć.Od tego czasu , też w tym sezonie burzowym nie było problemu. Przyczyna uszkodzeń przekaźników CZF podanych w temacie mogą być przepięcia powstąjące na nadpalonych stykach styczników sterujących silnikami.
    Pozdrawiam

    0
  • #11 13 Lip 2007 12:58
    Adam1988
    Poziom 25  

    Podaj jakie masz napiecia ? Czy czasem ten wylacznik glowny nie rozlacza toru 'N' ? Mozliwe ze gdzies przewod N lub PEN (nie znam typu sieci) ma zle polaczenie. Na przyszlosc: na zasilaniu ckf stosuje sie bezpieczniki...

    Pozdrawiam.

    0
  • #12 14 Lip 2007 10:35
    PIXOSTAT
    Poziom 24  

    Z własnego doświadczenia - na zasilanie CZF daję bezpieczniki (zazwyczaj M250 lub PKZ najmniejszy jaki jest) - zdarzyło mi się że od takiego czujnika (innego producenta, który deklarował że nie wymaga on zabezpieczenia) zapaliła mi się rozdzielnia - cudem z tego wyszedłem. Od tego czasu zawsze daję takie zabezpieczenia - dodatkowo możesz dodać warystory na wejściach między fazami (po kilka złotych w TME) - w przypadku przepięcia wywala tylko zabezpieczenie - wtedy wystarczy tylko pstryk i wszystko działa jak nowe :D

    A tak na marginesie z tym zerem też mogą być cuda! Robiłeś sam pomiary? Jaki to jest układ sieci? Nie masz przypadkiem jakiejś dużej indukcyjności lub pojemności podłączonej na stałe do zasilania? A może to coś co załącza zasilanie nie działa równomiernie (każda faza osobno albo z optycznie niezauważalnym opóźnieniem)? A może łącznik jest bardzo daleko (długa linia kablowa)?

    Polecam dobre ochronniki przepięciowe Phoenix Contact, Dehn czy też innego producenta na zasilaniu - potrafią rozwiązać wiele problemów - ale uwaga - źle dobrane potrafią przysporzyć dodatkowych :D

    0
  • #13 14 Lip 2007 17:20
    andre772
    Poziom 14  

    LuCkYs napisał:
    Mam następujący problem:
    Stosuje czujnik F&F zaniku 3 faz i przynajmniej 1 w miesiącu wymieniam go na nowy, a po starym zostaje niewiele:) (popalone przewody 3 faz, a ostatnio nawet "wypluło" pokrywę od skrzynki :D ). Czym to może być spowodowane? Czy mogę zastąpić go innym, innej firmy? Czy to pomoże?

    Dodam ze czujnik pracuje z silnikiem 40kW Gwiazda-Trójkąt przy dużych obciążeniach.




    Co do czujników zaniku i kolejności faz firmy F&F to zdecydowanie odradzam ich stosowanie. Są wykonane bardzo nie starannie i awaryjność ich jest porażająca. Na 10 szt. założonych 6 wywaliłem. Obecnie stosuję czujniki firmy Telemecanique i jak na razie mnie nie zawodzą.
    Wracając do tych z F&F to w dwóch przypadkach przepaliła się ścieżka drukowana która była po prostu za wąska a u pozostałych zdarzały się sporadyczne wyłączenia bez widocznego powodu albo sygnalizacja wskazywała że wszystko jest OK a przekaźnik na wyjściu nie był załączony, po odłączeniu zasilania i ponownym włączeniu zaczynały działać. Wiem że za jednego z telemecanique można kupić 4-5 z F&F ale awaryjność tych z F&F jest nie do przyjęcia.

    0
  • #14 16 Lip 2007 22:12
    kierbedz4
    Poziom 33  

    Od 1985 sprowadziłem do firmy zabezpieczenia przed brakiem 1 fazy.Producentem ww zabezpieczeń była firma AUTRON w Warszawie ul prawdopodobnie Lelechowska 10 i nie było z nimi problemów a zabezpieczały silniki pomp odwodnieniawych w iliści 30szt przy rozbudowie elektrowni atomowej na terenie byłego ZSRR.Ta firma pomoże Ci rozwiązać problem.Przy silnikach o dużych mocach należy stosować przy montażu ww zabezpieczenia dławiki.Jeśli nie nawiążesz kontaktu z tą firmą daj znać,będę szukał nr telefonu. Jest to nadzwyczaj proste urządzenie pracujące na 1 wysokonapięciowym tranzystorze z którym pracuje przekażnik R15.Urządzenie jest chronione prawnie wzorem użytkowym.Podziel się z kolegami na elektrodzie jak zaatwiłeś temat.Zabezpieczenia odbierałem osobiście z firmy to zatrudniała ona wówczas około 50 elektroników. Poproś o katalog produków tej firmy,zapewniam Cię że jest ciekawy.

    0
  • #15 25 Lut 2008 22:46
    szybki100
    Poziom 14  

    Podepne się pod ten wątek żeby nie zakładać nowego bo tytuł był by ten sam.
    Kupiłem dzisiaj czujnik zaniku fazy http://www.fif.com.pl/product_info.php?cPath=45_46&products_id=66
    i przekaźnik żeby zabezpieczyć sobie silnik kompresora na wypadek braku fazy.
    Podłączyłem zgodnie ze schematem i po podaniu napięcia na czujnik pojawił styk na przekaźniku na około 0,5s po czym ponownie rozłączył obwód. Zdemontowałem go i wziąłem na dół do garażu, podłączyłem do gniazdka siłowego na pająka i działa jakby nigdy nic.
    Gdzie przyczyna tej usterki??
    Kiedy był na górze wszystkie diody świeciły jak należy.

    0
  • #16 26 Lut 2008 20:15
    lisos
    Poziom 22  

    szybki100 napisał:
    Podepne się pod ten wątek żeby nie zakładać nowego bo tytuł był by ten sam.
    Kupiłem dzisiaj czujnik zaniku fazy http://www.fif.com.pl/product_info.php?cPath=45_46&products_id=66
    i przekaźnik żeby zabezpieczyć sobie silnik kompresora na wypadek braku fazy.
    Podłączyłem zgodnie ze schematem i po podaniu napięcia na czujnik pojawił styk na przekaźniku na około 0,5s po czym ponownie rozłączył obwód. Zdemontowałem go i wziąłem na dół do garażu, podłączyłem do gniazdka siłowego na pająka i działa jakby nigdy nic.
    Gdzie przyczyna tej usterki??
    Kiedy był na górze wszystkie diody świeciły jak należy.


    Dzisiaj kupiłeś? coś kręcisz bo już ten wątek dawno widziałem gdzieś i pewnie nikt ci nie odpowiedział bo błednie piszesz i niezrozumiale, opisz prościej.Może zmierz napięcia czy nie ma asymetrii faz.
    A co do czujników F&f to dziła kilka u mnie bez zastrzeżeń kilka ładnych lat więc je chwale.

    0
  • #17 26 Lut 2008 21:08
    Los_sandalos
    Poziom 27  

    CKF`y firmy f&f są może tanie ale jak to zwykle bywa nic za nic - średnia jakość materiałów. Miałem bardzo nieprzyjemne zdarzenie z takim aparatem - zaciski nie są oględnie mówiąc zbyt doskonałe - po zainstalowaniu nastapiło wewnętrzne zwarcie właśnie na zaciskach a aparat był włączony w rozdzielni zaraz za rozłącznikiem głównym, bez dobezpieczenia. Rozdzelnia zasilana YKY 4x25 wprost z trafostacji. Włącznik przekręciłem stojąc przed szafą (teraz już taki durny nie jestem) i trochę mi w oczy błyslo. Na szczęście zasilanie było pociągnięte LGy 1 to szybko wyparował i nic poważniejszego się nie stało (poza okopconą szafą). Od tego czasu, jeśli mogę, stosuję droższe ale pewniejsze aparaty np. Siemensa.

    0
  • #18 26 Lut 2008 22:29
    ronwald
    Poziom 27  

    Radzę zajrzeć do środka osławionego układu i popatrzeć na druk ( odległości ścieżek) następnie na użyte elementy i wszystko jest zrozumiałe dlaczego "to coś" przy przepięciach się pali :(. Ponieważ nie jest to wiedza tajemna zatem układ można zbudować taniutko i bardzo solidnie we własnym zakresie.
    W związku z powyższym stosuje od 10 lat własne sprawdzone rozwiązanie i staram się nie dawać zarobić nawet dobremu Siemensowi :).

    0
  • #19 04 Lip 2008 11:08
    PWX
    Poziom 10  

    Czujniki tej firmy są źle zaprojektowane, stąd problemy. Chociażby rezystory ograniczające prąd diod LED są zbyt małej mocy i się przegrzewają. Zdarzają się przypadki nadtopienia plastykowej obudowy podczas normalnej eksploatacji! Lepiej zmontować coś coś samemu (pod warunkiem posiadania odpowiedniej wiedzy) lub poszukać wyrobu bardziej renomowanego producenta.

    0
  • #20 07 Gru 2008 22:00
    pizmak190
    Poziom 2  

    http://www.wrzuta.pl/obraz/1uFfLkSTgf/

    Po co stosować czujnik zaniku faz? Można sobie wykonać na stycznikach=]
    Tylko ten układ załączy się po pojawieniu się fazy... można zrobić układ dodając styczniki,że po zaniku fazy pada podtrzymanie stycznika zasilającego odbiornik...przeanalizuj schemat... :) może okaże się lepszy, od często palących się czujników;D aha wspominam tu o napięciu międzyfazowym 3x400V + niezbędny potencjał 0V (N- neutralny) do zasilania cewki ( L+N=230V) =] POZDRO;)

    0
  • #21 07 Gru 2008 23:27
    Adam1988
    Poziom 25  

    pizmak190: to samo mozna zrobic na 2 stycznikach....
    Ten uklad nie zadziala prawidlowo !

    0
  • #22 14 Gru 2008 16:48
    paczek22
    Poziom 13  

    piżmak190: To też nie jest dobre rozwiązanie bo: styczniki są drogie, 3 krotnie wzrasta prawdopodobieństwo uszkodzenia styków stycznika co = spaleniu go. Układ taki nie chroni też przed dwoma fazami jednoimiennymi.

    0
  • #23 07 Sty 2009 20:14
    drguma
    Poziom 11  

    mam pytanie czy do m250 i sm 230 potrzebny jest jeszcze czujnik zaniku faz

    0
  • #24 28 Gru 2010 23:18
    rutersik
    Poziom 11  

    Witam odświeżę temacik
    Mam pytanie czy ktoś posiada schemat lub informację na temat czujnika zaniku fazy CZF301n pewnie są podobne co pozostałem ale to nie ważne spaliły mi się w takim czujniku 3 rezystory przy ledach i nie wiem jakiej wartości mają być najlepiej jak by był schemacik tego ustrojstwa bym był bardzo wdzięczny
    Pozdrawiam

    0
  • #25 20 Sty 2011 22:10
    szarak65
    Poziom 14  

    Witam.
    Najprościej. Dwa przekażniki i faza sterownicza przepleciona przez ich styki.

    0