Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zasilacz na 3843, Uwy=0V

spec 28 Jan 2006 21:26 14283 34
  • #1
    spec
    Level 28  
    Zasilacz pochodzi ze sprzetu sieciowego, ktoregos dnia poprostu przestaly sie swiecic kontrolki. Po rozkreceniu jedyne widoczne objawy to napuchniete kondensatory na wyjsciu (2x 2200uF/10V => wymienione)Ponizej zamieszczam fotki.



    Zasilacz jest zrobiony na standardowym sterowniku TL3843P (przegladnalem posty dotyczace tego typu zasilaczy... brak odpowiedzi), jako tranzystor jest uzyty N-Mos 2SK2996 (600V / 10A <= wyglada na sprawny), na radiatorze "S" jest bariera shottkyego SR1640.
    Sprawdzone:
    TL3843 podmieniony na odpowiednik UC => nic nie zmienia
    Vcc na 3843 => 8,3V
    Transoptor PC817 => sprawny
    Zmierzone wszystkie rezystory => sprawne
    SR1640 => sprawne

    Zaczynajac od gniazda sieciowego:
    220V dochodzi do mostka prostowniczego i dalej wyprostowane na najwiekszy elektrolit (47/400 <= wymieniony, tu juz ok 320V)
    Z tej linii przez rezystor jest podawane napiecie na 3843 (8,3V), dalej jest wiekszy transformator, wszystkie 3 uzwojenia wg miernika ma wporzadku.
    Po stronie napiecia sieciowego dochodzi (i przechodzi przez 2 uzwojenia) +/-320V a na trzecim uzwojeniu 0,0V (co za tym idzie na calej tej czesci zasilacza same zera).

    Kazda sugestia (na temat) mile widziana, nie siedze za duzo w zasilaczach wiec istnieje mozliwosc ze przeoczylem jakas oczywista rzecz.
    Zasilacz na 3843, Uwy=0V
  • #2
    WojtasJD
    VIP Meritorious for electroda.pl
    UC 3843 ma 'niebezpiecznie' niskie napięcie na nodze Vcc:
    UNDER VOLTAGE LOCKOUT SECTION
    Start Threshold 'Vth' (UC3843A):  7.8V (min)  8.4V(typ)  9.0V(max)
    :arrow: UC3843A
  • #3
    spec
    Level 28  
    WojtasJD wrote:
    3843 ma 'niebezpiecznie' niskie napięcie na nodze Vcc:

    UNDER VOLTAGE LOCKOUT SECTION

    Start Threshold 'Vth' (UC3843A):  7.8V (min)  8.4V(typ)  9.0V(max)

    -> http://boss.iele.polsl.gliwice.pl/pdf/Fairchild/uc3843a.pdf


    No niby te 0,5V zapasu jest.... jak tylko po weekendzie zdobede odpowiedni rezystor to dam znac o efektach.

    PS. Dane katalogowe wszystkich istotnych elementow przegladalem i teoetycznie wszystko jest w normie.
  • #4
    WojtasJD
    VIP Meritorious for electroda.pl
    Te 0.5V to jest malutko, jeszcze rozrzut parametrów ...
    Po sprawdzeniu, podstawieniu tego dużego rezystora (powinien to być rezystor wytrzymujący te conajmniej 350V).
    Dalej można sprawdzić mniejszą diode obok (zdjęcie) od uzwojenia pomocniczego (z którego UL3843 jest zasilany po udanym wystartowaniu).
    Podrzucam jeszcze schemat przetwornicy na UC3844 bez transoptora, może się przyda.
    Zasilacz na 3843, Uwy=0V
  • #5
    TONI_2003
    Moderator
    Witam !
    Niewątpliwie przydałoby się lepsze zdjęcie od strony elementów z podziałem (ujęcia fotki) od strony pierwotnej oraz od wtórnej (elementy) na tym co zamieściłeś wydaje mi się że masz uszkodzony termistor(wydaje się że ma pęknięcie). Przed transoptorem PC817 pewno masz TL431 sprawdzałeś ją ?
    Napisałeś również że opory sprawdzone sprawne mam wątpliwość ze tak jest o ile do sprawdzenia nie wy lutowałeś jednej nogi ( sądzę możliwe że masz rozwarcie rezystora ) to by było może na tyle .
    Acha spytam jeszcze czy podmieniany TL3843 na UC3843 był nowy i czy nie ma większego wzmocnienia ?
  • #6
    spec
    Level 28  
    Quote:
    0.5V to jest malutko, jeszcze rozrzut parametrów ...

    Rezystor przez ktory zasilany jest UL3843 ma 121,7K (wg paskow powinien miec 120K, czyli w granicy tolerancji).
    Najwyrazniej troche sie z czasem przypiekl, ale opor ma dobry.
    I teraz cos czego nie rozumiem na tym rezystorze jest spadek z dokladnie 317V na 8,3V czyli ok. 310V.

    Podmienilem ten rezystor:
    na inny 120K => napiecie 8,3V,
    wstawilem 115K => 8,20V,
    wstawilem 125k => 8,17V
    Ogolnie robilem kroki po ok 1-2k, zlutowane szeregowo kilka rezystorow.
    Quote:
    dalej można sprawdzić mniejszą diode obok

    D1 i D2 sprawdzone, wg miernika dzialaja.
    Quote:
    wydaje mi się że masz uszkodzony termistor

    Jedyny termistor jakiego sie dopatrzylem to NTC 5D-9 (oznaczony jako RT na plytce), powinien miec 5OΩ, ma 6,5Ω (w temp pokojowej).
    To co wyglada jak pekniecie to jakas rysa na obudowie.
    Quote:
    Przed transoptorem PC817 pewno masz TL431 sprawdzałeś ją ?

    Zgadza sie, tam jest TL431 i jeszcze tranzystor C945.
    W regulatorze miedzy A i K jest dobrze, co do Vref to jest to zasilane przez rezystor (sprawny) z napiecia wyjsciowego. Tranzystor dobry.
    Quote:
    Napisałeś również, że opory sprawdzone sprawne

    Wszystkie ktore byly rownolegle z czyms polaczone (wg pomiaru na plytce nie zgadzaly sie z paskami) wylutowywalem.
    Jesli na plytce pokazywaly poprawna wartosc uznawalem, ze dzialaja.
    Quote:
    Acha spytam jeszcze czy podmieniany TL3843 na UC3843 był nowy i czy nie ma większego wzmocnienia

    Sprawdzalem na 2 szt UC (jeden nowy, jeden uzywany, ale na pewno sprawny), we wszystkich 3 przypadkach nic sie nie zmienia.
    Odnosnie wzmocnienia to nie bardzo wiem o czym mowa.
    Dane katalogowe TL i UC porownywalem i sa praktycznie identyczne.

    Ponizej zamieszczeam skany (lepsza jakosc wyjsc nie chce) plytki od strony elementow (wylutowany rezystor od zasilania UC3843, poza tym wszystko na miejscu.
    Wielkie dzieki za zainteresowanie tematem.
    Zasilacz na 3843, Uwy=0VZasilacz na 3843, Uwy=0V
  • Helpful post
    #7
    TONI_2003
    Moderator
    ... na mój gust to podłącz zasilacz przez żarówkę 40W/230V (szeregowo od strony sieci) jako że nie robiłem takiego zasilacza gdybam i może jest mu potrzebne obciążenie na wyjściu ?
    Podmieniłbym również TL431 i mały tranzystorek czasami idzie się pomylić lub uszkodzenie jest nie do pomierzenia .
  • #8
    spec
    Level 28  
    TONI_2003 wrote:
    ... na mój gust to podłącz zasilacz przez żarówkę 40W/230V (szeregowo od strony sieci) jako że nie robiłem takiego zasilacza gdybam i może jest mu potrzebne obciążenie na wyjściu ?
    Podmieniłbym również TL431 i mały tranzystorek czasami idzie się pomylić lub uszkodzenie jest nie do pomierzenia .


    TLa w zapasach domowych nie znajde, wiec tym juz sie zajme jutro lub pojutrze. Uklad sprawdzam zawsze na obciazeniu.

    O co chodzi z napieciem na 3843? Zmiana opornika zarowno na mniejszy jak i na wiekszy niz 120k powoduje spadek napiecia na Vcc?
  • Helpful post
    #9
    WojtasJD
    VIP Meritorious for electroda.pl
    Uparta bestia :D

    Skoro UC3843 masz w podstawce to można to wykorzystać.
    Po wyjęciu połącz nogi 6 oraz 5 podstawki (wyjście i GND 3843) - gdyby bramka 2SK2996 nie była dołączona żadnym rezystorem do GND i znalazł się tam ładunek doszłoby do rozsadzenia tego nMOSfeta (już tak miałem - wybuch zrobił dziure w blaszce trzymającą tranzystor na radiatorku).
    Następnie równolegle do tego małego kondensatora elektrolitycznego obok UC3843 dołącz Zenerke 20...30V (stopniowe ładowanie przez ten duży rezystor może go rozsadzić).
    Po podłączeniu zasilacza i zmierzeniu napięcia na kondensatorze może co nieco się wyjaśni.
  • #10
    spec
    Level 28  
    WojtasJD wrote:
    uparta bestia :D


    Tak uparta... ten uklad predzej czy pozniej zadzala!

    Zdecydowanie za duzo wybuchow w Twojej wypowiedzi.
    Zdobycie tranzystora 2SK2996 jak sie przekonalem w mojej okolicy niewykonalne.
    Nie chce go niszczyc bez powodu.
    Ten kondensatorek obok ukladu to zwykly filtr podpiety miedzy Vcc i GND scalaka 47uF/25V.
    Możesz powiedzieć do czego dążysz zanim zacznę tak kombinować?
  • #11
    TONI_2003
    Moderator
    Gdyby nie odpowiedź że nie masz TL431 w swym zapasie i jak sądzę również C945 to bym zaryzykował "głowę " że masz na pewno kilka tranzystorów jakie możesz tam za niego podłożyć mam na myśli oczywiście K2996 :D
    :arrow: tu masz dane tego :
    http://www.elenota.pl/pdf/Toshiba/en_2sk2996_20040726_datasheet.pdf
    Ps. ... w Katowicach twierdzisz że masz problemy z zakupem :?:
  • #12
    spec
    Level 28  
    TONI_2003 wrote:
    Gdyby nie odpowiedź że nie masz TL431 w swym zapasie i jak sądzę również C945 to bym zaryzykował "głowę " że masz na pewno kilka tranzystorów jakie możesz tam za niego podłożyć mam na myśli oczywiście K2996 :D
    :arrow: tu masz dane tego :
    http://www.elenota.pl/pdf/Toshiba/en_2sk2996_20040726_datasheet.pdf
    Ps. ... w Katowicach twierdzisz że masz problemy z zakupem :?:


    Za 2SC945 jakiegos npn to znajde, ale TL431 to nigdy do niczego nie potrzebowalem.
    Te czesci powymieniam w najblizszych dniach.
    W Katowicach niestety od kiedy mam ten zasilacz do zrobienia nie bylem na zakupach, a w okolicy w ktorej chwilowo przebywam (Opole) po obejsciu 4 sklepow najlepsze co znalazlem to IRF840 (500V/8A....
    Wydaje mi sie, ze powinno wystarczyc, ale mam taka manie ze zawsze conajmniej to samo wstawiam.

    W dalszym ciagu ponawiam pytanie odnosnie zachowania sie Vcc na UC3843.
    Jesli chodzi o caly obwod zasilania to wyglada on tak, ze z +317V jest do Vcc pociagniete zasilanie tylko przez rezystor 120K.
    Miedzy Vcc, a GND jest elektrolit 47u/25V, i jeszcze jedno wyprowadzenie patrzac od strony Vcc z ukladu w obwodzie jest rezystor (54Ω -> oryginalny byl jakis dziwny...
    Co pomiar inna wartosc w przedziale 5 - 14Ω.
    Wiec wymienilem wg. kolorow paskow, dalej dioda (D1 na fotkach) i polaczenie z transformatorem, uzwojenie ktorego drugi koniec laczy sie z GND linii 317V.
  • #13
    WojtasJD
    VIP Meritorious for electroda.pl
    spec wrote:
    A mozesz powiedziec do czego dazysz zanim zaczne tak kombinowac?

    Może źle założyłem, że nie masz oscyloskopu (przydatna rzecz) - obserwacja napięcia w chwili włączenia zasilacza na nodze 7 (Vcc) i 6 (Output) UC3843.
    Stąd te kombinowanie w celu wykrycia czy coś nie stanowi za dużego obciążenia (np ten kondensator), albo ta mniejsza dioda od uzw. pomocniczego bo może się okazać że coś bruździ po stronie wtórnej ...
  • #14
    Mikippp
    VIP Meritorious for electroda.pl
    Witam,
    A ja mam banalne pytanie odnośnie kondensatora 47uF/25V - został on sprawdzony/podstawiony?

    Mikippp
  • #15
    spec
    Level 28  
    No niestety oscyloskopu nie posiadam... moje domowe laboratorium to tylko 2 multimetry.
    TLa, npna i zenerke obok podminilem... brak efektow :/

    Mikippp <= po Twojej wiadomosci rowniez zamienilem... nic nie dalo.... ale to jest tylko filtr na zasilaniu.... az takie zamieszanie by mogl powodowac?


    ____________________________________________________

    do ponizszego..... jutro sie za to zabiore.... najwyzej wyleci w powietrze..... juz i tak sie nastawiam na zrobienie jakiegos zasilacza na zamiane od zera.
  • #16
    WojtasJD
    VIP Meritorious for electroda.pl
    No, a jak z tym pomiarem napiecia na 47uF/25V przy wyjętym UC3843 ?
    Z tym jak wcześniej - bramka 2SK2996 do GND lub nawet wylutowany cały tranzystor i Zener 20 ... 25V równolegle do 47uF/25V)
  • #17
    KaW
    Level 34  
    UKLAD ten wg katalogu ma napiecie startu wyzsze niz napiecie pracy .
    1.-mozna wziac zasilacz zewn, i zasilic bezposrednio ,nie z sieci.

    2.-obwody z transoptorem na ten moment niczemu nie przeszkadzaja.

    3. na nodze wyjsciowej bedzie te 40-50KHz .Trzeba wziac takie stare
    male radio tranz. na dlugie fale.

    4. mozna wylutowac tr. polowy .

    5. mozna tez zrysowac schemat ideowy

    6. dobrze przeczytac i ustalic jak ten uklad sie wlacza.

    7.przemyslec i zamiast istniejacego tam mostka dac swoja zewn diode prostownicza.- podlaczyc tak aby NEUTRAL sieci 230
    byl na faktycznej masie ukladu postronie pierwotnaej.wtedy mase strony wtornej mozna tez polaczyc do masy na str.pierwotnej.
    8. Moze ktos ma autotransformator , to nastawic tam napiecie rzedu

    90V -bo one tez dzialaja od dolu.

    To tylko okruszki tego co tam trzeba zrobic-moze troche pomoglem.?

    Dodano po 1 [godziny] 16 [minuty]:

    UWAGI:
    1. STRONA WTORNA

    1.1 -ustalic po kondensatorach jakies napiecie i zapiac tam zarowke 5W
    NP 24V.przeciez jakies wyjsciowe tam bylo.
    Liczac na to ze kondensatory sie wygotowaly ,to wymienic diode z nimi wspolpracujaca.
    To dotyczy sprawdzenia calego wyjscia.100%.
    2.Strona pierwotna.

    Zamiast transformatora -zrobic delikatne ciecie - w szereg wlaczyc
    taka zarowke od lodowki -220v 15w /10w/.

    Moze byc tez taki przypadek ,ze trafo ma zwarcie po stronie wtornej/lub pierwotnej/- jesli tak to -uklad zabezpieczajacy -z opornika rzedu -moze 1,5 R- poda syknal na uc 38XX I WYLACZY PODAWANIE IMPULSOW.
    Jest tak wtedy gdy cala elektronika jest zdrowa i b. szybka.
    W momencie jakiejs glupiej wymiany detalu na nowy ale gorszy w parametrach-a nie je stesmy fabryka/producentem/ - spowoduje dalsze straty .

    Zamiast tego transf, mozna wziac moze inne -na moje oko wystarczyc powinno przesluchanie startu tym radyjkiem na falach DL lub SR.
    Brak oscyloskopu to jest dzisiaj praktycznie wielka kula u nogi.

    Dodano po 5 [minuty]:

    JESZCZE TRZEBA ZNALEZSC pelna karte katalogowa tego ukladu


    pod UC3843- POWINIEN BYC NIE JEDEN SCHEMAT -i wlasciwy opis.

    moze jest przepalony opornik rzedu1,5 r w scieku/GDS/.
    szukaj aplikacji -one ucza..
  • #18
    Mar$
    Level 21  
    Witam . Wymień elka po pierwotnej stronie ( nie sugerować się pomiarami) następnie do wyjścia zasilacz musi podłączone być obciążenie np żarówka 5W/24V bez obciążenia zasilacz nie wystartuje
    Pozdrawiam
  • #19
    spec
    Level 28  
    Mar$ wrote:
    Witam . Wymień elka po pierwotnej stronie ( nie sugerować się pomiarami) następnie do wyjścia zasilacz musi podłączone być obciążenie np żarówka 5W/24V bez obciążenia zasilacz nie wystartuje
    Pozdrawiam


    We wczesniejszych postach zostalo juz napisane o wymianie elektrolitow (wszystkich), jak i o testowaniu z dolaczonym obciazeniem.
    Przy okazji (tego jeszcze nie pisalem) napiecie wyjsciowe zasilacza to wartosci rzedu 5V (sprzet z ktorym dziala ma swoj wlasny stabilizator na 3,3V/5A)

    Do tematu/dalszego testowania powroce w przeciagu tygodnia (chwilowo mam nadmiar innej roboty :/)
  • #20
    k0niu
    Level 23  
    Czy probowales sprawdzic to trafko sterujace?
  • #21
    TONI_2003
    Moderator
    k0niu wrote:
    a probowales sprawdzic to transformator sterujace??

    ... może tak jaśniej co kolega ma na myśli ?
    Jakoś mi to pachnie nabijaniem punktów chyba że się mylę ?
  • #22
    bonanza
    Power inverters specialist
    Coś przywiera - na pewno diodka zasilająca 3843 z transformatora. Ale gość nie chce zrobić próby przy wyjętym układzie...
  • #23
    spec
    Level 28  
    bonanza wrote:
    Coś przywiera - na pewno diodka zasilająca 3843 z transformatora. Ale gość nie chce zrobić próby przy wyjętym układzie...


    Zacznijmy od tego ze nie zaden "gosc". Wypowiadasz sie na forum publicznym i moglbys wyrazac sie do ludzi, ktorych nie znasz z odrobina szacunku.
    Pozatym zanim zaczne robic testy bez istotnych elementow, ze zwarciami i innymi takimi mam w zwyczaju wykozystac wszystkie inne mozliwosci nie ingerujace w strukture ukladu.

    W ramach dzisiejszej niedzili zaczalem testowac wszystko od poczatku, efekty:

    Okazalo sie ze spalil wymieniona wczesniej Zenerke na wyjsciu. Oryginal, jak i podmieniona wczesniej (z demontazu... chyba zeby ta byla na starcie spalona) mialy oznaczenie Z349. Niebardzo potrafie znalezc dokladnie jaka to byla dioda, chwilowo wstawilem 3,9V / 1,3W (tamta rozmiarowo byla na 0,5W)
    Zasilacz podpialem do pradu na kilka sekund (tyle zeby pomierzyc) i na jego wyjsciu jest 3,4V. Ale.... przez ok 10s przy obciazeniu pobierajacym ok 150mA zdazyl sie nagrzac radiator (ten na ktorym jest TYLKO bariera Shottky'ego). Nie parzy, ale jest wyraznie cieply. Wspomniana wszesniej dioda jest podpieta od wyjscia + do masy w szeregu z oporem 2k (2x 1k), a przez tylko jeden z tych rezystorow do bramki NPNa. (tu zamienilem wczesniej C945 na C637).

    Zasilacz ten wspolpracuje z dosyc kosztownym urzadzeniem pobierajacym "na oko" ok 3A i z tego powodu wolalbym zeby sie w ktoryms momecie nie spalil razem z reszta elektroniki.
    Stad moje pytanie czy cos nalezy wymienic na inne (przede wszystkim zenerka) i czy warto cos dodac w ramach dodatkowego zabezpieczenia?
  • #24
    WojtasJD
    VIP Meritorious for electroda.pl
    spec wrote:
    Ale.... przez ok 10s przy obciazeniu pobierajacym ok 150mA zdazyl sie nagrzac radiator (ten na ktorym jest TYLKO bariera Shottky'ego). Nie parzy, ale jest wyraznie cieply.


    jesli na 100% ta Schottky jest sprawna to dziwne by przy tym niewielkiem prądzie tak szybko sie rozgrzewała, uwzględniając wymiane kondensatorów wyjściowych i sprawność obwodu zasilającego diode w transoptorze

    (spora dioda, w TO247 i to chyba - jeśli te zdjęcie strony ścieżek dobrze odczytałem - ma połączone obie anody)
  • #25
    spec
    Level 28  
    WojtasJD wrote:

    jesli na 100% ta Schottky jest sprawna to dziwne by przy tym niewielkiem prądzie tak szybko sie rozgrzewała, uwzględniając wymiane kondensatorów wyjściowych i sprawność obwodu zasilającego diode w transoptorze

    (spora dioda, w TO247 i to chyba - jeśli te zdjęcie strony ścieżek dobrze odczytałem - ma połączone obie anody)


    Od konca:
    Tak, w ukladzie dioda ma polaczone obie anody (SR1640 => 40V/16A)
    Z tym ze jak zauwazylem wszystkie elementy w tym ukladzie sa "ponad norme". jak juz wspominalem obciazenie tego ukladu to prad rzedu 3A.
    Czy dioda jest sprawna.. nie wymienialem, z tego co wskazuje miernik niby tak(testowane poza plytka).

    WojtasJD wrote:

    ...i sprawność obwodu zasilającego diode w transoptorze


    Tu nie jestem do konca przekonany czy caly ten obwod dziala tak jak powinien. Kolejnosc jest taka Uwy=> BZX 3,9V+R 1k => C637 i TL431 => dioda transoptora. Jezeli zle dobralem zenerke to mozliwe ze cos miesza? niestety w dalszym ciagu nie potrafie znalezcspecyfikacji diody oryginalnej :/
  • #26
    KaW
    Level 34  
    spec

    To samo co Pan pomyslal o tym swoim zasilaczu -w sprawie niezawodnosci -wykonala fabryka.

    Zatem ,zeby nie uszkodzil ten popsuty zasilacz reszty sprzetu
    ma prawdopodobnie b. dobry system zabezpieczen i b. dobre detale skladowe.
    Z oscyloskopem naprawa latwa .Rosjanie sobie jeszcze radza tak ,ze cale wtorne- a mozna -tez zaczac od pierwotnego -podpiac rownolegle do
    uzwojenia wtornego 12V - zasilacza komputerowego .Najlepiej starego typu bo ma b. dobre zabezpieczenia przeciw zwarciowe .
    Jesli bedzie cos zle w obrebie uzw pierwotnego to zasilacz komp nie
    wystartuje . mozna tak pokolei sprawdzac .

    Pare razy przewijalem transf. od takich -podobnych - przetwornic .
    Mam rowniez obecnie kilka takich chinskich zasilaczy -rozebranych-,
    sa wszystkie na jedno kopyto.
  • #27
    spec
    Level 28  
    Kolejne uwagi:
    Z zasilacza wydobywa sie dzwiek, ciche i szybkie "tykanie" powiedzmy 20x na sekunde.
    Po podpieciu jako obciazenie zarowki 12V / 5W, zarowka slabo swieci (normalne), ale przy odlaczaniu wtyczki 220V to tykanie caly czas "zwalnia" a zarowka zaczyna wtedy przez chwile migac az do calkowitego wygaszenia. Czy takie zjawisko jest normalne czy powinienem sie tym martwic? Na obciazeniu innego typu ten dzwiek tez wystepuje.

    W dalszym ciagu poszukuje informacji o zenerce "Z349".
    Jedyne co udalo mi sie do tej pory znalezc to 1N6349. Jest to zenerka na 4,8V / 0,5W.... nie wiem tylko czy to to samo...
  • #28
    KaW
    Level 34  
    nareszcie cos slychac - przetwornica startuje - ale dostaje impuls stopu
    z opornika w scieku polowego.
  • #29
    spec
    Level 28  
    KaW wrote:
    nareszcie cos slychac - przetwornica startuje - ale dostaje impuls stopu
    z opornika w scieku polowego.


    A mozna prosic jasniej? (mam tak zostawic i jest OK, czy dalej szukac "czegos" czy cos konkretnego sprawdzic/wymienic?).
    Ten opornik o ktorym mowa wg pomiarow ma 1 Ohm czyli sprawny.
  • #30
    KaW
    Level 34  
    usunac wszystko z wtornego uzwojenia -w szereg -po str. 220 dac zarowke 40w - zalaczyc -jesli jeszcze bedzie probkowac to zwarcie -w uzwojeniu-przegrzanie uzwojenia-moze wtorne moze pierwotne.

    Dodano po 4 [minuty]:

    dLEJ CWICZYC Z ZAROWKA 15 W W SZEREG
    Z UZW PIERWOTNYM TRANSFORMATORA .
    PRZY zwarciu i tak beda klopoty z restartem tego scalaka ,dlatego zawsze do tej proby potrzebne jest zasilanie obce z odrebnego zasilacza.

    POTRZEBA DUZO UWAGI I BHP.
    Dobrze że chcesz pomagać , ale czyń to więcej czytelnie i gramatycznie i nie używaj Caps Locka !
    Proszę ten i inne swoje posty w temacie poprawić . Dziękuję ! (TJT)