Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Star LC-15 (przestała drukować - prośba o pomoc)

siwy29 28 Sty 2006 22:13 1223 5
  • #1 28 Sty 2006 22:13
    siwy29
    Poziom 10  

    Witam.

    Posiadam zabytkową drukarkę igłową Star LC-15 Multi-Font - dostałem ją od znajomego i przez pewien czas drukowała bez żadnych problemów. Po pewnym czasie przestała. Myślałem, że mogła skończyć się taśma, bo wydruki były coraz bledsze, a po jakimś czasie naprawdę "słabe", aż w końcu przestała drukować - nawet nie próbowała. Kupiłem więc nową taśmę, jednak to nie pomogło. Teraz już wiem, że to chyba nie była wina taśmy.

    Obecnie sprawa wygląda następująco:
    1. Podczas próby wydruku np. w Wordzie na monitorze wyświetlany jest taki komunikat:

    "Podczas zapisywania do LPT1: wystąpił błąd drukarki (Star LC-15);
    Brak papieru w drukarce. Włóż papier.
    Aby kontynuować drukowanie (...)"

    Po kliknięciu "Ponów próbę" nic się nie dzieje i pojawia się ten sam komunikat. Natomiast po wybraniu "Anuluj" drukarka wydaje dźwięk taki jak w moim budziku, głowica z taśmą przesuwa się kilka centymetrów a papier "drga" w zakresie kilku milimetrów do przodu i do tyłu i wraca do pozycji wyjściowej.

    2. Ta sama reakcja drukarki jest tuż po jej włączeniu i cały czas miga "Power".

    Próbowałem wykonać coś w rodzaju krótkiego testu, którego opis znalazłem gdzieś na forum dotyczącym właśnie tej drukarki:

    "przy włączaniu zasilania trzymać ON LINE i po zwolnieniu nastąpi wydruk numeru wersji ROM i sześć linijek testu"

    - Niestety, tak się nie dzieje. Zanim zwolnię "ON LINE" to papier wysuwa się kilka centymetrów a drukarka piszczy i zachowuje się tak jak w przypadku punktu nr 1. oraz 2.

    Próbowałem wykonać "długi test", a mianowicie:

    "tak samo jak krotki tylko naciskamy PAPER FEED.
    Aby przerwać wydruk testu trzeba wyłączyć drukarkę."

    - Niestety i w tym przypadku nic. Drukarka znów piszczy a podczas gdy trzymam wciśnięty "PAPER FEED" papier w porcjach po kilka centymetrów przesuwa się do przodu.


    Nie wiem co zrobić. Podejrzewam głowicę, czy coś takiego - bo taśma jest nowa, a komunikacja między komputerem odbywa się w miarę prawidłowo, bo jakaś reakcja drukarki jest. Czyli kabel i taśma odpada. Prawdopodobnie będę musiał oddać ją do serwisu - o ile jeszcze tym się ktoś zajmuje.
    W związku z powyższym mam pytania:
    - co jest waszym zdaniem przyczyną problemu i jak ten problem rozwiązać;
    - ile mniej więcej musiałbym zapłacić za naprawę tej usterki (czy może regenerację głowicy).

    Z góry dziękuję za wszystkie sugestie - chciałbym uratować staruszka ze względu na sentyment do niej.
    Pozdrawiam - Siwy.

    0 5
  • #2 29 Sty 2006 19:10
    tomek1970
    Poziom 21  

    Wszystko wskazuje ma mechaniczne zacięcie karetki sprawdź czy możesz swobodnie przesuwać karetkę , odsuń lub dosuń głowicę ( wypracowanie przekładni karetki i listwy zębatkowej) , i jeszcze nie zakłądajmy że taśma którą kupiłeś jest sprawna wyjmij taśme brawiącą i przeprowadź test autonomiczny jeśli uzyskasz jakieś dziąłnie to uszkodzona jest taśma barwiąca - sprawdź czy przesuwa się swobodnie lub zużyty jest dwukierunkowy mechanizm jej napędu. Jeśli zużyty jest mechanizm napędu taśmy wymaga to jakiejś kombinowanej naprawy - zużyte osie przekładni.

    0
  • #3 30 Sty 2006 16:00
    siwy29
    Poziom 10  

    Dzięki za sugestie, jednak wciąż nic. Taśma jest dobra, a drukarka bez taśmy zachowuje się tak samo. Karetka - jeśli dobrze rozumiem, to ta część która przesuwa się wraz z głowicą z igłami - gdy ją ręcznie przesuwam nie oporuje zbytnio, choć wydaje mi się że może minimalnie bardziej niż wcześniej, ale to może tylko złudzenie lub autosugestia :-)

    Włączyłem drukarkę i próbowałem wykonać test nawet z odkręconą głowicą i drukarka cały czas zachowuje się w ten sam sposób.

    Ps. Jeśli przesunę karetkę w prawą stronę (nawet maksymalnie w prawo), to po włączeniu drukarki, karetka "grzecznie" wraca na swoje miejsce i nadal nie chce drukować.

    Nie mam pojęcia, co dalej - proszę o dalsze instrukcje.

    0
  • Pomocny post
    #4 30 Sty 2006 22:12
    max666
    Poziom 12  

    Rozumiem ze drukujesz na skladance, a nie na pojedynczych kartkach. Ja bym zrobil w ten sposob, iz sprawdzilbym czujnik papieru czy nie jest zablokowany. Z tego co pamietam znajduje sie on w szczelinie pod wałkiem, wiec czeka cię rozkręcanie. Jak juz rozkrecisz to przy okazji sprawdz w jakim stanie są zębatki przy silniku. Nic nie mruga i nie daje znaku życia?


    Pozdrawiam MB

    0
  • #5 31 Sty 2006 16:39
    siwy29
    Poziom 10  

    Do tej pory drukowałem na pojedynczych zwykłych kartkach A4, ale odnalazłem stary arkusz "składanki" i ją zainstalowałem - na 100% dobrze :-) Niestety drukarka nadal zachowuje się bez zmian, tak jak to opisywałem na początku :-(

    Sprawdziłem czujniki papieru i według mnie są w porządku. Przy okazji odkurzyłem wnętrze STARuszka.

    Co do zębatek, to nie dostałem się do nich zbyt głęboko, ale to co widać nie wskazuje niczego szczególnego.

    Ps. Gdy drukarka jest wyłączona, to ręcznie bez problemu można przesuwać karetkę, a po włączeniu jest to niemal niemożliwe - ale chyba tak to ma być.

    Proszę o dalsze wskazówki i dziękuję za już przekazane...

    Siwy

    0
  • #6 31 Sty 2006 22:46
    siwy29
    Poziom 10  

    I'm so Happy :)

    Wielkie dzięki, szczególnie dla max'a666! Jesteś wielki Sherlocku - dzięki Twoim mailowym sugestiom uruchomiłem mój czołg STAR LC-15...

    To rzeczywiście problem polegał na zabrudzeniu optycznych czujników położenia papieru, chociaż słowo "zabrudzenie" jest tu wysoce nie na miejscu ;-)

    Jeszcze raz bardzo dziękuję.

    Pozdrawiam - Łukasz

    0
  Szukaj w 5mln produktów