Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta główna Gigabyte GA-7VASFS F8 - nowy bios ?

29 Sty 2006 00:13 20738 39
  • Poziom 13  
    Witam
    Bardzo proszę o link do jakiejs stronki z biosem do płyty głównej gigabyte GA-7VASFS F8. Szukałem dosc intensywnie ale nie mogę znaleźć.
    Mam problem z tą płyta - zawiesza sie co chwilę :/ (tak od nowosci)
    Dzieki z góry za fatygę.
    Pozdrawiam
  • Poziom 13  
    Nie ma tam tego biosa !!!
  • Poziom 13  
    podajecie mi linki do innych biosów.
    Jesli je wgram to prawdopodobnie plyta bedzie martwa. Podobne przypadki sa opisane na forum.
    F8 jest typem biosu - skoro mam na kompie ten typ biosu z 2003 r a w necie jest F5 z 2004 to chyba nazwa mowi sama za siebie.
    Pozdrawiam
  • Spec od komputerów
    Podaj bios id (ciag znakow widoczny na dole ekranu podczas staru biosu) swojej plyty na forum!
  • Poziom 13  
    KT600-8237-6A6LYG0JC-00
  • Poziom 13  
    a czy ktos z Was wgrywał juz ten bios ?? Moge miec 100% pewność ??
  • Poziom 20  
    mckmi napisał:
    a czy ktos z Was wgrywał juz ten bios ?? Moge miec 100% pewność ??
    Jak nie wgrywałeś jeszcze biosa to idź po jakiegoś kumpla, który już to robił ;) taka moja mała rada ;)
  • Spec od komputerów
    :arrow: solaris1952
    Gdzie na podanej stronie widzisz taka wersje?

    :arrow: mckmi
    Czemu podales bios id bez daty? Podaj tez to co masz napisane na gorze czyli np. wersje biosu z nazwa itd.

    :arrow: x3rox
    Chyba nie bardzo wiesz o co pyta autor...
  • Poziom 13  
    Dziekuje wszystkim za pomoc. Juz wszystko zrobione - dziala ładnie :]
  • Spec od komputerów
    Ktory w koncu wgrales z tych biosow? O ile w ogole jakis wgrales?
    Bios jest ostatnia rzecza ktora moze powodowac reset.
  • Poziom 15  
    link który podałem zawiera bios w wersji F9b, mimo, że przy ściąganiu nic na to nie wskazuje, Po zainstalowaniu przedstawia się jako F9b. Mam tą samą płytę robioną przez Giga Byte dla Siemensa, fleszowałem tym właśnie biosem w ubiegłym tygodniu i wszystko działa OK.
    Najśmieszniejsze jest to, że ani GigaByte ani Siemens na swoich stronach internetowych nie mają wersji nowszych niż F8
  • Spec od komputerów
    Faktycznie data sie rozni:
    04/20/2005-KT400-8235-6A6LYG0JC-00 <- F8 z tej strony.
    03/01/2005-KT400-8235-6A6LYG0JC-00 <- F8 od GA

    :-)



    Ps. mckmi podal zle bios id...
  • Poziom 13  
    Wgrałem bios F9b wszystko pieknie dziala :] Dzieki za pomoc
  • Poziom 2  
    Witam. Ja właśnie kupiłem sobie dyst na sata (WD). I mam problem, bo płyta wogóle go nie widzi. W pewnym momencie wyskakuje ekran o tym ze kontroller wyszukuje urzadzen sata, a potem, ze cos jest nie tak.
    Dysk dziala bo sprawzalem na innym kompie. Czy moze pomoc tutaj upgrade biosu?
    Niestety nie mam szczegółów zadnych. Jestem w pracy i nie mam dostepu do mojego kompa. Jesli bedzie potrzeba to pozniej dosle szczegoly.
    Pozdrawiam
  • Poziom 15  
    witam...mam ten sam problem z plyta ale nigdzie nie moge znalezc tego biosa w wersji F9b ..jesli ktos moze mi co poradzic...albo wyslac instalke na skalisty(malpa)vp.pl
  • Poziom 2  
    ja mam bios f5 z 11-07-2003
    11/07/2003-KT600-8237-6A6LTGOJC-00
    Czy upgrade biosu może mi pomoc z tym SATA?
    Bo nie chce niepotrzebnie kombinować.
    Pozdrawiam
  • Poziom 27  
    Co do tego dysku, to nie masz przypadkiem zworką ustawionego transferu rzędu 3gbit/s?. Jak wyskakuje komunikat to dlaczego go nie podałeś na forum? Ciekawi mnie kto jakie jeszcze problemy z tą płytą ma. Ja ją kupiłem młodszemu bratu. Odrazu co musiałem zrobić, to wymienić grafike (GeForce4 MX440 AGPx8) bo w 3D sypała artefaktami na tej płycie (?!). Na Radeonie 9550 jest spokój.
  • Poziom 2  
    Żadnych zworek nie mam ustawionych. Co do transferu to jest to dysk SATA nie SATAII wiec transfer jest chyba 1.5GB?
    Pozdrawiam
  • Poziom 14  
    bios znajdziesz na www.gigabyte.com.tw co do zawieszania sie do 2 rady. Pierwsza to zresetuj biosa na plycie zworka a po drugie moze to byc przyczyna zle wlozonaj pamieci ram poprzekladaj do innego zlotu i sprawdz
  • Poziom 10  
    witam

    mam tę samą płytę główną, dysk Samsung 250GB SATAII ze zworką ustawioną na SATAI i mam problem nieco innej natury - otóż w Windowsie XP (czysty bez SP) zainstalowanym na innym dysku (ATA) nie widzi mi tego samsunga jako 250GB, tylko jako 138! I teraz pytanie: czy to wina braku ServicePacka, czy może starego biosu?? A może jest jeszcze jakaś inna przyczyna?

    pozdrawiam
  • Poziom 12  
    jurcio6 napisał:
    witam

    mam tę samą płytę główną, dysk Samsung 250GB SATAII ze zworką ustawioną na SATAI i mam problem nieco innej natury - otóż w Windowsie XP (czysty bez SP) zainstalowanym na innym dysku (ATA) nie widzi mi tego samsunga jako 250GB, tylko jako 138! I teraz pytanie: czy to wina braku ServicePacka, czy może starego biosu?? A może jest jeszcze jakaś inna przyczyna?

    pozdrawiam

    https://www.elektroda.pl/rtvforum/topic633670.html ostatni post.
  • Poziom 11  
    Ja też mam tą płyte, i kumpel też teraz ją kupił, tak że jest nas 2 w okolicy. Kumpel kupił dysk 320 GB Baracude, BIOS go nie wykrywa, u mnie jest 160 GB też baracuda i widzi mój normalnie. Jak podłącze 320 GB to nie widzi dysku. Zworki są tak samo ustawione na dwuch dyskach (1.5 Gb/s). Teraz walcze z nowym BIOSem, jeden juz zflashowałem, nic, dalej to samo... walcze dalej :-)
    Dam znać o rezultatach wymiany BOISu ( ciężko go znaleść, ale przy waszej pomocy już lepiej :-])
  • Poziom 10  
    A takie małe pytanie jakim programem wgrywac bios na ta płyte bo gdzies podziałem płyte ze sterownikami a tam chyba był program.
  • Spec od komputerów
    Program ściągniesz ze strony producenta płyty lub UniFlash'em.