Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba 2812DD - uszkodzony pion, jest tylko połowa obrazu

picia22 29 Sty 2006 15:44 1499 10
  • #1 29 Sty 2006 15:44
    picia22
    Poziom 27  

    dostałem go z uszkodzonym pionem, a dokładnie jest tylko polowa obrazu ale liczac od srodka, powymieniałem profilaktycznie kondzie przy AN5521, oraz zimne luty , ale to nic niedalo obraz bez zmian
    czyzby czekala mnie wymiana AN5521

    0 10
  • #2 29 Sty 2006 15:48
    rroman
    Poziom 29  

    Witam!
    Wymień diodę przy scalaku i zmierz napięcie zasilania.
    Pozdrawiam.

    0
  • #3 29 Sty 2006 16:10
    picia22
    Poziom 27  

    jakie powinno byc napiecie zasilania a diode juz sprawdzałem jest dobra, jesli to ta, a znajduje sie pod radiatorem,za układem scalonym

    0
  • #4 29 Sty 2006 21:12
    romanw51
    Poziom 18  

    Witam
    Diode poprostu wymień,dalej wymień elektrolity na module korekcji i jeszcze ten elektrolit 3300u-zwróć uwagę na polaryzacje.Oczywiście nad podstawieniem AN5521 nie ma się co zastanawiać,to by wiele wyjaśniło.
    pozdrawiam

    0
  • #5 30 Sty 2006 12:53
    euro2L
    Poziom 41  

    Wpisz w wyszukiwarce i znajdziesz wszystko na ten temat

    0
  • #6 01 Kwi 2006 19:12
    picia22
    Poziom 27  

    no i mam problem wziolem sie za ten telewizor i mam problem, po wymianie ukladu i kondensatorow pali sie tzlko dioda na czerwono i niemoge wlaczyc telewizora, i delikatnie szumi w glosnikach, sprawdziłem hot i jest cały nic sie niespaliło odlutowałem sporwortem to co wlutowałem ale i tak sie niewłacza , co sie stało jaki jest tego powód przeciesz wymieniłem tylko elementy
    pozdrawiam i prosze o szybka pomoc bo to cos zajmuje cały mój warsztat
    [/img]

    Dodano po 40 [minuty]:

    znalazłem tranzystor w przetworce ktory sie strasznie grzeje sie Q845 2SC2023, ale po pomiarze stwierdza ze jest ok

    0
  • #7 02 Kwi 2006 18:57
    Wł Albrecht
    Poziom 12  

    Sprawdż czy nie pomyliłeś polaryzacji diody lub elektrolitu

    0
  • #8 02 Kwi 2006 23:50
    picia22
    Poziom 27  

    witam , sprawdziłem i bład polgał na tym ze wlutoałem błedny kondensator ,zamiast ana 160V dałem na 35V, po zamianie wysokie ruszyło, ale był problem z pionem po właczeniu działał tylko 2 min i znowu pozioma kreska, ale podczas tych dwoch minut obraz był strasznie rozmyyty i kolorowy zamiast standardowego sniegu tecza kolorów mdłych ,co jest powode , o wyłaczeniu telewisora kondensator 3300uF /35V przy AN5521 był gorący ,s parwdziłe m jeszcze raz montaż ktory był poprawny, co moze byc powodem ponownego uszkodzeni układu diody sprawdziłem i kondensatory powymieniałem\

    0
  • #9 03 Kwi 2006 10:23
    zuhrtvavisat
    Poziom 24  

    Witam, z opisu Twojego wynika: tranzystor w przetwornicy gorący , kondensator 3300µF, ciepły, wniosek sprawdź dokładnie przetwornicę, elki, strona pierwotna wymień, scalak ramki ponownie do wymiany, sprawdź nap. z przetwornicy po wymianie elektrolitów, powodzenia

    0
  • #10 03 Kwi 2006 13:02
    romanw51
    Poziom 18  

    witam
    Jeśli wymieniałeś kond 3300 ,ten koło an5521,to spójrz
    na schemat ,o ile dobrze pamiętam oznaczenia polaryzacji
    na płycie dla tego kondka są błędne i dlatego się tak bardzo grzeje.
    pozdrawiam

    0
  • #11 07 Sie 2006 21:36
    picia22
    Poziom 27  

    przetworka naprawiłem wymiana tranzystora i kondensatorów pomogła, niestety cewki zwarte powodują uszkodzenie układu,dosyc zmarnoałem juz czasu i pieniedzy na ten telewizor wiec sobie go odpuściłem , dziekuje za pomoc i pozdrawiam

    0
  Szukaj w 5mln produktów