Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BTC 1330 nie zasila konwertera !!!

08 Maj 2003 13:36 7212 20
  • Poziom 10  
    Mam pionieera 1330 w którym brak napięcia na wyjściu z głowicy do zasilania konwertera, proszę o pomoc, może jakiś schemat lub sugestie z własnych doświadczeń, cała reszta chyba działa, bo menu na ekranie jest widoczne, normalnie reaguje na wyjęcie karty, daje się sterować z pilota, itp.

    Pozdrawiam

    VWAS
  • Poziom 12  
    Na płycie zasilacza są 2 bezpieczniki. Patrząc od strony czołówki w lewej dolnej części. w tej chwili nie pamietam ich oznaczeń na. Bezpieczniki są w obudowie takiej jak tranzystor, rezystor lub kondensator wg katalogu pioneera 1A ale nie wiem czy szybkie czy zwloczne. Łatwo je sprawdzić omomierzem lub zmierzyc napiecie na końcówkach - na obydwu powinno być. Uważaj żeby niczego nie zewrzeć przy pomiarze. Powodzenia :)
  • Poziom 12  
    sprawdz czy nie został Ci kawałek miedzianej żyły w gnieździe "efki", może robić zwarcie w głowicy i dlatego brak napięcia. Z tego powodu powinien się też grzać układ regulatora napięcia PQ30RV11. znajdziesz go po lewej stronie na ścianie bocznej. Powodzenia.
  • Poziom 10  
    Sprawdziłem scalak PQ30RV11 dostaje napięcie około 28V ale wygląda ja by nie był wysterowywany, ( nie puszcza dalej), pod nim jest diada SMD w obudowie tranzystora i tranzystor SMD ten mi wygląda na walnięty, niestety nie mogę odczytać oznaczeń (coś jak 253 lub 25C) i niewiem czym go zastąpić czy npn czy pnp. Tuner zachowuje się trochę dziwnie, zmienia kanały na ekranie ale na wyświetlaczu jest tylko godzina.
    Scalak ma 4 nogi, odpowiednio 1-Uin, 2-Uout, 3-GND, 4-Uref wewnątrz jest komparator z wejściem odwracającym wyprowadzonym na nogę 4 i po zwarciu do masy puszcza pełne napięcie na wyjście, Panowie proszę o pomoc, może jakiś kawałek schematu, wszelkie sugestie mile widziane.

    Pozdrawiam

    VWAS

    P. S. Heki

    Sprawdziłem gniazda i głowicę, żadnej miedzi nie znalazłem, dzięki.
  • Poziom 12  
    Mam taki sam problem. Potwierdzam wszystko co napisałeś WWas. Przydał by się jakiś link do schematu na BCT1330. Gdzie jest źródło sygnału przełączajacego napięcie LNB 13/17 na 4 nodze PQ30RV11 ???. W innych tunerach sygnał ten np. podawany jest z układu- przetwornika a/c. W sprawnym BCT1330 nap. na nodze 4 PQ30RV11 wynosi 1.3V, w uszkodzonym 2.3V, czyli regulator PQ... blokuje napięcie LNB. Myślę,że sprawę rozwiązał by czytelny schemat.

    pzdrw bodekbodek
  • Poziom 10  
    Niestety nie rozwiązałem problemu, i w dodatku nie mogę dostać tego PQ30RV11, ale gdybu ktoś coś widział i słyszał na ten temat to proszę o kontakt.
  • Poziom 11  
    Tak jak gdzie indziej pisałem nie ma schematów do 1330. Produkt jest wytworem firmy Phillips (Mediasat coś w rodzaju podwykonawcy). Firma nie daje oficjalnych schematów do czegoś takiego jak tunery satelitarne produkowane dla płatnej telewizji cyfrowej C+.
    Co do naprawy tunera: na forum poświęconym 1330 umieściliśmy trochę opisów napraw tego modelu - to co znależliśmy w necie. może to Wam się jakoś przyda. www.voyagerr.host.sk i przejść do Forum i do działu FAQ.
  • Poziom 12  
    Wymiana regulatora napięcia PQ30RV11 nic nie pomoże. Miałem ten sam problem i podstawiałem regulator. Moim zdaniem przyczyną, jak wcześniej wspominałem, jest brak sygnału sterującego zmianą napięcia LNB. W 1330 powinien być on podawany z głowicy z przetwornika a/c. Stąd wniosek, że trzeba wymienić całą głowicę. Aby dokładniej przeanalizować zagadnienie potrzebny byłby schemat i opis głowicy.
    W moim przypadku uszkodzenie wystąpiło, gdy gość próbował podłączyć przełącznik hot/astra na wejście głowicy. Nie miałem takiej głowicy i tuner zwróciłem.

    bodekbodek
  • Poziom 16  
    koledz juz mowia o elektronice. umnie kiedys po programowaniu tunera bylo tak samo (bct-1530) okazalo sie ze w menu bylo przestawione zasilanie LNB- wylaczone. tak wiec proponuje sprawdzic ustawienia w menu.

  • Poziom 12  
    bezpieczniki bezpieczniakmi stabilizatorki tez trza sprwadzić ale pamietac nalezy ze zasilanie głowicy idzie przez dławiczek miałem kiedys taki uwalony znajduje sie tuz przy głowicy :) wystarczy Ci omomierz ;)
  • Poziom 12  
    Jak napisano wyzej sprawdz bezpieczniki! jesli sa dobre to poogladaj czy gdzies nie ma jakichs przelaczniczkow- moga odcinac napiecie zasilania; mialem takie cos w pewnym t. sat- dwa dni sie glowilem czemu nie dziala
  • Spec od TV
    Spróbuj metodą 'pietiuszkina': między 2. pin ('control') wspomnianego wyżej układu PQ30RV11, a masę zamontuj rezystor 1400R; w moim przypadku to pomogło.
  • Poziom 12  
    Widzę, że problem jest nadal aktualny. Pisałem wcześniej, że nie poradziłem sobie z nim i tuner zwróciłem. Ale po pewnym czasie znowu trafił on do mnie. Poprzednio zasugerowałem się uszkodzeniem sprzętowym, teraz po prostu podłączyłem zasilanie, antenę i ustawiłem na wybieranie kanałów. Po pewnym czasie, ku mojemu zaskoczeniu, wybrał kanały i zaczął dziłać jak gdyby nigdy nic. Stąd mój wniosek, że w wiekszości przypadków blokada napięcia LNB (BTC1330) jest to uszkodzenie programowe (objawy takie same jak w moim przypadku) i przywrócenie wartości początkowych, czyli zresetowanie tunera, powinno sprawę rozwiązać.

    pzdrw bodekbodek +++
  • Poziom 1  
    Mialem podobny problem z BTC1330 i przyczyna byl przepalony dlawik na wyjsciu napiecia z zasilacza, znajduja sie takie trzy w module zasilacza po stronie niskiego napiecia wygladaja jak tranzystory typu BC w plastkiowej obudowie bez srodkowej nózki, wystarczy wyjac modul zasilacza i zmierzyc omomierzem przejscia tych nózek, rezystancja tych nózek powinna wynosic okolo zera Ohma.
    Jezeli bedzie uszkodzony wystarzczy go wylutowac i wlutowac w jego miejsce zworke :wink:
  • Poziom 15  
    Tomasz73 napisał:
    bezpieczniki bezpieczniakmi stabilizatorki tez trza sprwadzić ale pamietac nalezy ze zasilanie głowicy idzie przez dławiczek miałem kiedys taki uwalony znajduje się tuz przy głowicy :) wystarczy Ci omomierz ;)


    Witam czy mozesz sprecyzowac jak ten dławik wyglada przy głowicy?
    Umnie znowu dzieje sie tak ze po włączeniu 13-ki zaczyna piszczec ale jak zaczynam dociskac glowice do masy kilkakrotnie to zlapie sygnal ale jak puszcze to gubi (znowu piszczy ale juz coraz ciszej i ciszej )znowu zaczynam dotykac i lapie sygnal ,im ciszej zaczyna juz piszczec tym ciezej zlapac sygnal,oco tutaj chodzi moze to ten dlawik ??

    pozdro uri
  • Poziom 20  
    mi tez nie zasila konwertera i sprawdzilem w zasilaczu po stronie niskiego napiecia sa dwa elementy. wygladaja jak tranzystory tylko maja 2 nozki. sa to czesci o symbolu N25 L. Jeden z nich po wylutowaniu ma ok 0 omow a drugi nie przewodzi wcale. czy sa to te bezpieczniki czy dlawiki i czy moge zamiast uszkodzonego (tego ktory nie przewodzi) wstawic drut ???

    z gory thx
  • Poziom 16  
    Witam!
    Oba to bezpieczniki i ten który nie przewodzi jest uszkodzony.
    N25 to 1A, N20-0,8A, N15-0.6A, N10-0,4A
    Można je dostać w handlu...i lepiej nie stosować zwykłych (chociaż na zwykłych tuner też będzie pracował poprawnie)
    Pozdro
    JB
  • Poziom 11  
    Witam
    Robiłem też parę takich sztuk i zawsze jeżeli bezpieczniki w zasilaczu były sprawne i układ Pq30RV11 był sprawny { można go łatwo sprawdzić} ale napięcie na wejściu miał za wysokie i przez to na wyjsciu 0 to to nie jest to uszkodzenie sprzętowe. Ja zawsze zresetowałem ten tuner ,podłonczyłem antenę i już napięcia miał prawidłowe i wyszukiwał kanały. Bez podłączenia do sprawnej anteny reset nic nie dawał. Radził bym najpierw to sprawdzić bo ta płyta jest z drugiej strony jest gęsto nakrapiana i bez schematu to szkoda wzroku a tam raczej przez zwarcie w antenie nic nie ma prawa się uszkodzić { chyba żeby piorun walnął}
    Pozdrawiam Xtech
  • Poziom 23  
    Mam ten sam problem uszkodzony był bezpiecznik n25 po wymianie dalej brak zasilania ale zauważyłem że w momencie właczenia tunera na ułamek sekundy napięcie na wyjściu pojawia sie i znika więc faktycznie może być to sprawa programowa. Jak sprawdze to dam znać
  • Poziom 23  
    Sprawdziłem i faktycznie wystarczyło właczyć strojenie z podłaczoną antena do tunera i wszystko działa tuner wyszukał programy i zapamietał.
  • Poziom 11  
    Bardzo dziękuję, gdyż dzięki temu wątkowi wiem już, jak prowadzić śledztwo ws. braku zasilania LNB.