Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 72 - rozmycie obrazu po 30 min pracy

31 Sty 2006 07:19 717 2
  • Poziom 11  
    Witam,

    Mam problem z monitorem HP 72, mianowicie po kilkudziesięciu minutach pracy obraz sam się rozjaśnia i rozmywa tak, że nic nie da się odczytać (brak zogniskowania wiązek ?)


    Co może być odpowiedzialne za taki stan rzeczy ?
  • Poziom 14  
    Nie mogę ci powiedzieć na 100% bo nie widzę tego zjawiska ale kineskop jeśli jest już mocno wypracowany to właśnie tak się zaczyna zachowywać że po kilku chwilach pracy zaczyna tracić ostrość a czasami dochodzi do zjawiska negatywu czyli w miarę rozjaśniania obraz zaczyna wyglądać jak ruchome zdjęcie rentgenowskie.

    Na początek sprawdził bym napięcie przyśpieszające czy z jakiegoś powodu z czasem nie zaczyna narastać ponadnormatywnie i samoczynnie.

    W serwisach TV powinni mieć takie specjalne przyrządy do oczyszczania elektrod kineskopu za pomocą strzałów z dział elektronowych. Takie zabiegi powracają do rzycia kineskopy na krótki czas (1 -3 miesięcy) ale jak by ci pożyczyli (lub strzelili jeśli się nie znasz) to byś miał pewność co do kineskopu. Jeśli by się poprawiło no to wiadomo - kineskop do wymiany, no a jeśli nie było by poprawy to trzeba szukać w trafo powielacz i okolice.

    Tak mi się wydaje, chyba, nie wiem, a o co chodziło :-).
  • Poziom 11  
    wielkie dzięki za odpowiedź,
    zjawisko wygląda tak, że na początku jest normalnie - ostro i w ogóle, potem obraz nagle w sekundzie robi się nieostry, na całej powierzchni, wygląda troche jak przez mgłe, chociaż jest jaśniejszy niż przed objawem. w momencie gdy wyłącza się monitor widać na kineskopie w centrum takie kolorowe zanikające wstęgi.
    Rozmazuje bardziej w poziomie (co niby normalne patrząc od strony teorii).
    Aha, jak się go przyciemni to jest niby troche lepiej, ale i tak obraz jest rozmazany. Nie zależy to od kabla sygnałowego, bo menu monitora też jest rozmazane.

    Sprzęt już raz w serwisie był - oczywiście go "naprawili", wrócił do domu i to samo, widocznie serwismenom nie chciało sie poczekać 30 minut na objaw - działa to działa...

    gdyby ktoś miał jeszcze jakieś propozycje to z góry dziękuje.