Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aficio 200 - inicjalizacja

RadkaS 31 Sty 2006 20:10 950 8
  • #1 31 Sty 2006 20:10
    RadkaS
    Poziom 2  

    Witam!
    Mam problem z inicjalizacją nowego modułu.
    Normalnie w tyle modułu jest taka mała zębateczka, która naciska na sensor w tylnej ścianie maszyny, a ten z kolei przy załączeniu maszyny startuje z inicjalizacją. Niestety inicjalizacja ani rusz.
    Wywaliłem kilka razy moduł i na nowo ustawiałem zębatkę, a maszyna swoje - nie ruszyła z inicjalizacją. Teraz pada pytanie czy jest możliwe uszkodzenie sensora, którego praktycznie wogule się nie urzywa? W kodzie 5>803 jest INPUT CHECK i sensor nr18 po naciskaniu sensora żadnej reakcji, żadnych zmian ciągle 000 w bitach. Jest oczywiście możliwość wykasowania licznika bębna czy alarmu PCU, ale mam włożony nówka kompletny moduł i chce żeby maszyna sama go ustawiła - jak obejść ten sensor i zainicjalizować moduł?? Narazie nie myślę o wymianie sensora bo chyba musiałbym "pruć" elektronike od tyłu maszyny:cry:

    0 8
  • SterControl
  • #2 31 Sty 2006 22:03
    tygellin
    Poziom 22  

    Dawno tego nie robiłem ,ale chyba tę półzębatkę ustawia sprzęgło na takiej krzywce. Kiedyś mi się to rozsypało. Jest problem ze złożeniem, bo można to poustawiać na kilka sposobów. Najlepiej wyjąć z innej i podejrzeć. Od czujników bym się odczepił. Pozdro

    0
  • SterControl
  • #3 01 Lut 2006 06:58
    RadkaS
    Poziom 2  

    Witam!
    Ta półzębatka była ustawiana na różne pozycje, aż w końcu włożyłm drugi zupełnie nowy moduł i nic. Problem jest z odczytem czujnika, jak pisałem wyżej nie zmieniają się żadne bity w kodzie 5>803>18 (000 -PCU not detected) chyba że jest jeszcze jakiś inny czujnik do którego odnosi sie ten kod.
    Pozdrawiam

    0
  • #4 01 Lut 2006 08:49
    tygellin
    Poziom 22  

    Kolego czytaj uważnie. Nie piszę ci o krzywce w bębnie, tylko o sprzęgle w maszynie.

    0
  • #5 01 Lut 2006 09:32
    Marcin_4321
    Poziom 17  

    Jak dobrze pamietam jest program do inicjacji dewelopera co załatwia sprawę inicjacji całego mastera

    0
  • #6 01 Lut 2006 19:28
    RadkaS
    Poziom 2  

    Więc o takie obejście czujnika mi chodzi. Jaki zainicjować inaczej developer? Możesz bliżej opisać jak to zrobić w tej maszynie? W kodach nic nie znalazłem.

    Co do tego sprzęgła na krzywce w maszynie, o ile dobrze kojarze, to chodzi o zwolnienie tej półzębatki. Tak?
    Lecz zanim zostamie mechanicznie zwolniona to uderza w PCU sensor, a to jego działanie jest mi potrzebne. Chyba że coś mi umknęło. Sprawdzę to przy maszynie jeszcze raz.

    Pozdrawiam

    0
  • #7 01 Lut 2006 20:08
    suchy22
    Poziom 20  

    kod 2-801 TD Sensor Initial Setting, 7-909 PCU Couter Clear

    0
  • #8 01 Lut 2006 22:03
    copyman
    Specjalista - kserokopiarki

    W kodach masz wyłączoną autoinicjalizację modułu i to wszystko... Zajrzyj do SM i poczytaj...

    C.

    0
  • #9 03 Lut 2006 18:03
    RadkaS
    Poziom 2  

    Witam ponownie!
    Jedyne co pozostaje do inicjalizacja TD sensor i ewentualnie Clear PCU counter co wykonałem. Sensor PCU, który inicjalizuje nowy moduł jest walnięty, z tego co wyczytałem to sensor PCU robi tylko inicjalizację TD sensora czyli faktycznie jak napisał suchy22 wystarczy chyba uruchomić z kodów taką procedurę. Wcześniej myślałem że tylko przez PCU sensor można zainicjować nowy moduł.
    Dzięki za rady.
    Pozdrawiam

    0