Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie wykrywa monitora !

Dj_Milek 03 Lut 2006 22:02 17392 39
  • #31
    Dj_Milek
    Poziom 17  
    pod stwierdzeniem "chodzi normalnie" mialem na mysli że np nie piszczy, że normalnie sie włancza, że sam sie nie restartuje itp. itd.
  • #32
    greku69
    Poziom 20  
    czy slyszysz ten dzwiek co zawsze jak winda sie zaladuje ??i czemu nie sprawdzisz monita na innym kompie ,wtedy na 50% wiesz co jest grane .a jak dotad to niewieadomo co jest komp czy monitor...
    pozdrawiam
  • #33
    mroova81
    Poziom 16  
    Jeżeli monitor się włącza po wyjęciu wtyczki tzn, że możemy już kilka spraw wykluczyć. Nie jestem do końca pewny jak komputer wyłącza monitor ale podejżewam, że jest to podanie lub nie napięcia na jakąś nóżke i ewentualnie brak odświeżania H+V.
    Proponuje: po pierwsze jeżeli jest to możliwe to zamienić kabelek sygnałowy na inny jeżeli nie to chociaż sprawdzić stan styków może się jakieś wygięły? No a druga fundamentalna sprawa to:
    Cytat:
    czy slyszysz ten dzwiek co zawsze jak winda sie zaladuje ??i czemu nie sprawdzisz monita na innym kompie ,wtedy na 50% wiesz co jest grane .a jak dotad to niewieadomo co jest komputer czy monitor...
    pozdrawiam

    Pozdrawiam - Robert

    Dodam jeszcze, że kiedyś miałem podobny problem, tylko, że miałem 2 monitory i jeden komputer. Objaw taki jak u Ciebie na obydwóch monitorach...
    Podczas gdy komputer się włączył to wyjmowałem wtyczke, monitor się załączał i wyświetlał no signal dalej wkładałem z powrotem i monitor już chodził. Sprawdziłem wszystkie możliwe połączenia elektryczne w tym kompie i nic... cały czas to samo. Ze względu na to, że był to komp. kumpla zostawił mi go tylko na kilka godzin, no i na tym sprwawa stanęła.
  • #34
    Dj_Milek
    Poziom 17  
    To nie jest wina monitora bo podłączylem ten monitor do innego Komputera i dzialalo




    do tonic1....... sorki za pomylke już poprawilem
  • #35
    crazy_88
    Poziom 42  
    witam cie sprubuj docisnac karte graficzna bo mogla minimalnie sie obsunac i wyjsc ze slotu nawet kilka mm czasem moze zaszkodzic ja tez mialem tak u siebie docisnelem solidniej dokrecilem i jest wporzadku pozdrawiam
  • #36
    Dj_Milek
    Poziom 17  
    Jesli to coś pomoże to nazwa plyty to "abit-re6-II"
  • #37
    tronic1
    Spec od komputerów
    Kolego,zaprzeczasz sam sobie: "To nie jest wina monitora bo podłączylem tego komputera do innego monitora i dzialalo " .Jak komp działał na innym monitorze to twój jest uszkodzony.Po drugie źle podałeś nazwę płyty,takiej niema ,ta płyta to chyba BH6.
  • #39
    mroova81
    Poziom 16  
    Płytka bardzo dobrta jak na swoją epoke sam mam taką :) A z monitorem to spróbój wyjąć wtyczke sygnałową ik włożyć z powrotem jak już komputer wystartuje, i napisz czy coś się wydarzyło przy tej okazji...
  • #40
    Dj_Milek
    Poziom 17  
    Problem rozwiązalem wyjmując baterie (Bios sie zrestartowal i wgraly sie ustawienia fabryczne) iwszystko dziala jak należy :)

    Dziekuje wszystkim forumowiczom za pomoc...

    Pozdrawiam Dj_Milek