Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zła jakość obrazu z karty graficznej Radeon 9550 128mb na TV Sony kv-c292

tolek1000 04 Lut 2006 02:35 864 3
  • #1 04 Lut 2006 02:35
    tolek1000
    Poziom 2  

    Witam wszystkich.
    Jestem tu nowy wiec prosze o wyrozumialosc.
    Mam problem z jakoscia obrazu przekazywanego z karty graficznej Radeon 9550 128mb
    na TV Sony kv-c292 za pomoca 4 pinowego kabla s-video-s-video i przejsciówki z euro na s-video
    (oba te elementy sa wysokiej jakosci). Problemem sa skosne (pochylone w lewo) paski, "wedrójace"
    sobie w prawo po ekranie tv. Paski sa przezroczyste równolegle do siebie i oddalone jeden od drugiego ok.
    0,5cm nie rzucaja sie na pierwszy plan ale sa jednak bardzo denerwujace.
    Zaznaczam ze obraz na tv z innego zródla(dvd) jest czysty, oraz ze przy wczesniej uzywanym standardowym kablu czincz
    (karta- krótka przejsciówka s-video czincz - pojedynczy kabel czincz- dvd- kabel euro - tv) problem takze byl tylko przejawial sie
    paskami pionowymi i troszeczke bardziej zageszczonymi.
    Jezeli ktos moglby mi wytłumaczyc w czym rzecz i jak pozbyc sie tych pasków bede bardzo wdzieczny.

    P.S. Zastanawiam sie tez jak to jest z tymi kablami s-video skoro moja karta ma wyjscie na 7 koleczków
    a moj kabel ma tylko 4.
    Zaznaczam ze zalezy mi na jak najlepszej jakosci obrazu jaki moge tylko uzyskac.

    Z góry dziekuje za wszelkie odpowiedzi.

    0 3
  • #2 04 Lut 2006 08:31
    gaspaccio
    Poziom 16  

    Pierwsze pytanie jakie sie nasuwa to, jaki długi masz ten kabel?

    Jeżeli chodzi o 7pinowe złącze to jest ono normalne, zastępuje ono dodatkowo gniazdo chinch (Composite).

    http://www.technick.net/public/code/cp_dpage.php?aiocp_dp=pinconhav_s_video_7pin

    Następnie ja bym sprawdził z jakich wyjść tego złącza korzysta telewizor. Kabel s-video może być w tym przypadku zbudowany na dwa różne sposoby. Linie Luminancji i chrominancji osobno (tak jest lepiej), lub razem jako Composite.

    0
  • #4 09 Mar 2006 19:38
    iq84
    Poziom 12  

    A ja zrobiłem compsite do radeona ATI bo nie było kolorów i działa, ale jest mały problem , mianowicie widać jakieś przechodzące paski a obraz faluje , wszystko to dzieje się po jakims czasie (około
    5 minutach od załączenia filmu na TV ), nie wiem jak wyeliminować tą wadę ?

    0