Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zaprojektowanie wzmaka na tyranzystorach

07 Lut 2006 14:00 1095 5
  • Poziom 16  
    LUDZIE POMOCY!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! chciałbym zaprojektować swój pierwszy wzmacniacz na elementach dyskretnych i nie bardzo wiem jak podobierać mu punkty pracy od czego zacząć jakie przyjąć założenia!!!! może ktoś już projektował sobie wzmaka to by mi poradził??? i przesłał dokładny opis i schemat oczywiście z obliczeniamii wzorami które są używane! czytałem o podstawowych układach pracy tranzystorów robiłem przykłady ale nigdzie nie znalazłem jak zaprojektować swój pierwszy wzmacniacz. nie chcę Waszego projektu publikować pod Waszym nazwiskiem czy zarabiać na nim chodzi mi tylko o edukację.
  • Poziom 40  
    to jak chcesz sponstruowac cos o czym nie masz pojecia?

    Poszukaj gdzies starej ksiazki A.Witorda Wzmacniazce elektroakustyczne tam jest wszystko napisane krok po kroku.
  • Poziom 16  
    czytałem o tranzystorach dosyć sporo na. bezpieczny opszar pacy max moc strat itp podstawowe obliczenia ale w nich z góry miałem już narzucone jaieś oarametry a tu trzeba samemu. irek2 kiedyś chyba też byłeś na poziomie mojej obecnej wiedzy?????? więc okaż trochę zrozumienia. kolega jony dał linka do nawet fajnie opisanej stronki więc wielkie dzięki dla NIEGO!!!
  • Poziom 40  
    zeby cos zaczac liczyc to trzeba miec najpierw schemat ukladu.
    Roznicowy stopien wejsciowy 2-5mA, wzmacniacz napieciowy 5-10mA, tranzystory mocy w zaleznosci od mocy wyjsciowej. Prawo ohma chyba juz znasz.

    Ja tez kiedys zaczynalem i zamiast sie pytac to wolalem sam wszystko sprawdzic metoda prob i bledow.
    Statystycznie na pytania na forum otrzymujesz wiecej blednych odpowiedzi niz prawdziwych.
  • Poziom 16  
    i właśnie, mając troch
    ę wolnego czasu na świętach bożego narodzenia wziąłem się do pracy zaprojektowałem, później zaprojektowałem płytkę do tego cuda, przy pierwszym uruchomieniu okazało się że
    nowe tranzystory mje były "trochę dziwne", w ogóle nie działały... po wymianie ok. w praniu zmniejszyłem prąd sterujący główne mosfety... problem jedynie z zabezpieczeniem dokładniej z modułem włączania i wyłączania... nie działa tak jak chciałem ...